<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nit.com.au/xmlrpc.php" />
<title>World taste-tests Jessica&#039;s Euro effort - National Indigenous Times</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nit.com.au/world-taste-tests-jessicas-euro/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World taste-tests Jessica&#039;s Euro effort - National Indigenous Times" />
<meta property="og:description" content="Jessica Mauboy’s song for the Eurovision song contest has been getting the thumbs up from online listeners around the world. The song, ‘We Got Love’, is up on the Eurovision website. Listener reviews include top-three [...]" />
<meta property="og:url" content="https://nit.com.au/world-taste-tests-jessicas-euro/" />
<meta property="og:site_name" content="National Indigenous Times" />
<meta property="article:publisher" content="https://www.facebook.com/nitimes/" />
<meta property="article:section" content="MUSIC" />
<meta property="article:published_time" content="2018-04-04T09:53:22+08:00" />
<meta property="article:modified_time" content="2018-04-04T09:54:28+08:00" />
<meta property="og:updated_time" content="2018-04-04T09:54:28+08:00" />
<meta property="og:image" content="https://nit.com.au/wp-content/uploads/2018/04/jessica-e1522806653914.jpg" />
<meta property="og:image:secure_url" content="https://nit.com.au/wp-content/uploads/2018/04/jessica-e1522806653914.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jessica Mauboy’s song for the Eurovision song contest has been getting the thumbs up from online listeners around the world. The song, ‘We Got Love’, is up on the Eurovision website. Listener reviews include top-three [...]" />
<meta name="twitter:title" content="World taste-tests Jessica&#039;s Euro effort - National Indigenous Times" />
<meta name="twitter:image" content="https://nit.com.au/wp-content/uploads/2018/04/jessica-e1522806653914.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Feed" href="https://nit.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Comments Feed" href="https://nit.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; World taste-tests Jessica&#8217;s Euro effort Comments Feed" href="https://nit.com.au/world-taste-tests-jessicas-euro/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nit.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='images-vertical-thumbnail-slider-style-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/images-vertical-thumbnail-slider-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='vertical-responsive-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/vertical-responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//nit.com.au/wp-content/uploads/pum/pum-site-styles.css?generated=1521779862&#038;ver=1.7.12' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"9829","token":"ab926f6ced"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/images-vertical-thumbnail-slider-jc.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/responsive-vertical-thumbnail-slider-jc.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://nit.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nit.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nit.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://nit.com.au/?p=9829' />
<link rel="alternate" type="application/json+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fworld-taste-tests-jessicas-euro%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fworld-taste-tests-jessicas-euro%2F&#038;format=xml" />
<style type="text/css">
.mh-header-1 {text-align:center}
</style>
<style type="text/css">.flexslider {margin: 0 0 0!important}

.mh-ticker-item-date {display:none}

.mh-spotlight-meta {display: none}




</style>
<style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #992d2d; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #992d2d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #992d2d; }
.entry-content a { color: #992d2d; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #992d2d; }
</style>
<!--[if lt IE 9]>
<script src="https://nit.com.au/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #821b1b; }
</style>
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="32x32" />
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<meta name="msapplication-TileImage" content="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />

<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78194910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-9829 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<aside class="mh-container mh-header-widget-1">
<div id="text-5" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><center><span style="font-size:12px;color:white">WARNING: ABORIGINAL PEOPLE AND TORRES STRAIT ISLANDERS SHOULD BE AWARE THERE ARE IMAGES OF DECEASED PEOPLE ON THIS WEBSITE.</span></center>
</div>
		</div><div id="nit_add_widget-5" class="mh-widget mh-header-1 widget_nit_add_widget"><span class='desktop '><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N9574.2312900NIT/B20527682.210357766'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></span></div><div id="widget_sp_image-334" class="mh-widget mh-header-1 widget_sp_image"><a href="https://www.humanservices.gov.au/graduates?utm_campaign=grad2019&#038;utm_source=nit&#038;utm_medium=website&#038;utm_content=banner" target="_blank" class="widget_sp_image-image-link"><img width="725" height="126" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2018/03/DHS-R-1-2019-Ar.png 725w, https://nit.com.au/wp-content/uploads/2018/03/DHS-R-1-2019-Ar-300x52.png 300w" sizes="(max-width: 725px) 100vw, 725px" src="https://nit.com.au/wp-content/uploads/2018/03/DHS-R-1-2019-Ar.png" /></a></div></aside>
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://nit.com.au/" title="National Indigenous Times" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://nit.com.au/wp-content/uploads/2017/07/NIT-LOGO-A-www.1.png" height="420" width="825" alt="National Indigenous Times" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins class="dcmads" style="display: inline-block; width: 685px; height: 135px;" data-dcm-placement="N48202.2312900NIT/B20175336.214660394" data-dcm-rendering-mode="iframe" data-dcm-https-only="" data-dcm-resettable-device-id="" data-dcm-app-id="">
<script src='https://fw.adsafeprotected.com/rjss/www.googletagservices.com/76920/22372386/dcm/dcmads.js'></script>
</ins></div></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-menu-a-container"><ul id="menu-menu-a" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://nit.com.au/national-indigenous-times-jobs/">JOBS</a></li>
<li id="menu-item-8364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364"><a href="https://nit.com.au/events/">EVENTS</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4772"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE WITH US</a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="https://nit.com.au/devons-anti-violence-vision-gains-ground/" title="Devon&#8217;s anti-violence vision gains ground">
						<span class="mh-ticker-item-date">
                        	[ April 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Devon&#8217;s anti-violence vision gains ground						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/time-to-change-the-narrative-oscar/" title="Time to change the narrative: Oscar">
						<span class="mh-ticker-item-date">
                        	[ April 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Time to change the narrative: Oscar						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/prison-report-targets-child-protection/" title="Prison report targets child protection">
						<span class="mh-ticker-item-date">
                        	[ April 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Prison report targets child protection						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/judge-jarro-blazes-a-trail-of-firsts/" title="Judge Jarro blazes a trail of firsts">
						<span class="mh-ticker-item-date">
                        	[ April 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Judge Jarro blazes a trail of firsts						</span>
						<span class="mh-ticker-item-cat">
														APPOINTMENTS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/naidoc-father-forever-immortalised/" title="NAIDOC father forever immortalised">
						<span class="mh-ticker-item-date">
                        	[ April 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							NAIDOC father forever immortalised						</span>
						<span class="mh-ticker-item-cat">
														CULTURE						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/supreme-court-review-sought-for-spear-hill/" title="Supreme Court review sought for Spear Hill">
						<span class="mh-ticker-item-date">
                        	[ April 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Supreme Court review sought for Spear Hill						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/watch-this-space-james-carves-out-niche/" title="Watch this space: James carves out niche">
						<span class="mh-ticker-item-date">
                        	[ April 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Watch this space: James carves out niche						</span>
						<span class="mh-ticker-item-cat">
														BUSINESS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/grants-on-offer-for-anti-violence-ideas/" title="Grants on offer for anti-violence ideas">
						<span class="mh-ticker-item-date">
                        	[ April 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Grants on offer for anti-violence ideas						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au/category/music/" itemprop="url"><span itemprop="title">MUSIC</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>World taste-tests Jessica&#8217;s Euro effort</nav>
<article id="post-9829" class="post-9829 post type-post status-publish format-standard has-post-thumbnail hentry category-music">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			World taste-tests Jessica&#8217;s Euro effort		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://nit.com.au/2018/04/">April 4, 2018</a></span>
</p>
	</header>
	<div id="custom_html-8" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:685px;height:135px'
    data-dcm-placement='N7613.2312900NIT/B20859255.216310972'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://nit.com.au/wp-content/uploads/2018/04/jessica-678x381.jpg" alt="" title="jessica" />
<figcaption class="wp-caption-text">Pic: jessicamauboy.com.au</figcaption>
</figure>
<p>Jessica Mauboy’s song for the Eurovision song contest has been getting the thumbs up from online listeners around the world.</p>
<p>The song, <a href="https://eurovisionworld.com/eurovision/2018/australia">‘We Got Love’</a>, is up on the Eurovision website.</p>
<p>Listener reviews include top-three predictions from some listeners in Sweden and one French fan wishing Mauboy “Good Lucky”.</p>
<p>But not everyone was impressed, with one London listener asking “What’s all the fuss about?”</p>
<p>Mauboy will represent Australia at the Eurovision Song Contest, which will this year be held in Lisbon, Portugal from May 8-12.</p>
<p>Eurovision is the longest running annual international TV song competition, having been held among the member countries of the European Broadcasting Union since 1956. The competition was based upon the existing Sanremo Music Festival held in Italy since 1951.</p>
<p>Each participating country submits an original song to be performed on <a href="https://en.wikipedia.org/wiki/Live_television">live television</a> and radio and then casts votes for the other countries&#8217; songs to determine the competition&#8217;s winning entry.</p>
<p>The televised contest is one of the most watched non-sporting events in the world.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://nit.com.au/world-taste-tests-jessicas-euro/&t=World taste-tests Jessica&#8217;s Euro effort', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=World taste-tests Jessica&#8217;s Euro effort -&url=https://nit.com.au/world-taste-tests-jessicas-euro/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://nit.com.au/world-taste-tests-jessicas-euro/&media=https://nit.com.au/wp-content/uploads/2018/04/jessica-e1522806653914.jpg&description=World taste-tests Jessica&#8217;s Euro effort', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://nit.com.au/world-taste-tests-jessicas-euro/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		<div id="text-29" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><p><ins class="dcmads" style="display: inline-block; width: 685px; height: 135px;" data-dcm-placement="N48202.2312900NIT/B20175336.214660394" data-dcm-rendering-mode="iframe" data-dcm-https-only="" data-dcm-resettable-device-id="" data-dcm-app-id=""><br />
<script src='https://fw.adsafeprotected.com/rjss/www.googletagservices.com/76920/22372386/dcm/dcmads.js'></script><br />
</ins></p>
</div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://nit.com.au/health-workers-drive-life-saving-handbook/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://nit.com.au/could-your-art-illuminate-naidoc-2018/" rel="next">Next article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/world-taste-tests-jessicas-euro/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nit.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="media_image-2" class="mh-widget widget_media_image"><a href="http://www.ruralhealthwest.com.au/general-practice/professional-development/conference/2018/07/07/default-calendar/aboriginal-health-conference-2018"><img width="325" height="475" src="https://nit.com.au/wp-content/uploads/2018/03/Rura-Health-West-NIT-banner-skyscraper-ad-0318.jpg" class="image wp-image-9800  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://nit.com.au/wp-content/uploads/2018/03/Rura-Health-West-NIT-banner-skyscraper-ad-0318.jpg 325w, https://nit.com.au/wp-content/uploads/2018/03/Rura-Health-West-NIT-banner-skyscraper-ad-0318-205x300.jpg 205w" sizes="(max-width: 325px) 100vw, 325px" /></a></div><div id="mh_magazine_social-3" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-8242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-8243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
</ul></div>				</nav></div><div id="widget_sp_image-331" class="mh-widget widget_sp_image"><a href="https://www.humanservices.gov.au/organisations/about-us/careers/national-graduate-program?utm_campaign=grad2019&#038;utm_source=nit&#038;utm_medium=website&#038;utm_content=banner" target="_blank" class="widget_sp_image-image-link"><img width="325" height="475" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2018/03/13533B.1801_NGP_NIT-ad_FA.jpg 325w, https://nit.com.au/wp-content/uploads/2018/03/13533B.1801_NGP_NIT-ad_FA-205x300.jpg 205w" sizes="(max-width: 325px) 100vw, 325px" src="https://nit.com.au/wp-content/uploads/2018/03/13533B.1801_NGP_NIT-ad_FA.jpg" /></a></div><div id="widget_sp_image-246" class="mh-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="402" height="199" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" src="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a><div class="widget_sp_image-description" ><p><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1522979789" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div></div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title">Follow us on Facebook</h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/nitimes" data-width="600" data-height="400" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div>
</div>	</aside>
	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="widget_sp_image-245" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="402" height="199" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" src="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a></div><div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1522979789" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
</div>
		</div><div id="search-3" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-2" class="mh-footer-widget widget_archive"><h6 class="mh-footer-widget-title">ARCHIVES</h6>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nit.com.au/2018/04/'> April 2018 </option>
	<option value='https://nit.com.au/2018/03/'> March 2018 </option>
	<option value='https://nit.com.au/2018/02/'> February 2018 </option>
	<option value='https://nit.com.au/2018/01/'> January 2018 </option>
	<option value='https://nit.com.au/2017/12/'> December 2017 </option>
	<option value='https://nit.com.au/2017/11/'> November 2017 </option>
	<option value='https://nit.com.au/2017/10/'> October 2017 </option>
	<option value='https://nit.com.au/2017/09/'> September 2017 </option>
	<option value='https://nit.com.au/2017/08/'> August 2017 </option>
	<option value='https://nit.com.au/2017/07/'> July 2017 </option>
	<option value='https://nit.com.au/2017/06/'> June 2017 </option>
	<option value='https://nit.com.au/2017/05/'> May 2017 </option>
	<option value='https://nit.com.au/2017/04/'> April 2017 </option>
	<option value='https://nit.com.au/2017/03/'> March 2017 </option>
	<option value='https://nit.com.au/2017/02/'> February 2017 </option>
	<option value='https://nit.com.au/2017/01/'> January 2017 </option>
	<option value='https://nit.com.au/2016/12/'> December 2016 </option>
	<option value='https://nit.com.au/2016/11/'> November 2016 </option>
	<option value='https://nit.com.au/2016/10/'> October 2016 </option>
	<option value='https://nit.com.au/2016/09/'> September 2016 </option>
	<option value='https://nit.com.au/2016/08/'> August 2016 </option>
	<option value='https://nit.com.au/2016/07/'> July 2016 </option>
	<option value='https://nit.com.au/2016/06/'> June 2016 </option>
	<option value='https://nit.com.au/2016/05/'> May 2016 </option>
	<option value='https://nit.com.au/2016/04/'> April 2016 </option>
	<option value='https://nit.com.au/2016/03/'> March 2016 </option>
	<option value='https://nit.com.au/2016/02/'> February 2016 </option>

		</select>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-footer-widget-title">CONTACT</h6>			<div class="textwidget"><p>The NIT welcomes all editorial contributions and inquiries. </p>
</div>
		</div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p>EDITORIAL CONTACT<br />
Carrie Cox<br />
e: <a href="&#x6d;ai&#x6c;&#116;o&#x3a;&#101;d&#x69;&#x74;o&#x72;&#x40;ni&#x74;&#46;c&#x6f;&#109;.&#x61;&#x75;">&#101;&#x64;i&#x74;o&#x72;&#64;&#110;&#x69;&#116;&#x2e;c&#x6f;m&#x2e;a&#117;</a><br />
m: 0413 963 965</p>
<p>&nbsp;</p>
<p>Wendy Caccetta<br />
e: <a href="repo&#114;&#116;&#x65;&#x72;&#x40;&#x6e;&#x69;&#x74;.com.&#97;&#117;">&#x72;&#x65;&#x70;&#x6f;&#x72;&#x74;&#101;&#114;&#64;nit.c&#x6f;&#x6d;&#x2e;&#x61;&#x75;</a><br />
m: 0428 424 497</p>
</div>
		</div><div id="text-7" class="mh-footer-widget widget_text">			<div class="textwidget"><p>ADVERTISING CONTACT<br />
Michelle Hetherington<br />
e: <a href="&#x6d;ai&#x6c;to&#x3a;ad&#x73;&#64;n&#x69;t.&#x63;om&#x2e;&#97;u">&#x61;&#100;s&#x40;&#x6e;it&#x2e;&#99;o&#x6d;&#x2e;au</a><br />
m: 0401 226 645</p>
</div>
		</div><div id="text-8" class="mh-footer-widget widget_text">			<div class="textwidget"><p>This media platform is owned by;<br />
National Indigenous Times Holdings Pty Limited<br />
ACN: 609 604 855<br />
ABN: 57 609 604 855<br />
Level 2, 129 Melville Parade<br />
Como, WA 6152<br />
PO Box 2072, Como Beach, WA 6152</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
						<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-footer-widget-title">LATEST</h6>		<ul>
											<li>
					<a href="https://nit.com.au/devons-anti-violence-vision-gains-ground/">Devon&#8217;s anti-violence vision gains ground</a>
									</li>
											<li>
					<a href="https://nit.com.au/time-to-change-the-narrative-oscar/">Time to change the narrative: Oscar</a>
									</li>
											<li>
					<a href="https://nit.com.au/prison-report-targets-child-protection/">Prison report targets child protection</a>
									</li>
											<li>
					<a href="https://nit.com.au/judge-jarro-blazes-a-trail-of-firsts/">Judge Jarro blazes a trail of firsts</a>
									</li>
											<li>
					<a href="https://nit.com.au/naidoc-father-forever-immortalised/">NAIDOC father forever immortalised</a>
									</li>
											<li>
					<a href="https://nit.com.au/supreme-court-review-sought-for-spear-hill/">Supreme Court review sought for Spear Hill</a>
									</li>
											<li>
					<a href="https://nit.com.au/watch-this-space-james-carves-out-niche/">Watch this space: James carves out niche</a>
									</li>
											<li>
					<a href="https://nit.com.au/grants-on-offer-for-anti-violence-ideas/">Grants on offer for anti-violence ideas</a>
									</li>
											<li>
					<a href="https://nit.com.au/could-your-art-illuminate-naidoc-2018/">Could your art illuminate NAIDOC 2018?</a>
									</li>
											<li>
					<a href="https://nit.com.au/world-taste-tests-jessicas-euro/">World taste-tests Jessica&#8217;s Euro effort</a>
									</li>
					</ul>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-footer-widget-title">Stay connected</h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
</ul></div>				</nav></div><div id="categories-3" class="mh-footer-widget widget_categories"><h6 class="mh-footer-widget-title">Categories</h6><form action="https://nit.com.au" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47">ACHIEVEMENT</option>
	<option class="level-0" value="37">APPOINTMENTS</option>
	<option class="level-0" value="49">ARCHITECTURE</option>
	<option class="level-0" value="22">ARTS</option>
	<option class="level-0" value="28">BOOKS</option>
	<option class="level-0" value="13">BUSINESS</option>
	<option class="level-0" value="26">CULTURE</option>
	<option class="level-0" value="38">DANCE</option>
	<option class="level-0" value="7">EDUCATION</option>
	<option class="level-0" value="63">EXCLUSIVE</option>
	<option class="level-0" value="40">FASHION</option>
	<option class="level-0" value="30">FOOD</option>
	<option class="level-0" value="6">HEALTH</option>
	<option class="level-0" value="36">LANGUAGE</option>
	<option class="level-0" value="41">MEDIA</option>
	<option class="level-0" value="9">MUSIC</option>
	<option class="level-0" value="21">NATIVE TITLE</option>
	<option class="level-0" value="29">NEWS</option>
	<option class="level-0" value="34">OPINION</option>
	<option class="level-0" value="35">PEOPLE</option>
	<option class="level-0" value="56">Sponsored Content</option>
	<option class="level-0" value="3">SPORT</option>
	<option class="level-0" value="48">STAGE</option>
	<option class="level-0" value="42">Time and Tide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="25">WELCOME</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="widget_sp_image-6" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/advertise-with-us/" target="_blank" class="widget_sp_image-image-link"><img width="330" height="301" alt="Advertise with the National Indigenous Times" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png 330w, https://nit.com.au/wp-content/uploads/2017/12/Ad-1-300x274.png 300w" sizes="(max-width: 330px) 100vw, 330px" src="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-147"><a href="https://nit.com.au/">HOME</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">NATIONAL INDIGENOUS TIMES 2018</p>
	</div>
</div>
<div id="pum-1652" class="pum pum-overlay pum-theme-1635 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:1652,&quot;slug&quot;:&quot;nit-subscription&quot;,&quot;theme_id&quot;:1635,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;custom_width&quot;:false,&quot;custom_height&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;location&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height_unit&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;custom_height_auto&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_fixed&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1652" class="pum-container popmake theme-1635 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png"><img class="alignnone size-full wp-image-1684" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" alt="NIT - Subs 2" width="402" height="199" /></a></p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1522979789" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f7b0717c353799f2f22dbce48cd153b2';
hf4V='a551372828c31f5867e89a0e9258ac61';
cm4S="form[action='https://nit.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
UA-78194910-1
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://nit.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.12","ajaxurl":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","restapi":"https:\/\/nit.com.au\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1635","debug_mode":"","popups":{"pum-1652":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"id":1652,"slug":"nit-subscription"}},"disable_tracking":"","home_url":"\/","message_position":"top"};
var ajaxurl = "https:\/\/nit.com.au\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","message_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='//nit.com.au/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1521779862&#038;ver=1.7.12'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2'></script>
<![endif]-->
</body>
</html>
