<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Nation Dance unites mob across Australia for celebration and healing - National Indigenous Times</title>
    <meta charset="UTF-8" /><style id="litespeed-optm-css-rules">/*CssSyntaxError: /min/39ec1.css:1:1: Unknown word*/</style><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nit.com.au/xmlrpc.php" />
    <meta property="og:image" content="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg" /><link rel="icon" type="image/png" href="https://nit.com.au/wp-content/uploads/2019/08/NIT_Favi.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For thousands of years First Nations Peoples danced on Country creating a web of songs, dances and stories of First Nations culture and identity."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nation Dance unites mob across Australia for celebration and healing - National Indigenous Times" />
<meta property="og:description" content="For thousands of years First Nations Peoples danced on Country creating a web of songs, dances and stories of First Nations culture and identity." />
<meta property="og:url" content="https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/" />
<meta property="og:site_name" content="National Indigenous Times" />
<meta property="article:publisher" content="https://www.facebook.com/nitimes/" />
<meta property="article:section" content="CULTURE" />
<meta property="article:published_time" content="2019-12-04T09:08:19+00:00" />
<meta property="og:image" content="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg" />
<meta property="og:image:secure_url" content="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For thousands of years First Nations Peoples danced on Country creating a web of songs, dances and stories of First Nations culture and identity." />
<meta name="twitter:title" content="Nation Dance unites mob across Australia for celebration and healing - National Indigenous Times" />
<meta name="twitter:image" content="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nit.com.au/#website","url":"https://nit.com.au/","name":"National Indigenous Times","potentialAction":{"@type":"SearchAction","target":"https://nit.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/#primaryimage","url":"https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg","width":1000,"height":700},{"@type":"WebPage","@id":"https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/#webpage","url":"https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/","inLanguage":"en-US","name":"Nation Dance unites mob across Australia for celebration and healing - National Indigenous Times","isPartOf":{"@id":"https://nit.com.au/#website"},"primaryImageOfPage":{"@id":"https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/#primaryimage"},"datePublished":"2019-12-04T09:08:19+00:00","dateModified":"2019-12-04T09:08:19+00:00","author":{"@id":"https://nit.com.au/#/schema/person/0cdd016c02fbe9a73ddcc2b5a39c8885"},"description":"For thousands of years First Nations Peoples danced on Country creating a web of songs, dances and stories of First Nations culture and identity."},{"@type":["Person"],"@id":"https://nit.com.au/#/schema/person/0cdd016c02fbe9a73ddcc2b5a39c8885","name":"Hannah Cross","image":{"@type":"ImageObject","@id":"https://nit.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/e42df9a31c1e54c7de80b1bf2bed94c5?s=96&d=mm&r=g","caption":"Hannah Cross"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Feed" href="https://nit.com.au/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nit.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-block-library-css'  href='https://nit.com.au/min/21e48.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-block-library-css'  href='https://nit.com.au/min/21e48.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  crossorigin="anonymous" rel='preload' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><noscript><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='myscw_social_css-css'  href='https://nit.com.au/min/a0979.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='myscw_social_css-css'  href='https://nit.com.au/min/a0979.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  crossorigin="anonymous" rel='preload' id='simple-job-board-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.7.4' type='text/css' media='all' /><noscript><link crossorigin="anonymous" rel='stylesheet' id='simple-job-board-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.7.4' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='simple-job-board-font-awesome-css'  href='https://nit.com.au/min/dabb2.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='simple-job-board-font-awesome-css'  href='https://nit.com.au/min/dabb2.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='simple-job-board-jquery-ui-css'  href='https://nit.com.au/min/62464.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='simple-job-board-jquery-ui-css'  href='https://nit.com.au/min/62464.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='simple-job-board-frontend-css'  href='https://nit.com.au/min/994dc.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='simple-job-board-frontend-css'  href='https://nit.com.au/min/994dc.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-smart-crop-renderer-css'  href='https://nit.com.au/min/2b3cf.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://nit.com.au/min/2b3cf.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wordpress-popular-posts-css-css'  href='https://nit.com.au/min/54a38.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nit.com.au/min/54a38.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='parent-style-css'  href='https://nit.com.au/min/f7309.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='parent-style-css'  href='https://nit.com.au/min/f7309.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='td-plugin-newsletter-css'  href='https://nit.com.au/min/51450.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-plugin-newsletter-css'  href='https://nit.com.au/min/51450.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='td-plugin-multi-purpose-css'  href='https://nit.com.au/min/c738d.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nit.com.au/min/c738d.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  crossorigin="anonymous" rel='preload' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.8' type='text/css' media='all' /><noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.8' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='mc4wp-form-themes-css'  href='https://nit.com.au/min/efde6.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nit.com.au/min/efde6.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='popup-maker-site-css'  href='https://nit.com.au/min/8ca62.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='popup-maker-site-css'  href='https://nit.com.au/min/8ca62.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='td-theme-css'  href='https://nit.com.au/min/f0dd1.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-theme-css'  href='https://nit.com.au/min/f0dd1.css' type='text/css' media='all' /></noscript>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='otw-shortcode-general_foundicons-css'  href='https://nit.com.au/min/0b3a0.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://nit.com.au/min/0b3a0.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='otw-shortcode-social_foundicons-css'  href='https://nit.com.au/min/dfc9b.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://nit.com.au/min/dfc9b.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='otw-shortcode-css'  href='https://nit.com.au/min/42efb.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='otw-shortcode-css'  href='https://nit.com.au/min/42efb.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='td-legacy-framework-front-style-css'  href='https://nit.com.au/min/33bfc.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nit.com.au/min/33bfc.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/e27c8.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nit.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"19164","token":"1a3544cd1d","debug":""};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/69479.js'></script>
<link rel='https://api.w.org/' href='https://nit.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nit.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nit.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://nit.com.au/?p=19164' />
<link rel="alternate" type="application/json+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fnation-dance-unites-mob-across-australia-for-celebration-and-healing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fnation-dance-unites-mob-across-australia-for-celebration-and-healing%2F&#038;format=xml" />
<!-- GOOGLE ADS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21844379042/NITBanner', [728, 90], 'div-gpt-ad-1568617995685-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21844379042/NITBody', [728, 90], 'div-gpt-ad-1568616591530-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21844379042/NITFooter', [728, 90], 'div-gpt-ad-1568616686570-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function change(state){
	jQuery('.region-active').css('display','none');
	jQuery('.region-inactive').css('display','inline');
	jQuery('.region-'+state+' .region-inactive').css('display','none');
	jQuery('.region-'+state+' .region-active').css('display','inline');
	jQuery('.recent-articles-wa, .recent-articles-sa, .recent-articles-nt, .recent-articles-qld, .recent-articles-nsw, .recent-articles-vic, .recent-articles-tas').css('display','none');
	jQuery('.recent-articles-'+state).css('display','block');
  	if(jQuery('.recent-articles-'+state+' .td_block_inner').html().length < 1){
     	 jQuery('.recent-articles-'+state+' .td_block_inner').html('No articles available at this time');
    }
}
jQuery(document).ready(function(){
	change('wa');
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.region-selector{
	width:241px;
	height:235px;
	margin-left:auto;
	margin-right:auto;
	position:relative;
}

.region-wa, .region-nt, .region-qld, .region-sa, .region-vic, .region-tas, .region-nsw{
	position:absolute;
}

.region-wa{
	left:0px;
	top:20px;
}
.region-nt{
	left:93px;
}
.region-sa{
	left:95px;
	top:102px;
}
.region-qld{
	left:152px;
	top:3px;
}
.region-nsw{
	left:163px;
	top:124px;
}
.region-vic{
	left:160px;
	top:161px;
	z-index:1;
	transform:rotate(25deg);
}
.region-vic *{
	transform:rotate(-25deg);
}
.region-tas{
	left:180px;
	top:205px;
}

.region-active{
	display:none;
}

.recent-articles-wa .td-block-title-wrap, 
.recent-articles-sa .td-block-title-wrap, 
.recent-articles-nt .td-block-title-wrap, 
.recent-articles-qld .td-block-title-wrap, 
.recent-articles-nsw .td-block-title-wrap, 
.recent-articles-vic .td-block-title-wrap, 
.recent-articles-tas .td-block-title-wrap{
	display:none;
}

.recent-articles-wa, 
.recent-articles-sa, 
.recent-articles-nt, 
.recent-articles-qld, 
.recent-articles-nsw, 
.recent-articles-vic, 
.recent-articles-tas{
	display:none;
}

.td-main-content-wrap.td-main-page-wrap.td-container-wrap{
 	margin-bottom:0px; 
    padding-bottom:0px; 
}

.sjb-content{
 	max-width:1068px;
  	margin-left:auto;
  	margin-right:auto;
}

.sjb-page > .sjb-detail > .list-data > *{
 	 display:none;
}

.jobpost .td-module-meta-info, .jobpost footer{
 	display:none; 
}

.sjb-page > .sjb-detail .job-description, .sjb-page > .sjb-detail .job-description, .sjb-page > .sjb-detail > .list-data > header{
 	display:block;
}

.td-menu-background:before {
  background: #000000 !important;
}

.td-mobile-content .current-menu-item > a {
  color: #a21d21;
}

h3 > span.job-title {
    display: none;
}

header .td-post-author-name a{
	display:inline !important; 
}</style>
<!-- end Simple Custom CSS and JS -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nit.com.au\/wp-admin\/","wpRestNonce":"1a3544cd1d","wpRestUrl":"https:\/\/nit.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFLZVZF');</script>
<!-- End Google Tag Manager -->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1416665525581508",
    enable_page_level_ads: true
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125134394/nit_leaderboard', [1, 1], 'div-gpt-ad-1556520596729-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_sidebar', [1, 1], 'div-gpt-ad-1556521141549-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_home_skyscraper', [1, 1], 'div-gpt-ad-1556522524083-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_home_banner', [1, 1], 'div-gpt-ad-1556683765774-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="32x32" />
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<meta name="msapplication-TileImage" content="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78194910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-19164 single-format-standard nation-dance-unites-mob-across-australia-for-celebration-and-healing global-block-template-10 single_template_4 newspaper-child td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nitimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nit.com.au/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/national-indigenous-times-706286152/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NatIndigTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-a-container"><ul id="menu-menu-a" class="td-mobile-main-menu"><li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15928"><a href="https://nit.com.au/category/world-news/">WORLD NEWS</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13448"><a href="https://nit.com.au/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14030"><a href="https://nit.com.au/category/letters-to-the-editor/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li id="menu-item-10575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10575"><a href="https://nit.com.au/category/design/">DESIGN</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
	<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
</ul>
</li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li id="menu-item-17735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17735"><a href="https://nit.com.au/jobs/">JOBS</a></li>
<li id="menu-item-17248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17248"><a href="https://nit.com.au/category/event/">EVENTS</a></li>
<li id="menu-item-17239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17239"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE</a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nit.com.au/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nit.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, December 4, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nitimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nit.com.au/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/national-indigenous-times-706286152/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NatIndigTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nit.com.au/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nit.com.au/">
            <img class="td-retina-data" data-retina="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" src="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" alt=""/>
            <span class="td-visual-hidden">National Indigenous Times</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5de777921b7b1_rand td_block_template_10">
<style>
/* custom css */
.td_uid_1_5de777921b7b1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5de777921b7b1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">

<!-- /21844379042/NITBanner -->
<div id='div-gpt-ad-1568617995685-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568617995685-0'); });
  </script>
</div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://nit.com.au/">
            <img class="td-retina-data" data-retina="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" src="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" alt=""/>
        </a>
        </div>
    <div class="menu-menu-a-container"><ul id="menu-menu-a-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15928"><a href="https://nit.com.au/category/world-news/">WORLD NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13448"><a href="https://nit.com.au/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14030"><a href="https://nit.com.au/category/letters-to-the-editor/">LETTERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10575"><a href="https://nit.com.au/category/design/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17735"><a href="https://nit.com.au/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17248"><a href="https://nit.com.au/category/event/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17239"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nit.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-19164" class="td-post-template-4 post-19164 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-dance category-nsw td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg" data-caption="Traditional Owners at the Gundungurra Nation Dance last Sunday. Photo by Rachael Knowles."><img width="1000" height="700" class="entry-thumb td-modal-image" src="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg" srcset="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg 1000w, https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles.-300x210.jpeg 300w, https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles.-768x538.jpeg 768w, https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles.-100x70.jpeg 100w, https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles.-696x487.jpeg 696w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles."/></a><figcaption class="wp-caption-text">Traditional Owners at the Gundungurra Nation Dance last Sunday. Photo by Rachael Knowles.</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://nit.com.au/category/culture/">CULTURE</a></li><li class="entry-category"><a  href="https://nit.com.au/category/dance/">DANCE</a></li><li class="entry-category"><a  href="https://nit.com.au/category/state/">STATE</a></li><li class="entry-category"><a  href="https://nit.com.au/category/state/nsw/">NSW</a></li></ul>                <h1 class="entry-title">Nation Dance unites mob across Australia for celebration and healing</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nit.com.au/author/hannah/">Hannah Cross</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-04T20:08:19+00:00" >December 4, 2019</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnit.com.au%2Fnation-dance-unites-mob-across-australia-for-celebration-and-healing%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nation+Dance+unites+mob+across+Australia+for+celebration+and+healing&url=https%3A%2F%2Fnit.com.au%2Fnation-dance-unites-mob-across-australia-for-celebration-and-healing%2F&via=National+Indigenous+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/&amp;media=https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg&description=For thousands of years First Nations Peoples danced on Country creating a web of songs, dances and stories of First Nations culture and identity.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nation+Dance+unites+mob+across+Australia+for+celebration+and+healing %0A%0A https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/&title=Nation+Dance+unites+mob+across+Australia+for+celebration+and+healing">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Nation Dance unites mob across Australia for celebration and healing&body=https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p>For thousands of years First Nations Peoples danced on Country creating a web of songs, dances and stories of First Nations culture and identity.</p>
<p>On December 1, 2019, for the first time in history, mob from across the nation danced in unison at the same time, <a href="https://nit.com.au/diversity-of-indigenous-communities-highlighted-at-dance-rites-2019/">dancing for Country</a>, for ancestors and for healing.</p>
<p>The respectful ceremony of dancing on Country honours the people and nation of the land and brings healing to self and Country.</p>
<p>For the first time in over 150 years, Corroboree took place on <a href="https://nit.com.au/songlines-are-our-poems-they-are-the-maps-of-our-journeys/">Gundungurra Country</a>.</p>
<p>On Cecil Hoskins Nature Reserve in Moss Vale, NSW men and women painted up and joined together to dance.</p>
<p>Gundungurra Elder Aunty Trish Levett was a driving force behind the Gundungurra Nation Dance and was incredibly moved by the love shown for ceremony, dancing in the Corrobore herself.</p>
<p>“I am still on a massive high, I&#8217;ve been on an emotional rollercoaster today. I&#8217;ve had lots of tears but happy tears seeing all our mob come together as one,” she said.</p>
<blockquote><p>“It’s been 159 years here on Country, on Gundungurra Country, since we have had Corroboree. So, to dance Corroboree where our ancestors danced 159 years ago is mind-blowing.”</p></blockquote>
<p>“To this place here, it was about waking up our Mother Earth here on Gundungurra Country. It’s about dancing for our ancestors who have already danced here, and about dancing for our children, dancing our trauma out that we’ve carried for so long. It’s part of our healing journey as well to take that step forward with all of our mob.”</p>
<p>Aunty Trish worked with Melissa Wiya, Aboriginal Community Development Officer at Wingecarribee Shire Council to organise the event.</p>
<p>“All we’ve had is two weeks, Melissa … has also been my backbone in helping me get it organised,” Aunty Trish said.</p>
<p>Aunty Trish said she could feel the power of people dancing across the nation.</p>
<blockquote><p>“It’s so powerful, we can feel that as Aboriginal people and First Nations Peoples, we can feel that energy coming from all over.”</p></blockquote>
<p>Along with mob, the dancing saw the support of non-Aboriginal community members, who came in numbers to be part of the celebration.</p>
<p>“To be honest, I burst into tears, as I was watching all the dancers that kept coming and coming and coming – it blew me away,” Aunty Trish said.</p>
<p>“I hope they leave with having learnt a little bit about our culture, but also realising that we all need to work together and walk together as one people … Walk with us as one.”</p>
<p>The first <a href="https://nit.com.au/deadly-fringe-reconnects-culture-through-contemporary-storytelling/">Corroboree</a> in 159 years, Aunty Trish will now organise dancing on Gundungurra Country every year.</p>
<p>“This is going to be an annual event, I&#8217;ve spoken to my Elder Aunty Sharon who is here today, and this is just the beginning for us up here,” Aunty Trish said.</p>
<p><strong>By Rachael Knowles</strong></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnit.com.au%2Fnation-dance-unites-mob-across-australia-for-celebration-and-healing%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nation+Dance+unites+mob+across+Australia+for+celebration+and+healing&url=https%3A%2F%2Fnit.com.au%2Fnation-dance-unites-mob-across-australia-for-celebration-and-healing%2F&via=National+Indigenous+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/&amp;media=https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg&description=For thousands of years First Nations Peoples danced on Country creating a web of songs, dances and stories of First Nations culture and identity.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nation+Dance+unites+mob+across+Australia+for+celebration+and+healing %0A%0A https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/&title=Nation+Dance+unites+mob+across+Australia+for+celebration+and+healing">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Nation Dance unites mob across Australia for celebration and healing&body=https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nit.com.au/repatriation-of-ancestral-remains-and-cultural-items-signifies-start-of-collective-healing-for-wa-indigenous-australians/">Repatriation of ancestral remains and cultural items signifies start of collective healing for WA Indigenous Australians</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nit.com.au/author/hannah/">Hannah Cross</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hannah Cross"></span><meta itemprop="datePublished" content="2019-12-04T20:08:19+00:00"><meta itemprop="dateModified" content="2019-12-04T20:08:19+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nit.com.au/nation-dance-unites-mob-across-australia-for-celebration-and-healing/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png"></span><meta itemprop="name" content="National Indigenous Times"></span><meta itemprop="headline " content="Nation Dance unites mob across Australia for celebration and healing"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-at-the-Gundungurra-Nation-Dance-last-Sunday.-Photo-by-Rachael-Knowles..jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="700"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_3_5de7779222d1b_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_3_5de7779222d1b" ><script>var block_td_uid_3_5de7779222d1b = new tdBlock();
block_td_uid_3_5de7779222d1b.id = "td_uid_3_5de7779222d1b";
block_td_uid_3_5de7779222d1b.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_3_5de7779222d1b_rand","td_column_number":5,"live_filter_cur_post_id":19164,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5de7779222d1b_rand","tdc_css_class_style":"td_uid_3_5de7779222d1b_rand_style"}';
block_td_uid_3_5de7779222d1b.td_column_number = "5";
block_td_uid_3_5de7779222d1b.block_type = "td_block_related_posts";
block_td_uid_3_5de7779222d1b.post_count = "5";
block_td_uid_3_5de7779222d1b.found_posts = "175";
block_td_uid_3_5de7779222d1b.header_color = "";
block_td_uid_3_5de7779222d1b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5de7779222d1b.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_3_5de7779222d1b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5de77792244f8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5de7779222d1b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5de77792244fc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5de7779222d1b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5de7779222d1b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/repatriation-of-ancestral-remains-and-cultural-items-signifies-start-of-collective-healing-for-wa-indigenous-australians/" rel="bookmark" class="td-image-wrap" title="Repatriation of ancestral remains and cultural items signifies start of collective healing for WA Indigenous Australians"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-with-the-ancestral-remains.-Photo-supplied-by-Megan-Krakouer.-218x150.jpeg"  srcset="https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-with-the-ancestral-remains.-Photo-supplied-by-Megan-Krakouer.-218x150.jpeg 218w, https://nit.com.au/wp-content/uploads/2019/12/Traditional-Owners-with-the-ancestral-remains.-Photo-supplied-by-Megan-Krakouer.-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Repatriation of ancestral remains and cultural items signifies start of collective healing for WA Indigenous Australians" /></a></div>                <a href="https://nit.com.au/category/culture/" class="td-post-category">CULTURE</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/repatriation-of-ancestral-remains-and-cultural-items-signifies-start-of-collective-healing-for-wa-indigenous-australians/" rel="bookmark" title="Repatriation of ancestral remains and cultural items signifies start of collective healing for WA Indigenous Australians">Repatriation of ancestral remains and cultural items signifies start of collective healing for WA Indigenous Australians</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/indigenous-artists-launch-indigemoji-to-represent-first-nations-culture-and-storytelling/" rel="bookmark" class="td-image-wrap" title="Indigenous artists launch Indigemoji to represent First Nations culture and storytelling"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2019/12/Indigemoji.-Photo-supplied-by-Indigemoji-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2019/12/Indigemoji.-Photo-supplied-by-Indigemoji-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2019/12/Indigemoji.-Photo-supplied-by-Indigemoji-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Indigenous artists launch Indigemoji to represent First Nations culture and storytelling" /></a></div>                <a href="https://nit.com.au/category/the-arts/" class="td-post-category">ARTS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/indigenous-artists-launch-indigemoji-to-represent-first-nations-culture-and-storytelling/" rel="bookmark" title="Indigenous artists launch Indigemoji to represent First Nations culture and storytelling">Indigenous artists launch Indigemoji to represent First Nations culture and storytelling</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/bhp-handing-the-mic-to-newmans-young-indigenous-people/" rel="bookmark" class="td-image-wrap" title="BHP handing the mic to Newman’s young Indigenous people"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2019/11/Newman-Futures-filming.-Photo-via-Newman-futures-website.-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2019/11/Newman-Futures-filming.-Photo-via-Newman-futures-website.-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2019/11/Newman-Futures-filming.-Photo-via-Newman-futures-website.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="BHP handing the mic to Newman’s young Indigenous people" /></a></div>                <a href="https://nit.com.au/category/business/" class="td-post-category">BUSINESS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/bhp-handing-the-mic-to-newmans-young-indigenous-people/" rel="bookmark" title="BHP handing the mic to Newman’s young Indigenous people">BHP handing the mic to Newman’s young Indigenous people</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/nsw-local-land-services-searching-for-diverse-regional-boards/" rel="bookmark" class="td-image-wrap" title="NSW Local Land Services searching for diverse regional boards"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2019/11/Regional-board-member-Greg-Packer.-Photo-supplied-by-Local-Land-Services-NSW.-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2019/11/Regional-board-member-Greg-Packer.-Photo-supplied-by-Local-Land-Services-NSW.-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2019/11/Regional-board-member-Greg-Packer.-Photo-supplied-by-Local-Land-Services-NSW.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NSW Local Land Services searching for diverse regional boards" /></a></div>                <a href="https://nit.com.au/category/current-news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/nsw-local-land-services-searching-for-diverse-regional-boards/" rel="bookmark" title="NSW Local Land Services searching for diverse regional boards">NSW Local Land Services searching for diverse regional boards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/university-of-newcastle-increases-first-nations-employment-with-new-strategy/" rel="bookmark" class="td-image-wrap" title="University of Newcastle increases First Nations employment with new strategy"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2019/11/Pro-Vice-Chancellor-Indigenous-Strategy-and-Leadership-Nathan-Towney-Taylah-Gray-Vice-Chancellor-Professor-Alex-Zelinsky.-Photo-supplied-by-University-of-Newcastle.-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2019/11/Pro-Vice-Chancellor-Indigenous-Strategy-and-Leadership-Nathan-Towney-Taylah-Gray-Vice-Chancellor-Professor-Alex-Zelinsky.-Photo-supplied-by-University-of-Newcastle.-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2019/11/Pro-Vice-Chancellor-Indigenous-Strategy-and-Leadership-Nathan-Towney-Taylah-Gray-Vice-Chancellor-Professor-Alex-Zelinsky.-Photo-supplied-by-University-of-Newcastle.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="University of Newcastle increases First Nations employment with new strategy" /></a></div>                <a href="https://nit.com.au/category/education/" class="td-post-category">EDUCATION</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/university-of-newcastle-increases-first-nations-employment-with-new-strategy/" rel="bookmark" title="University of Newcastle increases First Nations employment with new strategy">University of Newcastle increases First Nations employment with new strategy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5de7779222d1b" data-td_block_id="td_uid_3_5de7779222d1b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5de7779222d1b" data-td_block_id="td_uid_3_5de7779222d1b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_text"><h4 class="td-block-title"><span>Join the NIT family</span></h4>			<div class="textwidget">
<p>
	<label></label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" /></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_text"><h4 class="td-block-title"><span>Connect</span></h4>			<div class="textwidget"></div>
		</aside><aside class="td_block_template_10 widget widget_my_social_widget"><div class="mysocialwid" style="font-size:20px;"><div class="mysocial"><a href="https://www.facebook.com/nitimes/" target="_blank" style="color: ;"><i class="fa fa-facebook"></i></a></div><div class="mysocial"><a href="https://twitter.com/NatIndigTimes" target="_blank" style="color: ;"><i class="fa fa-twitter"></i></a></div><div class="mysocial"><a href="https://www.instagram.com/nit.com.au/" target="_blank" style="color: ;"><i class="fa fa-instagram"></i></a></div><div class="mysocial"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/" target="_blank" style="color: ;"><i class="fa fa-linkedin"></i></a></div></div></aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><p>National Indigenous Times (NIT) strives to be the most comprehensive Indigenous online news site in Australia by offering rigorous reporting on the issues that affect Aboriginal and Torres Strait Islander peoples.</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_media_image"><img width="300" height="249" src="https://nit.com.au/wp-content/uploads/2019/08/Supply_Nation_Certified-1-300x249.png" class="image wp-image-17169  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://nit.com.au/wp-content/uploads/2019/08/Supply_Nation_Certified-1-300x249.png 300w, https://nit.com.au/wp-content/uploads/2019/08/Supply_Nation_Certified-1.png 386w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-147"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-17224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17224"><a href="https://nit.com.au/about/">ABOUT</a></li>
<li id="menu-item-12717" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12717"><a href="https://nit.com.au/editorial-policy/">EDITORIAL POLICY</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-10466"><a href="https://nit.com.au/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; National Indigenous Times 2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="pum-1652" class="pum pum-overlay pum-theme-1636 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:1652,&quot;slug&quot;:&quot;nit-subscription&quot;,&quot;theme_id&quot;:1636,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;NIT-POP&quot;,&quot;key&quot;:&quot;1552d4bb83b&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;Session Close&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;1000&quot;,&quot;cookie_name&quot;:[&quot;NIT-POP&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;200px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;400px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1652" class="pum-container popmake theme-1636 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png"><img class="alignnone size-full wp-image-1684" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" alt="NIT - Subs 2" width="402" height="199" /></a></p>
<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1575450514" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5de777922f26d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-category:hover {
    background-color: #a21d22 !important;
}
.td-big-grid-flex .td-post-category {
    padding: 3px 7px;
    background-color: #a21d22;
    font-family: 'Roboto', sans-serif;
    line-height: 13px;
    font-weight: 500;
    text-transform: uppercase;
    pointer-events: auto;
}
a {
    color: #a21d22;
    text-decoration: none;
}
.td-module-comments a {
    display: none;
}
header .td-post-author-name a {
    display: none;
}
</style>

<div class="td-container"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us13.list-manage.com","uuid":"cd789cb78c85f598f8ffc4778","lid":"107a1820a7","uniqueMethods":true}) })</script>
</div><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/bd9c3.js'></script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/ad226.js'></script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/c4cea.js'></script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/4147f.js'></script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/67ca2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","restapi":"https:\/\/nit.com.au\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1635","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/nit.com.au\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-1652":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":1636,"size":"medium","responsive_min_width":"200px","responsive_max_width":"400px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"auto_open","settings":{"delay":"1000","cookie_name":["NIT-POP"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"NIT-POP","key":"1552d4bb83b","session":1,"time":"Session Close","path":1}}],"theme_slug":"lightbox","id":1652,"slug":"nit-subscription"}};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/790cf.js'></script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/14455.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://nit.com.au/min/1805f.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.2'></script>
<![endif]-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFLZVZF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2019-12-04 20:08:34 -->