<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Federal Government says Australian flag ‘only appropriate flag’ for Senate chamber - National Indigenous Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nit.com.au/xmlrpc.php" />
    <meta property="og:image" content="https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook..jpg" /><link rel="icon" type="image/png" href="https://nit.com.au/wp-content/uploads/2019/08/NIT_Favi.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In the midst of NAIDOC Week the Federal Government has voted against a motion to fly the Aboriginal and Torres Strait Islander flags in the Senate chamber." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Federal Government says Australian flag ‘only appropriate flag’ for Senate chamber - National Indigenous Times" />
	<meta property="og:description" content="In the midst of NAIDOC Week the Federal Government has voted against a motion to fly the Aboriginal and Torres Strait Islander flags in the Senate chamber." />
	<meta property="og:url" content="https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/" />
	<meta property="og:site_name" content="National Indigenous Times" />
	<meta property="article:publisher" content="https://www.facebook.com/nitimes/" />
	<meta property="article:published_time" content="2020-11-11T07:20:27+00:00" />
	<meta property="og:image" content="https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook..jpg" />
	<meta property="og:image:width" content="1686" />
	<meta property="og:image:height" content="1180" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nit.com.au/#website","url":"https://nit.com.au/","name":"National Indigenous Times","description":"","potentialAction":[{"@type":"SearchAction","target":"https://nit.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/#primaryimage","inLanguage":"en-US","url":"https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook..jpg","width":1686,"height":1180,"caption":"The Federal Government has voted against the hanging of the Aboriginal and Torres Strait Islander flags in the Senate chamber during NAIDOC Week 2020. Photo via Facebook."},{"@type":"WebPage","@id":"https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/#webpage","url":"https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/","name":"Federal Government says Australian flag \u2018only appropriate flag\u2019 for Senate chamber - National Indigenous Times","isPartOf":{"@id":"https://nit.com.au/#website"},"primaryImageOfPage":{"@id":"https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/#primaryimage"},"datePublished":"2020-11-11T07:20:27+00:00","dateModified":"2020-11-11T07:20:27+00:00","author":{"@id":"https://nit.com.au/#/schema/person/2d7be94d6146062f6be1fcf5868e4999"},"description":"In the midst of NAIDOC Week the Federal Government has voted against a motion to fly the Aboriginal and Torres Strait Islander flags in the Senate chamber.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/"]}]},{"@type":"Person","@id":"https://nit.com.au/#/schema/person/2d7be94d6146062f6be1fcf5868e4999","name":"Rachael Knowles","image":{"@type":"ImageObject","@id":"https://nit.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6e1694a77b4740f506d4d69c762af5c3?s=96&d=mm&r=g","caption":"Rachael Knowles"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Feed" href="https://nit.com.au/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78194910-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78194910-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nit.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nit.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://nit.com.au/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://nit.com.au/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://nit.com.au/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://nit.com.au/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sjb_shortcode_block-cgb-style-css-css'  href='https://nit.com.au/wp-content/plugins/simple-job-board/sjb-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://nit.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://nit.com.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myscw_social_css-css'  href='https://nit.com.au/wp-content/plugins/my-social-widget/css/my-social.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-job-board-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-font-awesome-css'  href='https://nit.com.au/wp-content/plugins/simple-job-board/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-jquery-ui-css'  href='https://nit.com.au/wp-content/plugins/simple-job-board/public/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-frontend-css'  href='https://nit.com.au/wp-content/plugins/simple-job-board/public/css/simple-job-board-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://nit.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css'  href='https://nit.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://nit.com.au/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://nit.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://nit.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://nit.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://nit.com.au/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://nit.com.au/wp-content/themes/Newspaper/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://nit.com.au/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nit.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nit.com.au/wp-content/themes/Newspaper-child/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://nit.com.au/wp-content/themes/Newspaper/style-woocommerce.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://nit.com.au/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://nit.com.au/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://nit.com.au/wp-content/plugins/buttons-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nit.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nit.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.5'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/nit.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":24544,"token":"6bff6a8b79","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://nit.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nit.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nit.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://nit.com.au/?p=24544' />
<link rel="alternate" type="application/json+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Ffederal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Ffederal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- GOOGLE ADS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21844379042/NITBanner', [728, 90], 'div-gpt-ad-1568617995685-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21844379042/NITBody', [728, 90], 'div-gpt-ad-1568616591530-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21844379042/NITFooter', [728, 90], 'div-gpt-ad-1568616686570-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function change(state){
	jQuery('.region-active').css('display','none');
	jQuery('.region-inactive').css('display','inline');
	jQuery('.region-'+state+' .region-inactive').css('display','none');
	jQuery('.region-'+state+' .region-active').css('display','inline');
	jQuery('.recent-articles-wa, .recent-articles-sa, .recent-articles-nt, .recent-articles-qld, .recent-articles-nsw, .recent-articles-vic, .recent-articles-tas').css('display','none');
	jQuery('.recent-articles-'+state).css('display','block');
  	if(jQuery('.recent-articles-'+state+' .td_block_inner').html().length < 1){
     	 jQuery('.recent-articles-'+state+' .td_block_inner').html('No articles available at this time');
    }
}

jQuery(document).ready(function(){
  	try{
		change('wa');
    }catch(e){}
});

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.region-selector{
	width:241px;
	height:235px;
	margin-left:auto;
	margin-right:auto;
	position:relative;
}

.region-wa, .region-nt, .region-qld, .region-sa, .region-vic, .region-tas, .region-nsw{
	position:absolute;
}

.region-wa{
	left:0px;
	top:20px;
}
.region-nt{
	left:93px;
}
.region-sa{
	left:95px;
	top:102px;
}
.region-qld{
	left:152px;
	top:3px;
}
.region-nsw{
	left:163px;
	top:124px;
}
.region-vic{
	left:160px;
	top:161px;
	z-index:1;
	transform:rotate(25deg);
}
.region-vic *{
	transform:rotate(-25deg);
}
.region-tas{
	left:180px;
	top:205px;
}

.region-active{
	display:none;
}

.recent-articles-wa .td-block-title-wrap, 
.recent-articles-sa .td-block-title-wrap, 
.recent-articles-nt .td-block-title-wrap, 
.recent-articles-qld .td-block-title-wrap, 
.recent-articles-nsw .td-block-title-wrap, 
.recent-articles-vic .td-block-title-wrap, 
.recent-articles-tas .td-block-title-wrap{
	display:none;
}

.recent-articles-wa, 
.recent-articles-sa, 
.recent-articles-nt, 
.recent-articles-qld, 
.recent-articles-nsw, 
.recent-articles-vic, 
.recent-articles-tas{
	display:none;
}

.td-main-content-wrap.td-main-page-wrap.td-container-wrap{
 	margin-bottom:0px; 
    padding-bottom:0px; 
}

.sjb-content{
 	max-width:1068px;
  	margin-left:auto;
  	margin-right:auto;
}

.sjb-page > .sjb-detail > .list-data > *{
 	 display:none;
}

.jobpost .td-module-meta-info, .jobpost footer{
 	display:none; 
}

.sjb-page > .sjb-detail .job-description, .sjb-page > .sjb-detail .job-description, .sjb-page > .sjb-detail > .list-data > header{
 	display:block;
}

.td-menu-background:before {
  background: #000000 !important;
}

.td-mobile-content .current-menu-item > a {
  color: #a21d21;
}

h3 > span.job-title {
    display: none;
}

header .td-post-author-name a{
	display:inline !important; 
}

#primary {
  width: 1068px;
  margin-right: auto;
  margin-left: auto;
}

#woocommerce-header.header-container {
  display: inline-block;
  width: 1068px;
  margin-top: 60px;
  margin-bottom: 60px;
  margin-right: auto;
  margin-left: auto;
}

@media only screen and (max-width: 768px) {
  /* For mobile phones: */
  #primary {
    width: 100%;
    padding-right: 20px;
    padding-left: 20px;
  }

  #woocommerce-header.header-container {
    display: none;
  }
}

#woocommerce-header > .header-image {
  display: inline-block;
  float: left;
  margin-left: 25%;
}

#woocommerce-header > .header-text {
  display: inline-block;
  float: right;
  margin-right: 20%;
}

#woocommerce-header > .primary-text {
  font-size: 32px !important;
  margin-top: 15px;
  margin-bottom: 15px;
}

#woocommerce-header > .secondary-text {
  margin-top: 15px;
  margin-bottom: 15px;
}

a.wpmenucart-contents:hover {
  color: rgba(16,16,16,.95) !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nit.com.au\/wp-admin\/","wpRestNonce":"6bff6a8b79","wpRestUrl":"https:\/\/nit.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFLZVZF');</script>
<!-- End Google Tag Manager -->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1416665525581508",
    enable_page_level_ads: true
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125134394/nit_leaderboard', [1, 1], 'div-gpt-ad-1556520596729-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_sidebar', [1, 1], 'div-gpt-ad-1556521141549-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_home_skyscraper', [1, 1], 'div-gpt-ad-1556522524083-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_home_banner', [1, 1], 'div-gpt-ad-1556683765774-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="32x32" />
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<meta name="msapplication-TileImage" content="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-24544 single-format-standard theme-Newspaper woocommerce-no-js federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber global-block-template-10 single_template_4 newspaper-child td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nitimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nit.com.au/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/national-indigenous-times-706286152/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NatIndigTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-a-container"><ul id="menu-menu-a" class="td-mobile-main-menu"><li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15928"><a href="https://nit.com.au/category/world-news/">WORLD NEWS</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13448"><a href="https://nit.com.au/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14030"><a href="https://nit.com.au/category/letters-to-the-editor/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li id="menu-item-10575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10575"><a href="https://nit.com.au/category/design/">DESIGN</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
	<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
</ul>
</li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li id="menu-item-17735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17735"><a href="https://nit.com.au/jobs/">JOBS</a></li>
<li id="menu-item-17248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17248"><a href="https://nit.com.au/category/event/">EVENTS</a></li>
<li id="menu-item-17239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17239"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE</a></li>
<li id="menu-item-21291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21291"><a href="https://nit.com.au/?page_id=20197">SHOP</a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nit.com.au/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nit.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, November 12, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-woocommerce-menu" class="top-header-menu"><li class="menu-item wpmenucartli wpmenucart-display-standard" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://nit.com.au" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nitimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nit.com.au/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/national-indigenous-times-706286152/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NatIndigTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nit.com.au/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nit.com.au/">
            <img class="td-retina-data" data-retina="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" src="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" alt=""/>
            <span class="td-visual-hidden">National Indigenous Times</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fabe48c3e701_rand td_block_template_10">
<style>
/* custom css */
.td_uid_1_5fabe48c3e701_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5fabe48c3e701_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">

<!-- /21844379042/NITBanner -->
<div id='div-gpt-ad-1568617995685-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568617995685-0'); });
  </script>
</div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://nit.com.au/">
            <img class="td-retina-data" data-retina="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" src="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" alt=""/>
        </a>
        </div>
    <div class="menu-menu-a-container"><ul id="menu-menu-a-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15928"><a href="https://nit.com.au/category/world-news/">WORLD NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13448"><a href="https://nit.com.au/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14030"><a href="https://nit.com.au/category/letters-to-the-editor/">LETTERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10575"><a href="https://nit.com.au/category/design/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17735"><a href="https://nit.com.au/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17248"><a href="https://nit.com.au/category/event/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17239"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21291"><a href="https://nit.com.au/?page_id=20197">SHOP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nit.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-24544" class="td-post-template-4 post-24544 post type-post status-publish format-standard has-post-thumbnail hentry category-current-news td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook..jpg" data-caption="The Federal Government has voted against the hanging of the Aboriginal and Torres Strait Islander flags in the Senate chamber during NAIDOC Week 2020. Photo via Facebook."><img width="1068" height="747" class="entry-thumb td-modal-image" src="https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook.-1068x747.jpg" srcset="https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook.-1068x747.jpg 1068w, https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook.-300x210.jpg 300w, https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook.-1024x717.jpg 1024w, https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook.-768x538.jpg 768w, https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook.-1536x1075.jpg 1536w, https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook.-100x70.jpg 100w, https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook.-696x487.jpg 696w, https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook.-600x420.jpg 600w, https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook..jpg 1686w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook."/></a><figcaption class="wp-caption-text">The Federal Government has voted against the hanging of the Aboriginal and Torres Strait Islander flags in the Senate chamber during NAIDOC Week 2020. Photo via Facebook.</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://nit.com.au/category/current-news/">NEWS</a></li></ul>                <h1 class="entry-title">Federal Government says Australian flag ‘only appropriate flag’ for Senate chamber</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nit.com.au/author/rachael/">Rachael Knowles</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T18:20:27+00:00" >November 11, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnit.com.au%2Ffederal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Federal+Government+says+Australian+flag+%E2%80%98only+appropriate+flag%E2%80%99+for+Senate+chamber&url=https%3A%2F%2Fnit.com.au%2Ffederal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber%2F&via=National+Indigenous+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/&amp;media=https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook..jpg&description=In the midst of NAIDOC Week the Federal Government has voted against a motion to fly the Aboriginal and Torres Strait Islander flags in the Senate chamber.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Federal+Government+says+Australian+flag+%E2%80%98only+appropriate+flag%E2%80%99+for+Senate+chamber %0A%0A https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/&title=Federal+Government+says+Australian+flag+%E2%80%98only+appropriate+flag%E2%80%99+for+Senate+chamber">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Federal Government says Australian flag ‘only appropriate flag’ for Senate chamber&body=https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p>In the midst of NAIDOC Week the Federal Government has voted against a motion to fly the Aboriginal and Torres Strait Islander flags in the Senate chamber.</p>
<p>The motion was Indigenous-led, pushed by Labor Senators <a href="https://nit.com.au/pat-dodson-no-stranger-to-challenge/">Pat Dodson</a> and Malarndirri McCarthy and Greens Senator Lidia Thorpe. Moved on Tuesday, the motion failed 29 to 28.</p>
<p>Liberal Senator and <a href="https://nit.com.au/cashless-debit-card-labelled-the-new-intervention/">Families and Social Services Minister Anne Ruston</a> defended the decision in Parliament.</p>
<p>“There are many places and circumstances to appropriately display the flags of our nation, including the Aboriginal and Torres Strait Islander flags,” said the Minister.</p>
<p>“The Government believes that the Australian national flag which represents all Australians is the only appropriate flag to be flown in the Senate chamber.”</p>
<p>Minister for Indigenous Australians, Ken Wyatt took to Twitter, joining Minister Ruston in defending the Government’s decision.</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">I support the Australian Flag being flown in the <a href="https://twitter.com/AuSenate?ref_src=twsrc%5Etfw">@AuSenate</a> as it represents all Australians.</p>
<p>We must respect the diversity of views in our community &amp; respect democratic outcomes in Parliament.</p>
<p>Shouting at one another doesn’t bring us together or do anything for reconciliation.</p>
<p>— Ken Wyatt MP (@KenWyattMP) <a href="https://twitter.com/KenWyattMP/status/1326090837483139072?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Yanyuwa woman, Senator McCarthy, slammed the Government for voting down the motion.</p>
<p>“And why is it that in this week of NAIDOC that the Government could be so mean spirited as to not dig deeper, dig much deeper?” said Senator McCarthy.</p>
<p>“The Government has actually had this motion before them for three months. It wasn’t a surprise, I even went and saw the Chief Government Whip and sat in his office and said, ‘Hey … this is what we would like to do.’ It was not a surprise; you had all that time.”</p>
<p>Gunnai/Gunditjmara woman, <a href="https://nit.com.au/vic-supreme-court-issues-stop-work-order-after-felling-of-sacred-djab-wurrung-tree/">Senator Thorpe</a>, also voiced her disappointment in Parliament.</p>
<blockquote><p>“Can I remind you all that we are on stolen land? And the Aboriginal flag represents the oldest continuing, living culture in the world,” Thorpe said.</p></blockquote>
<p>“I’m not sure where everyone else comes from, but … Aboriginal people have been here, the Wiradjuri, Ngambri, Ngunnawal people, have been here for thousands and thousands and thousands of generations.</p>
<p>“The <a href="https://nit.com.au/the-koorie-circle-decolonising-through-statement-earrings/">Aboriginal flag is what we identify with, what we connect with</a>.”</p>
<p>The Senator later took to Twitter, expressing her frsutrations</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">The theme for NAIDOC Week this year is <a href="https://twitter.com/hashtag/AlwaysWasAlwaysWillBe?src=hash&amp;ref_src=twsrc%5Etfw">#AlwaysWasAlwaysWillBe</a>. The Senate sits on stolen Wiradjuri/Ngambri/Ngunnawal land, and yet these Coalition Senators voted AGAINST a motion from 3 Blak Senators to permanently display our flag in the spirit of NAIDOC Week. <a href="https://t.co/DK3yewwjUr">pic.twitter.com/DK3yewwjUr</a></p>
<p>— Lidia Thorpe (@lidia__thorpe) <a href="https://twitter.com/lidia__thorpe/status/1326047186778402816?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
Her disappointment was shared by Labor members Senator Dodson and Shadow Minister for Indigenous Australians Linda Burney.</p>
<p>“It seemed that the Government took the view that the only flag that should be displayed is the Australian flag. I think forgetting that the Aboriginal and Torres Strait Islander flags are both part of the Australian Flags Act,” Burney told 2GB Drive on Tuesday.</p>
<p>“You go to RSL clubs, schools, hospitals, airports, council chambers, bridges, and if you drove down Commonwealth Avenue in Canberra right now there are hundreds of Aboriginal and Torres Strait Islander flags flying. So, I don&#8217;t know what the big deal is, quite frankly.”</p>
<p>She said that the Aboriginal and Torres Strait Islander flags are part of the Australian identity.</p>
<p>“They are flags that represent something that we all should be rejoicing as Australians having the longest continuous culture on earth. And the stories behind the flags are really beautiful stories.”</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a> The Government has voted against Labor’s motion to hang the Aboriginal and Torres Strait Islander flags in the parliament, right in the middle of <a href="https://twitter.com/hashtag/NAIDOC2020?src=hash&amp;ref_src=twsrc%5Etfw">#NAIDOC2020</a> <a href="https://t.co/Q6Tsk9SEvb">pic.twitter.com/Q6Tsk9SEvb</a></p>
<p>— Linda Burney MP (@LindaBurneyMP) <a href="https://twitter.com/LindaBurneyMP/status/1326028874505887744?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">Shameful behaviour by the Government in <a href="https://twitter.com/hashtag/NAIDOC?src=hash&amp;ref_src=twsrc%5Etfw">#NAIDOC</a> week – voting down a motion to fly the Aboriginal and Torres Strait Islander flags alongside the Australian flag in the Senate and twice trying to stop <a href="https://twitter.com/Malarndirri19?ref_src=twsrc%5Etfw">@Malarndirri19</a> from speaking. We will keep talking <a href="https://twitter.com/hashtag/AlwaysWasAlwaysWillBe?src=hash&amp;ref_src=twsrc%5Etfw">#AlwaysWasAlwaysWillBe</a> <a href="https://t.co/aXf5S7bBje">https://t.co/aXf5S7bBje</a></p>
<p>— Patrick Dodson (@SenatorDodson) <a href="https://twitter.com/SenatorDodson/status/1326084237385031680?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Whilst the Government voted against the flags being displayed, it is strictly outlined in the Department of Prime Minister and Cabinet’s <a href="https://www.pmc.gov.au/sites/default/files/publications/australian-flags-excerpt.pdf"><em>Australian Flags – Part 2: The protocols for the appropriate use and flying of the flag</em></a> that they are to be flown during NAIDOC Week.</p>
<p>Page 24 of the document, <em>Special days for flying flags</em>, reads:</p>
<p>“NAIDOC Week is held every year to celebrate and promote a greater understanding of Aboriginal and Torres Strait Islander peoples and culture.</p>
<p>“The Australian Aboriginal Flag and the Torres Strait Islander Flag should be flown on additional flagpoles, where available, next to or near the Australian National Flag on Australian government buildings and establishments.”</p>
<p>NIT reached out to the Prime Minister’s Office for further comment however was referred to Senator Ruston’s previous comments.</p>
<p><strong>By Rachael Knowles</strong></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnit.com.au%2Ffederal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Federal+Government+says+Australian+flag+%E2%80%98only+appropriate+flag%E2%80%99+for+Senate+chamber&url=https%3A%2F%2Fnit.com.au%2Ffederal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber%2F&via=National+Indigenous+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/&amp;media=https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook..jpg&description=In the midst of NAIDOC Week the Federal Government has voted against a motion to fly the Aboriginal and Torres Strait Islander flags in the Senate chamber.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Federal+Government+says+Australian+flag+%E2%80%98only+appropriate+flag%E2%80%99+for+Senate+chamber %0A%0A https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/&title=Federal+Government+says+Australian+flag+%E2%80%98only+appropriate+flag%E2%80%99+for+Senate+chamber">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Federal Government says Australian flag ‘only appropriate flag’ for Senate chamber&body=https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nit.com.au/hamilton-australia-cast-features-performers-of-diverse-heritage/">Hamilton Australia cast features performers of diverse heritage</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nit.com.au/author/rachael/">Rachael Knowles</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachael Knowles"></span><meta itemprop="datePublished" content="2020-11-11T18:20:27+00:00"><meta itemprop="dateModified" content="2020-11-11T18:20:27+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nit.com.au/federal-government-says-australian-flag-only-appropriate-flag-for-senate-chamber/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png"></span><meta itemprop="name" content="National Indigenous Times"></span><meta itemprop="headline " content="Federal Government says Australian flag ‘only appropriate flag’ for Senate chamber"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nit.com.au/wp-content/uploads/2020/11/The-Federal-Government-has-voted-against-the-hanging-of-the-Aboriginal-and-Torres-Strait-Islander-flags-in-the-Senate-chamber-during-NAIDOC-Week-2020.-Photo-via-Facebook..jpg"><meta itemprop="width" content="1686"><meta itemprop="height" content="1180"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_3_5fabe48c46c5c_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_3_5fabe48c46c5c" ><script>var block_td_uid_3_5fabe48c46c5c = new tdBlock();
block_td_uid_3_5fabe48c46c5c.id = "td_uid_3_5fabe48c46c5c";
block_td_uid_3_5fabe48c46c5c.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_3_5fabe48c46c5c_rand","td_column_number":5,"live_filter_cur_post_id":24544,"live_filter_cur_post_author":"14","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fabe48c46c5c_rand","tdc_css_class_style":"td_uid_3_5fabe48c46c5c_rand_style"}';
block_td_uid_3_5fabe48c46c5c.td_column_number = "5";
block_td_uid_3_5fabe48c46c5c.block_type = "td_block_related_posts";
block_td_uid_3_5fabe48c46c5c.post_count = "5";
block_td_uid_3_5fabe48c46c5c.found_posts = "782";
block_td_uid_3_5fabe48c46c5c.header_color = "";
block_td_uid_3_5fabe48c46c5c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fabe48c46c5c.max_num_pages = "157";
tdBlocksArray.push(block_td_uid_3_5fabe48c46c5c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5fabe48c47de0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fabe48c46c5c" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fabe48c47de3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fabe48c46c5c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fabe48c46c5c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/departing-swalsc-board-creates-chaos/" rel="bookmark" class="td-image-wrap" title="Departing SWALSC Board creates chaos"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/11/Jeanice-Krakouer-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/11/Jeanice-Krakouer-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/11/Jeanice-Krakouer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Departing SWALSC Board creates chaos" /></a></div>                <a href="https://nit.com.au/category/current-news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/departing-swalsc-board-creates-chaos/" rel="bookmark" title="Departing SWALSC Board creates chaos">Departing SWALSC Board creates chaos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/poachers-trespass-aboriginal-land-to-hunt-buffalo-for-trophy-heads/" rel="bookmark" class="td-image-wrap" title="Poachers trespass Aboriginal land to hunt buffalo for trophy heads"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/11/CROPTraditional-custodian-Robert-Redford-surveying-land-where-illegal-hunters-had-been.-Photo-Supplied-Mimal-Land-Management-Facebook_Website.-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/11/CROPTraditional-custodian-Robert-Redford-surveying-land-where-illegal-hunters-had-been.-Photo-Supplied-Mimal-Land-Management-Facebook_Website.-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/11/CROPTraditional-custodian-Robert-Redford-surveying-land-where-illegal-hunters-had-been.-Photo-Supplied-Mimal-Land-Management-Facebook_Website.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Poachers trespass Aboriginal land to hunt buffalo for trophy heads" /></a></div>                <a href="https://nit.com.au/category/current-news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/poachers-trespass-aboriginal-land-to-hunt-buffalo-for-trophy-heads/" rel="bookmark" title="Poachers trespass Aboriginal land to hunt buffalo for trophy heads">Poachers trespass Aboriginal land to hunt buffalo for trophy heads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/derbarl-yerrigan-health-service-in-special-administration/" rel="bookmark" class="td-image-wrap" title="Derbarl Yerrigan Health Service in special administration"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/11/Derbarl-Yerrigan-has-been-placed-under-special-administration.-Photo-via-Facebook.-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/11/Derbarl-Yerrigan-has-been-placed-under-special-administration.-Photo-via-Facebook.-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/11/Derbarl-Yerrigan-has-been-placed-under-special-administration.-Photo-via-Facebook.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Derbarl Yerrigan Health Service in special administration" /></a></div>                <a href="https://nit.com.au/category/current-news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/derbarl-yerrigan-health-service-in-special-administration/" rel="bookmark" title="Derbarl Yerrigan Health Service in special administration">Derbarl Yerrigan Health Service in special administration</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/nation-leading-yamatji-ilua-set-to-change-lives/" rel="bookmark" class="td-image-wrap" title="‘Nation-leading’ Yamatji ILUA set to change lives"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/11/Yamatji-Traditional-Owners-will-gain-huge-economic-and-social-opportunity-from-the-ILUA.-Photo-by-Hannah-Cross.-scaled-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/11/Yamatji-Traditional-Owners-will-gain-huge-economic-and-social-opportunity-from-the-ILUA.-Photo-by-Hannah-Cross.-scaled-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/11/Yamatji-Traditional-Owners-will-gain-huge-economic-and-social-opportunity-from-the-ILUA.-Photo-by-Hannah-Cross.-scaled-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="‘Nation-leading’ Yamatji ILUA set to change lives" /></a></div>                <a href="https://nit.com.au/category/current-news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/nation-leading-yamatji-ilua-set-to-change-lives/" rel="bookmark" title="‘Nation-leading’ Yamatji ILUA set to change lives">‘Nation-leading’ Yamatji ILUA set to change lives</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/overwhelming-support-for-independent-first-nations-body-to-investigate-deaths-in-custody/" rel="bookmark" class="td-image-wrap" title="Overwhelming support for independent First Nations body to investigate deaths in custody"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/11/NSW-Upper-House-inquiry-began-hearings-on-October-26.-Photo-via-NSW-Council-for-Civil-Liberties-Facebook.-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/11/NSW-Upper-House-inquiry-began-hearings-on-October-26.-Photo-via-NSW-Council-for-Civil-Liberties-Facebook.-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/11/NSW-Upper-House-inquiry-began-hearings-on-October-26.-Photo-via-NSW-Council-for-Civil-Liberties-Facebook.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Overwhelming support for independent First Nations body to investigate deaths in custody" /></a></div>                <a href="https://nit.com.au/category/current-news/" class="td-post-category">NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/overwhelming-support-for-independent-first-nations-body-to-investigate-deaths-in-custody/" rel="bookmark" title="Overwhelming support for independent First Nations body to investigate deaths in custody">Overwhelming support for independent First Nations body to investigate deaths in custody</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fabe48c46c5c" data-td_block_id="td_uid_3_5fabe48c46c5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fabe48c46c5c" data-td_block_id="td_uid_3_5fabe48c46c5c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_text"><h4 class="td-block-title"><span>Join the NIT family</span></h4>			<div class="textwidget">
<p>
	<label></label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" /></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_text"><h4 class="td-block-title"><span>Connect</span></h4>			<div class="textwidget"></div>
		</aside><aside class="td_block_template_10 widget widget_my_social_widget"><div class="mysocialwid" style="font-size:20px;"><div class="mysocial"><a href="https://www.facebook.com/nitimes/" target="_blank" style="color: ;"><i class="fa fa-facebook"></i></a></div><div class="mysocial"><a href="https://twitter.com/NatIndigTimes" target="_blank" style="color: ;"><i class="fa fa-twitter"></i></a></div><div class="mysocial"><a href="https://www.instagram.com/nit.com.au/" target="_blank" style="color: ;"><i class="fa fa-instagram"></i></a></div><div class="mysocial"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/" target="_blank" style="color: ;"><i class="fa fa-linkedin"></i></a></div></div></aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><p>National Indigenous Times (NIT) strives to be the most comprehensive Indigenous online news site in Australia by offering rigorous reporting on the issues that affect Aboriginal and Torres Strait Islander peoples.</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_media_image"><img width="300" height="249" src="https://nit.com.au/wp-content/uploads/2019/08/Supply_Nation_Certified-1-300x249.png" class="image wp-image-17169  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://nit.com.au/wp-content/uploads/2019/08/Supply_Nation_Certified-1-300x249.png 300w, https://nit.com.au/wp-content/uploads/2019/08/Supply_Nation_Certified-1.png 386w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-147"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-17224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17224"><a href="https://nit.com.au/about/">ABOUT</a></li>
<li id="menu-item-12717" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12717"><a href="https://nit.com.au/editorial-policy/">EDITORIAL POLICY</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-10466"><a href="https://nit.com.au/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; National Indigenous Times 2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5fabe48c55942
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-category:hover {
    background-color: #a21d22 !important;
}
.td-big-grid-flex .td-post-category {
    padding: 3px 7px;
    background-color: #a21d22;
    font-family: 'Roboto', sans-serif;
    line-height: 13px;
    font-weight: 500;
    text-transform: uppercase;
    pointer-events: auto;
}
a {
    color: #a21d22;
    text-decoration: none;
}
.td-module-comments a {
    display: none;
}
header .td-post-author-name a {
    display: none;
}
</style>

<div class="td-container"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us13.list-manage.com","uuid":"cd789cb78c85f598f8ffc4778","lid":"107a1820a7","uniqueMethods":true}) })</script>
</div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nit.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e40fdd4073f77cbc3931e06ddbac7176","fragment_name":"wc_fragments_e40fdd4073f77cbc3931e06ddbac7176","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFLZVZF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>