<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Designers celebrated at inaugural National Indigenous Fashion Awards - National Indigenous Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nit.com.au/xmlrpc.php" />
    <meta property="og:image" content="https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg" /><link rel="icon" type="image/png" href="https://nit.com.au/wp-content/uploads/2019/08/NIT_Favi.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Several deadly designers were celebrated Wednesday night at the inaugural National Indigenous Fashion Awards (NIFAs)." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Designers celebrated at inaugural National Indigenous Fashion Awards - National Indigenous Times" />
	<meta property="og:description" content="Several deadly designers were celebrated Wednesday night at the inaugural National Indigenous Fashion Awards (NIFAs)." />
	<meta property="og:url" content="https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/" />
	<meta property="og:site_name" content="National Indigenous Times" />
	<meta property="article:publisher" content="https://www.facebook.com/nitimes/" />
	<meta property="article:published_time" content="2020-08-06T05:11:59+00:00" />
	<meta property="og:image" content="https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg" />
	<meta property="og:image:width" content="1495" />
	<meta property="og:image:height" content="1047" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nit.com.au/#website","url":"https://nit.com.au/","name":"National Indigenous Times","description":"","potentialAction":[{"@type":"SearchAction","target":"https://nit.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/#primaryimage","inLanguage":"en-US","url":"https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg","width":1495,"height":1047,"caption":"Kieren Karritpul, Merrepen Arts Language & Culture. Photo courtesy of Merrepen Arts Language & Culture."},{"@type":"WebPage","@id":"https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/#webpage","url":"https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/","name":"Designers celebrated at inaugural National Indigenous Fashion Awards - National Indigenous Times","isPartOf":{"@id":"https://nit.com.au/#website"},"primaryImageOfPage":{"@id":"https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/#primaryimage"},"datePublished":"2020-08-06T05:11:59+00:00","dateModified":"2020-08-06T05:11:59+00:00","author":{"@id":"https://nit.com.au/#/schema/person/2d7be94d6146062f6be1fcf5868e4999"},"description":"Several deadly designers were celebrated Wednesday night at the inaugural National Indigenous Fashion Awards (NIFAs).","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/"]}]},{"@type":["Person"],"@id":"https://nit.com.au/#/schema/person/2d7be94d6146062f6be1fcf5868e4999","name":"Rachael Knowles","image":{"@type":"ImageObject","@id":"https://nit.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6e1694a77b4740f506d4d69c762af5c3?s=96&d=mm&r=g","caption":"Rachael Knowles"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Feed" href="https://nit.com.au/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78194910-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78194910-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nit.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-optimized="1" rel='stylesheet' id='sjb-editor-font-awesome-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/01f14.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wp-block-library-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/2ffdf.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wp-components-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/4f587.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wp-block-editor-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/8420d.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wp-nux-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/9a03e.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wp-editor-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/6fd62.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='sjb_shortcode_block-cgb-style-css-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/fda65.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wc-block-style-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/b4721.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='myscw_social_css-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/6904c.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-job-board-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.8.0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='simple-job-board-font-awesome-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/adef1.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='simple-job-board-jquery-ui-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/9a7f9.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='simple-job-board-frontend-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/89a42.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpmenucart-icons-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/6eb52.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpmenucart-font-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/5598b.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpmenucart-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/a13ec.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='woocommerce-layout-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/0ab65.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/df31c.css' type='text/css' media='only screen and (max-width: 768px)' />
<link data-optimized="1" rel='stylesheet' id='woocommerce-general-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/33fff.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link data-optimized="1" rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/543bb.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/3352c.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/77746.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='parent-style-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/e5c8c.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='td-plugin-newsletter-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/5d3fe.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/3c95a.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.8' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='popup-maker-site-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/024e2.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='td-theme-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/39613.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-optimized="1" rel='stylesheet' id='td-theme-woo-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/7d4d5.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/bd928.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/4c1eb.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw-shortcode-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/d084d.css' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://nit.com.au/wp-content/litespeed/cssjs/11d79.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nit.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/9c6a9.js'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/182bf.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/4eee5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nit.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"22614","token":"686a9ffeae","debug":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/1412f.js'></script>
<link rel='https://api.w.org/' href='https://nit.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nit.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nit.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.2" />
<link rel='shortlink' href='https://nit.com.au/?p=22614' />
<link rel="alternate" type="application/json+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fdesigners-celebrated-at-inaugural-national-indigenous-fashion-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fdesigners-celebrated-at-inaugural-national-indigenous-fashion-awards%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- GOOGLE ADS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21844379042/NITBanner', [728, 90], 'div-gpt-ad-1568617995685-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21844379042/NITBody', [728, 90], 'div-gpt-ad-1568616591530-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21844379042/NITFooter', [728, 90], 'div-gpt-ad-1568616686570-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function change(state){
	jQuery('.region-active').css('display','none');
	jQuery('.region-inactive').css('display','inline');
	jQuery('.region-'+state+' .region-inactive').css('display','none');
	jQuery('.region-'+state+' .region-active').css('display','inline');
	jQuery('.recent-articles-wa, .recent-articles-sa, .recent-articles-nt, .recent-articles-qld, .recent-articles-nsw, .recent-articles-vic, .recent-articles-tas').css('display','none');
	jQuery('.recent-articles-'+state).css('display','block');
  	if(jQuery('.recent-articles-'+state+' .td_block_inner').html().length < 1){
     	 jQuery('.recent-articles-'+state+' .td_block_inner').html('No articles available at this time');
    }
}

jQuery(document).ready(function(){
  	try{
		change('wa');
    }catch(e){}
});

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.region-selector{
	width:241px;
	height:235px;
	margin-left:auto;
	margin-right:auto;
	position:relative;
}

.region-wa, .region-nt, .region-qld, .region-sa, .region-vic, .region-tas, .region-nsw{
	position:absolute;
}

.region-wa{
	left:0px;
	top:20px;
}
.region-nt{
	left:93px;
}
.region-sa{
	left:95px;
	top:102px;
}
.region-qld{
	left:152px;
	top:3px;
}
.region-nsw{
	left:163px;
	top:124px;
}
.region-vic{
	left:160px;
	top:161px;
	z-index:1;
	transform:rotate(25deg);
}
.region-vic *{
	transform:rotate(-25deg);
}
.region-tas{
	left:180px;
	top:205px;
}

.region-active{
	display:none;
}

.recent-articles-wa .td-block-title-wrap, 
.recent-articles-sa .td-block-title-wrap, 
.recent-articles-nt .td-block-title-wrap, 
.recent-articles-qld .td-block-title-wrap, 
.recent-articles-nsw .td-block-title-wrap, 
.recent-articles-vic .td-block-title-wrap, 
.recent-articles-tas .td-block-title-wrap{
	display:none;
}

.recent-articles-wa, 
.recent-articles-sa, 
.recent-articles-nt, 
.recent-articles-qld, 
.recent-articles-nsw, 
.recent-articles-vic, 
.recent-articles-tas{
	display:none;
}

.td-main-content-wrap.td-main-page-wrap.td-container-wrap{
 	margin-bottom:0px; 
    padding-bottom:0px; 
}

.sjb-content{
 	max-width:1068px;
  	margin-left:auto;
  	margin-right:auto;
}

.sjb-page > .sjb-detail > .list-data > *{
 	 display:none;
}

.jobpost .td-module-meta-info, .jobpost footer{
 	display:none; 
}

.sjb-page > .sjb-detail .job-description, .sjb-page > .sjb-detail .job-description, .sjb-page > .sjb-detail > .list-data > header{
 	display:block;
}

.td-menu-background:before {
  background: #000000 !important;
}

.td-mobile-content .current-menu-item > a {
  color: #a21d21;
}

h3 > span.job-title {
    display: none;
}

header .td-post-author-name a{
	display:inline !important; 
}

#primary {
  width: 1068px;
  margin-right: auto;
  margin-left: auto;
}

#woocommerce-header.header-container {
  display: inline-block;
  width: 1068px;
  margin-top: 60px;
  margin-bottom: 60px;
  margin-right: auto;
  margin-left: auto;
}

@media only screen and (max-width: 768px) {
  /* For mobile phones: */
  #primary {
    width: 100%;
    padding-right: 20px;
    padding-left: 20px;
  }

  #woocommerce-header.header-container {
    display: none;
  }
}

#woocommerce-header > .header-image {
  display: inline-block;
  float: left;
  margin-left: 25%;
}

#woocommerce-header > .header-text {
  display: inline-block;
  float: right;
  margin-right: 20%;
}

#woocommerce-header > .primary-text {
  font-size: 32px !important;
  margin-top: 15px;
  margin-bottom: 15px;
}

#woocommerce-header > .secondary-text {
  margin-top: 15px;
  margin-bottom: 15px;
}

a.wpmenucart-contents:hover {
  color: rgba(16,16,16,.95) !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/nit.com.au\/wp-admin\/","wpRestNonce":"686a9ffeae","wpRestUrl":"https:\/\/nit.com.au\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=designers-celebrated-at-inaugural-national-indigenous-fashion-awards&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFLZVZF');</script>
<!-- End Google Tag Manager -->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1416665525581508",
    enable_page_level_ads: true
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125134394/nit_leaderboard', [1, 1], 'div-gpt-ad-1556520596729-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_sidebar', [1, 1], 'div-gpt-ad-1556521141549-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_home_skyscraper', [1, 1], 'div-gpt-ad-1556522524083-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_home_banner', [1, 1], 'div-gpt-ad-1556683765774-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="32x32" />
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<meta name="msapplication-TileImage" content="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-22614 single-format-standard theme-Newspaper woocommerce-no-js designers-celebrated-at-inaugural-national-indigenous-fashion-awards global-block-template-10 single_template_4 newspaper-child td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nitimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nit.com.au/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/national-indigenous-times-706286152/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NatIndigTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-a-container"><ul id="menu-menu-a" class="td-mobile-main-menu"><li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15928"><a href="https://nit.com.au/category/world-news/">WORLD NEWS</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13448"><a href="https://nit.com.au/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14030"><a href="https://nit.com.au/category/letters-to-the-editor/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li id="menu-item-10575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10575"><a href="https://nit.com.au/category/design/">DESIGN</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
	<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
</ul>
</li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li id="menu-item-17735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17735"><a href="https://nit.com.au/jobs/">JOBS</a></li>
<li id="menu-item-17248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17248"><a href="https://nit.com.au/category/event/">EVENTS</a></li>
<li id="menu-item-17239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17239"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE</a></li>
<li id="menu-item-21291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21291"><a href="https://nit.com.au/?page_id=20197">SHOP</a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nit.com.au/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nit.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, August 7, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-woocommerce-menu" class="top-header-menu"><li class="menu-item wpmenucartli wpmenucart-display-standard" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://nit.com.au" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nitimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nit.com.au/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/national-indigenous-times-706286152/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NatIndigTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://nit.com.au/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://nit.com.au/">
            <img class="td-retina-data" data-retina="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" src="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" alt=""/>
            <span class="td-visual-hidden">National Indigenous Times</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f2cb327a2402_rand td_block_template_10">
<style>
/* custom css */
.td_uid_1_5f2cb327a2402_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f2cb327a2402_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=29913622&PluID=0&w=685&h=135&ord=[timestamp]&ucm=true"></script>
<noscript>
<a href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=29913622&Page=&PluID=0&Pos=773386946" target="_blank"><img src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=29913622&Page=&PluID=0&Pos=773386946" border=0 width=685 height=135></a>
</noscript></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://nit.com.au/">
            <img class="td-retina-data" data-retina="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" src="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png" alt=""/>
        </a>
        </div>
    <div class="menu-menu-a-container"><ul id="menu-menu-a-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15928"><a href="https://nit.com.au/category/world-news/">WORLD NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13448"><a href="https://nit.com.au/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14030"><a href="https://nit.com.au/category/letters-to-the-editor/">LETTERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10575"><a href="https://nit.com.au/category/design/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17735"><a href="https://nit.com.au/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17248"><a href="https://nit.com.au/category/event/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17239"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21291"><a href="https://nit.com.au/?page_id=20197">SHOP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://nit.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-22614" class="td-post-template-4 post-22614 post type-post status-publish format-standard has-post-thumbnail hentry category-the-arts category-culture category-fashion td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg" data-caption="Kieren Karritpul, Merrepen Arts Language &amp; Culture. Photo courtesy of Merrepen Arts Language &amp; Culture."><img width="1068" height="748" class="entry-thumb td-modal-image" src="https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-1068x748.jpg" srcset="https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-1068x748.jpg 1068w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-300x210.jpg 300w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-1024x717.jpg 1024w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-768x538.jpg 768w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-100x70.jpg 100w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-696x487.jpg 696w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-600x420.jpg 600w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg 1495w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title=""/></a><figcaption class="wp-caption-text">Kieren Karritpul, Merrepen Arts Language & Culture. Photo courtesy of Merrepen Arts Language & Culture.</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://nit.com.au/category/the-arts/">ARTS</a></li><li class="entry-category"><a  href="https://nit.com.au/category/culture/">CULTURE</a></li><li class="entry-category"><a  href="https://nit.com.au/category/fashion/">FASHION</a></li></ul>                <h1 class="entry-title">Designers celebrated at inaugural National Indigenous Fashion Awards</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://nit.com.au/author/rachael/">Rachael Knowles</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T15:11:59+00:00" >August 6, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnit.com.au%2Fdesigners-celebrated-at-inaugural-national-indigenous-fashion-awards%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Designers+celebrated+at+inaugural+National+Indigenous+Fashion+Awards&url=https%3A%2F%2Fnit.com.au%2Fdesigners-celebrated-at-inaugural-national-indigenous-fashion-awards%2F&via=National+Indigenous+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/&amp;media=https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg&description=Several deadly designers were celebrated Wednesday night at the inaugural National Indigenous Fashion Awards (NIFAs).">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Designers+celebrated+at+inaugural+National+Indigenous+Fashion+Awards %0A%0A https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/&title=Designers+celebrated+at+inaugural+National+Indigenous+Fashion+Awards">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Designers celebrated at inaugural National Indigenous Fashion Awards&body=https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p>Several deadly designers were celebrated Wednesday night at the inaugural National Indigenous Fashion Awards (NIFAs).</p>
<p>Celebrating diversity, innovation, ethics and culture, the NIFAs were broadcast live across NITV’s social media channels due to COVID-19.</p>
<p>Supported by the Northern Territory Government, the NIFAs formed in response to the immense success of the Country to Couture fashion runway event held at the Darwin Aboriginal Art Fair (DAAF) each August.</p>
<p>In its first year, the awards saw 33 <a href="https://nit.com.au/indigenous-fashion-exhibition-embodies-cycle-of-life-and-country/">Aboriginal and Torres Strait Islander creatives and designers</a> nominated in six categories.</p>
<p>Winner of the Textile Design Award, which is sponsored by RMIT University, was Merrepen Arts Language &amp; Culture artist, Kieren Karritpul.</p>
<p>“When I first found out I won the award I felt shocked and happy, and very proud, and I didn’t think that this moment would happen!” said Karritpul.</p>
<p>“I called my mother over and told her, and she was very happy and proud of me. I could hear her voice changing like she was going to cry.”</p>
<p>A young achiever at only 26-years-old, Karritpul said this award is an opportunity for growth.</p>
<p>“It’s going to put me [into] a whole new big level. I can’t believe what is going to happen after this award and in the future” he said.</p>
<blockquote><p>“I think it could open up a whole new way of showing my name out there to the whole world and teaching people about this art in Australia and internationally.”</p></blockquote>
<p>Beginning his creative journey at just five-years-old, Karritpul had a keen interest in animals and <a href="https://nit.com.au/bespoke-weaving-business-takes-off-during-pandemic/">crocodiles</a>, but now feels a connection to the art of weaving.</p>
<p>“<a href="https://nit.com.au/bespoke-weaving-business-takes-off-during-pandemic/">My mother, grandmother and great grandmother are weavers</a>, and I grew up watching them weave, but I’m not allowed to weave as a male because of my culture. We have a strong culture here. So instead I interpret weaving through my paintings in all sorts of aspects,” he said.</p>
<p>Karritpul is continuing a creative legacy.</p>
<p>“It has been passed down from the generations. It is in my blood. My mother, grandmother, great grandmother and even before then are all artists,” Karritpul said.</p>
<p>“When I was 14, I told my parents I am going to be an artist and they thought I was too young to make those decisions, but I had already made up my mind.</p>
<p>“My grandmother, Molly, always supported me and so one day she hid me with her in a billabong until my parents agreed I could become an artist. She always supported me.</p>
<p>“My mother says when I was younger I would always ‘hang around’ with the Elders and listen to them. I’ve always been interested in the stories and traditions of my ancestors.”</p>
<p>The NIFAs’ Creative Director, Nina Fitzgerald, said the ceremony brings people together.</p>
<p>“Showcasing vibrant Aboriginal and Torres Strait Islander traditions in new contemporary forms enables us to share the powerful stories which have connected Australia’s First Nations Peoples to this country since time immemorial,” she said.</p>
<blockquote><p>“Fashion is a medium which transcends cultural boundaries and can be the vehicle to bring people together to celebrate Australia’s rich heritage and vibrant cultures.”</p></blockquote>
<p>See the winners below:</p>
<p><strong>Textile Design Award</strong> – co-presented with RMIT University and Ross Bonthorne</p>
<ul>
<li>Kieren Karritpul from Merrepen Arts Language &amp; Culture</li>
</ul>
<figure id="attachment_22618" aria-describedby="caption-attachment-22618" style="width: 696px" class="wp-caption aligncenter"><a href="https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg"><img class="size-large wp-image-22618" src="https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-1024x717.jpg" alt="" width="696" height="487" srcset="https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-1024x717.jpg 1024w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-300x210.jpg 300w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-768x538.jpg 768w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-100x70.jpg 100w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-696x487.jpg 696w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-1068x748.jpg 1068w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture-600x420.jpg 600w, https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg 1495w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-22618" class="wp-caption-text">Kieren Karritpul, Merrepen Arts Language &amp; Culture. Photo courtesy of Merrepen Arts Language &amp; Culture.</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Cultural Adornment and Wearable Art Award</strong> – co-presented with DAAF</p>
<ul>
<li>Peggy Griffiths from Waringarri Aboriginal Arts</li>
</ul>
<figure id="attachment_22621" aria-describedby="caption-attachment-22621" style="width: 696px" class="wp-caption aligncenter"><a href="https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-scaled.jpg"><img class="size-large wp-image-22621" src="https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-1024x717.jpg" alt="" width="696" height="487" srcset="https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-1024x717.jpg 1024w, https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-300x210.jpg 300w, https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-768x537.jpg 768w, https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-1536x1075.jpg 1536w, https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-2048x1433.jpg 2048w, https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-100x70.jpg 100w, https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-696x487.jpg 696w, https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-1068x747.jpg 1068w, https://nit.com.au/wp-content/uploads/2020/08/Peggy-Griffiths-in-her-Legacy-Dress.-Photo-courtesy-Grace-Lillian-Lee-and-Chris-Baker.-600x420.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-22621" class="wp-caption-text">Peggy Griffiths in her Legacy Dress. Photo courtesy Grace-Lillian Lee and Chris Baker.</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Community Collaboration Award </strong>– co-presented with Northern Territory Government</p>
<ul>
<li>Julie Shaw of MAARA Collective with Bula&#8217;bula Aboriginal Corporation</li>
</ul>
<figure id="attachment_22622" aria-describedby="caption-attachment-22622" style="width: 696px" class="wp-caption aligncenter"><a href="https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-scaled.jpg"><img class="size-large wp-image-22622" src="https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-732x1024.jpg" alt="" width="696" height="974" srcset="https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-732x1024.jpg 732w, https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-214x300.jpg 214w, https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-768x1075.jpg 768w, https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-1097x1536.jpg 1097w, https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-1463x2048.jpg 1463w, https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-696x974.jpg 696w, https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-1068x1495.jpg 1068w, https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-300x420.jpg 300w, https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-600x840.jpg 600w, https://nit.com.au/wp-content/uploads/2020/08/MAARA-Collective-x-BulaBula-Arts.-Photo-by-Cybele-Malinowski.-scaled.jpg 1829w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-22622" class="wp-caption-text">MAARA Collective x Bula&#8217;Bula Arts. Photo by Cybele Malinowski.</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Environmental and Social Contribution Award </strong>– co-presented with Northern Land Council</p>
<ul>
<li>Ninti One Limited</li>
</ul>
<figure id="attachment_22620" aria-describedby="caption-attachment-22620" style="width: 360px" class="wp-caption aligncenter"><a href="https://nit.com.au/wp-content/uploads/2020/08/Ninti-One-Cultural-Advisor-Leitha-Assan.-Photograph-courtesy-of-Leitha-Assan..jpg"><img class="size-full wp-image-22620" src="https://nit.com.au/wp-content/uploads/2020/08/Ninti-One-Cultural-Advisor-Leitha-Assan.-Photograph-courtesy-of-Leitha-Assan..jpg" alt="" width="360" height="440" srcset="https://nit.com.au/wp-content/uploads/2020/08/Ninti-One-Cultural-Advisor-Leitha-Assan.-Photograph-courtesy-of-Leitha-Assan..jpg 360w, https://nit.com.au/wp-content/uploads/2020/08/Ninti-One-Cultural-Advisor-Leitha-Assan.-Photograph-courtesy-of-Leitha-Assan.-245x300.jpg 245w, https://nit.com.au/wp-content/uploads/2020/08/Ninti-One-Cultural-Advisor-Leitha-Assan.-Photograph-courtesy-of-Leitha-Assan.-344x420.jpg 344w" sizes="(max-width: 360px) 100vw, 360px" /></a><figcaption id="caption-attachment-22620" class="wp-caption-text">Ninti One Cultural Advisor, Leitha Assan. Photo courtesy of Leitha Assan.</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Special Recognition Award </strong>– co-presented with Northern Territory Government</p>
<ul>
<li>Bede Tungutalum</li>
</ul>
<figure id="attachment_22616" aria-describedby="caption-attachment-22616" style="width: 696px" class="wp-caption aligncenter"><a href="https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-scaled.jpg"><img class="size-large wp-image-22616" src="https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-1024x717.jpg" alt="" width="696" height="487" srcset="https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-1024x717.jpg 1024w, https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-300x210.jpg 300w, https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-768x538.jpg 768w, https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-1536x1075.jpg 1536w, https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-2048x1434.jpg 2048w, https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-100x70.jpg 100w, https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-696x487.jpg 696w, https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-1068x748.jpg 1068w, https://nit.com.au/wp-content/uploads/2020/08/Bede-Tungutalum-fabric-design-at-From-Country-to-Coutrue-2019.-Photo-by-Dylan-Bucklee.-600x420.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-22616" class="wp-caption-text">Bede Tungutalum fabric design at From Country to Couture 2019. Photo by Dylan Bucklee.</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Fashion Design Award </strong>– co-presented with Country Road</p>
<ul>
<li>Julie Shaw for MAARA Collective</li>
</ul>
<figure id="attachment_22617" aria-describedby="caption-attachment-22617" style="width: 696px" class="wp-caption aligncenter"><a href="https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-scaled.jpg"><img class="size-large wp-image-22617" src="https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-731x1024.jpg" alt="" width="696" height="975" srcset="https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-731x1024.jpg 731w, https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-214x300.jpg 214w, https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-768x1075.jpg 768w, https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-1097x1536.jpg 1097w, https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-1463x2048.jpg 1463w, https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-696x974.jpg 696w, https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-1068x1495.jpg 1068w, https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-300x420.jpg 300w, https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-600x840.jpg 600w, https://nit.com.au/wp-content/uploads/2020/08/Julie-Shaw-Maara-Collective-Resort-Collection.-Photo-by-Cybele-Malinowski.-scaled.jpg 1829w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-22617" class="wp-caption-text">Julie Shaw, Maara Collective Resort Collection. Photo by Cybele Malinowski.</figcaption></figure>
<p><strong>By Rachael Knowles</strong></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnit.com.au%2Fdesigners-celebrated-at-inaugural-national-indigenous-fashion-awards%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Designers+celebrated+at+inaugural+National+Indigenous+Fashion+Awards&url=https%3A%2F%2Fnit.com.au%2Fdesigners-celebrated-at-inaugural-national-indigenous-fashion-awards%2F&via=National+Indigenous+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/&amp;media=https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg&description=Several deadly designers were celebrated Wednesday night at the inaugural National Indigenous Fashion Awards (NIFAs).">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Designers+celebrated+at+inaugural+National+Indigenous+Fashion+Awards %0A%0A https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/&title=Designers+celebrated+at+inaugural+National+Indigenous+Fashion+Awards">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Designers celebrated at inaugural National Indigenous Fashion Awards&body=https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://nit.com.au/coles-bolsters-indigenous-employment-in-the-kimberley/">Coles bolsters Indigenous employment in the Kimberley</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://nit.com.au/first-peoples-assembly-of-victoria-takes-first-formal-steps-towards-treaty/">First Peoples’ Assembly of Victoria takes first formal steps towards Treaty</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://nit.com.au/author/rachael/">Rachael Knowles</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachael Knowles"></span><meta itemprop="datePublished" content="2020-08-06T15:11:59+00:00"><meta itemprop="dateModified" content="2020-08-06T15:11:59+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nit.com.au/designers-celebrated-at-inaugural-national-indigenous-fashion-awards/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nit.com.au/wp-content/uploads/2019/07/NIT_Logo_Retina.png"></span><meta itemprop="name" content="National Indigenous Times"></span><meta itemprop="headline " content="Designers celebrated at inaugural National Indigenous Fashion Awards"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nit.com.au/wp-content/uploads/2020/08/Kieren-Karritpul-Merrepen-Arts-Language-and-Culture-Photo-courtesy-of-Merrepen-Arts-Language-and-Culture.jpg"><meta itemprop="width" content="1495"><meta itemprop="height" content="1047"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_3_5f2cb327b31b8_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_3_5f2cb327b31b8" ><script>var block_td_uid_3_5f2cb327b31b8 = new tdBlock();
block_td_uid_3_5f2cb327b31b8.id = "td_uid_3_5f2cb327b31b8";
block_td_uid_3_5f2cb327b31b8.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_3_5f2cb327b31b8_rand","td_column_number":5,"live_filter_cur_post_id":22614,"live_filter_cur_post_author":"14","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f2cb327b31b8_rand","tdc_css_class_style":"td_uid_3_5f2cb327b31b8_rand_style"}';
block_td_uid_3_5f2cb327b31b8.td_column_number = "5";
block_td_uid_3_5f2cb327b31b8.block_type = "td_block_related_posts";
block_td_uid_3_5f2cb327b31b8.post_count = "5";
block_td_uid_3_5f2cb327b31b8.found_posts = "400";
block_td_uid_3_5f2cb327b31b8.header_color = "";
block_td_uid_3_5f2cb327b31b8.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f2cb327b31b8.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_3_5f2cb327b31b8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f2cb327b74f9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f2cb327b31b8" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f2cb327b74fe" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f2cb327b31b8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f2cb327b31b8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/aboriginal-women-celebrated-at-leadership-program-graduation/" rel="bookmark" class="td-image-wrap" title="Aboriginal women celebrated at leadership program graduation"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/08/The-Yorga-Djenna-Bidi-graduates-after-the-ceremony.-Photo-by-Hannah-Cross.-scaled-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/08/The-Yorga-Djenna-Bidi-graduates-after-the-ceremony.-Photo-by-Hannah-Cross.-scaled-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/08/The-Yorga-Djenna-Bidi-graduates-after-the-ceremony.-Photo-by-Hannah-Cross.-scaled-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Aboriginal women celebrated at leadership program graduation" /></a></div>                <a href="https://nit.com.au/category/achievement/" class="td-post-category">ACHIEVEMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/aboriginal-women-celebrated-at-leadership-program-graduation/" rel="bookmark" title="Aboriginal women celebrated at leadership program graduation">Aboriginal women celebrated at leadership program graduation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/wa-film-the-furnace-only-australian-film-selected-for-venice-film-festival/" rel="bookmark" class="td-image-wrap" title="WA film ‘The Furnace’ only Australian film selected for Venice Film Festival"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/07/Still-from-The-Furnace-showing-Hanif-Woorak-and-his-camel-train.-Photo-supplied-by-ScreenWest.-scaled-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/07/Still-from-The-Furnace-showing-Hanif-Woorak-and-his-camel-train.-Photo-supplied-by-ScreenWest.-scaled-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/07/Still-from-The-Furnace-showing-Hanif-Woorak-and-his-camel-train.-Photo-supplied-by-ScreenWest.-scaled-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="WA film ‘The Furnace’ only Australian film selected for Venice Film Festival" /></a></div>                <a href="https://nit.com.au/category/the-arts/" class="td-post-category">ARTS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/wa-film-the-furnace-only-australian-film-selected-for-venice-film-festival/" rel="bookmark" title="WA film ‘The Furnace’ only Australian film selected for Venice Film Festival">WA film ‘The Furnace’ only Australian film selected for Venice Film Festival</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/tiwi-artwork-licensed-for-tattoo/" rel="bookmark" class="td-image-wrap" title="Tiwi artwork licensed for tattoo"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/07/L-R-Jarrangini-buffalo-2018-by-Chris-Black-and-Katie-Hagebols-with-her-new-tattoo.-Photo-supplied-by-Copyright-Agency.-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/07/L-R-Jarrangini-buffalo-2018-by-Chris-Black-and-Katie-Hagebols-with-her-new-tattoo.-Photo-supplied-by-Copyright-Agency.-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/07/L-R-Jarrangini-buffalo-2018-by-Chris-Black-and-Katie-Hagebols-with-her-new-tattoo.-Photo-supplied-by-Copyright-Agency.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tiwi artwork licensed for tattoo" /></a></div>                <a href="https://nit.com.au/category/the-arts/" class="td-post-category">ARTS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/tiwi-artwork-licensed-for-tattoo/" rel="bookmark" title="Tiwi artwork licensed for tattoo">Tiwi artwork licensed for tattoo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/torres-strait-based-play-explores-longing-for-home/" rel="bookmark" class="td-image-wrap" title="Torres Strait-based play explores longing for home"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/07/Playwright-John-Harvey-Photo-Supplied-QT-scaled-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/07/Playwright-John-Harvey-Photo-Supplied-QT-scaled-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/07/Playwright-John-Harvey-Photo-Supplied-QT-scaled-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Torres Strait-based play explores longing for home" /></a></div>                <a href="https://nit.com.au/category/the-arts/" class="td-post-category">ARTS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/torres-strait-based-play-explores-longing-for-home/" rel="bookmark" title="Torres Strait-based play explores longing for home">Torres Strait-based play explores longing for home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nit.com.au/darwin-festival-2020-filled-with-homegrown-talent/" rel="bookmark" class="td-image-wrap" title="Darwin Festival 2020 filled with homegrown talent"><img width="218" height="150" class="entry-thumb" src="https://nit.com.au/wp-content/uploads/2020/07/Elcho-Island-arts-booth-at-the-2019-Darwin-Aboriginal-Art-Fair.-Photo-by-Dylan-Buckee-supplied-by-Original-Spin.-scaled-218x150.jpg"  srcset="https://nit.com.au/wp-content/uploads/2020/07/Elcho-Island-arts-booth-at-the-2019-Darwin-Aboriginal-Art-Fair.-Photo-by-Dylan-Buckee-supplied-by-Original-Spin.-scaled-218x150.jpg 218w, https://nit.com.au/wp-content/uploads/2020/07/Elcho-Island-arts-booth-at-the-2019-Darwin-Aboriginal-Art-Fair.-Photo-by-Dylan-Buckee-supplied-by-Original-Spin.-scaled-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Darwin Festival 2020 filled with homegrown talent" /></a></div>                <a href="https://nit.com.au/category/the-arts/" class="td-post-category">ARTS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nit.com.au/darwin-festival-2020-filled-with-homegrown-talent/" rel="bookmark" title="Darwin Festival 2020 filled with homegrown talent">Darwin Festival 2020 filled with homegrown talent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f2cb327b31b8" data-td_block_id="td_uid_3_5f2cb327b31b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f2cb327b31b8" data-td_block_id="td_uid_3_5f2cb327b31b8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_text"><h4 class="td-block-title"><span>Join the NIT family</span></h4>			<div class="textwidget">
<p>
	<label></label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" /></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_text"><h4 class="td-block-title"><span>Connect</span></h4>			<div class="textwidget"></div>
		</aside><aside class="td_block_template_10 widget widget_my_social_widget"><div class="mysocialwid" style="font-size:20px;"><div class="mysocial"><a href="https://www.facebook.com/nitimes/" target="_blank" style="color: ;"><i class="fa fa-facebook"></i></a></div><div class="mysocial"><a href="https://twitter.com/NatIndigTimes" target="_blank" style="color: ;"><i class="fa fa-twitter"></i></a></div><div class="mysocial"><a href="https://www.instagram.com/nit.com.au/" target="_blank" style="color: ;"><i class="fa fa-instagram"></i></a></div><div class="mysocial"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/" target="_blank" style="color: ;"><i class="fa fa-linkedin"></i></a></div></div></aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><p>National Indigenous Times (NIT) strives to be the most comprehensive Indigenous online news site in Australia by offering rigorous reporting on the issues that affect Aboriginal and Torres Strait Islander peoples.</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_media_image"><img width="300" height="249" src="https://nit.com.au/wp-content/uploads/2019/08/Supply_Nation_Certified-1-300x249.png" class="image wp-image-17169  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://nit.com.au/wp-content/uploads/2019/08/Supply_Nation_Certified-1-300x249.png 300w, https://nit.com.au/wp-content/uploads/2019/08/Supply_Nation_Certified-1.png 386w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-147"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-17224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17224"><a href="https://nit.com.au/about/">ABOUT</a></li>
<li id="menu-item-12717" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12717"><a href="https://nit.com.au/editorial-policy/">EDITORIAL POLICY</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-10466"><a href="https://nit.com.au/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; National Indigenous Times 2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-1652" class="pum pum-overlay pum-theme-1636 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:1652,&quot;slug&quot;:&quot;nit-subscription&quot;,&quot;theme_id&quot;:1636,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;NIT-POP&quot;,&quot;key&quot;:&quot;1552d4bb83b&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;Session Close&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;1000&quot;,&quot;cookie_name&quot;:[&quot;NIT-POP&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;200px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;400px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1652" class="pum-container popmake theme-1636 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png"><img class="alignnone size-full wp-image-1684" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" alt="NIT - Subs 2" width="402" height="199" srcset="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" /></a></p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1596764967" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f2cb327bd457
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-category:hover {
    background-color: #a21d22 !important;
}
.td-big-grid-flex .td-post-category {
    padding: 3px 7px;
    background-color: #a21d22;
    font-family: 'Roboto', sans-serif;
    line-height: 13px;
    font-weight: 500;
    text-transform: uppercase;
    pointer-events: auto;
}
a {
    color: #a21d22;
    text-decoration: none;
}
.td-module-comments a {
    display: none;
}
header .td-post-author-name a {
    display: none;
}
</style>

<div class="td-container"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us13.list-manage.com","uuid":"cd789cb78c85f598f8ffc4778","lid":"107a1820a7","uniqueMethods":true}) })</script>
</div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/735fc.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nit.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/56aca.js'></script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/d46f7.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/4b48f.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e40fdd4073f77cbc3931e06ddbac7176","fragment_name":"wc_fragments_e40fdd4073f77cbc3931e06ddbac7176","request_timeout":"5000"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/1ac4d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/c926d.js'></script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/6fcbd.js'></script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/2457d.js'></script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/49586.js'></script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/031fd.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.0","pm_dir_url":"https:\/\/nit.com.au\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","restapi":"https:\/\/nit.com.au\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1635","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/nit.com.au\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-1652":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":1636,"size":"medium","responsive_min_width":"200px","responsive_max_width":"400px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"auto_open","settings":{"delay":"1000","cookie_name":["NIT-POP"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"NIT-POP","key":"1552d4bb83b","session":1,"time":"Session Close","path":1}}],"theme_slug":"lightbox","id":1652,"slug":"nit-subscription"}};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/e11dd.js'></script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/bfa11.js'></script>
<script data-optimized="1" type='text/javascript' src='https://nit.com.au/wp-content/litespeed/cssjs/6dacb.js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFLZVZF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Page supported by LiteSpeed Cache 3.2.4 on 2020-08-07 11:49:27 -->