<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nit.com.au/xmlrpc.php" />
<title>Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country - National Indigenous Times</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A stellar Indigenous line-up has been announced for this year’s Boomerang Festival, including Young Australian of the Year Baker Boy."/>
<link rel="canonical" href="https://nit.com.au/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country - National Indigenous Times" />
<meta property="og:description" content="A stellar Indigenous line-up has been announced for this year’s Boomerang Festival, including Young Australian of the Year Baker Boy." />
<meta property="og:url" content="https://nit.com.au/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/" />
<meta property="og:site_name" content="National Indigenous Times" />
<meta property="article:publisher" content="https://www.facebook.com/nitimes/" />
<meta property="article:tag" content="feature" />
<meta property="article:section" content="MUSIC" />
<meta property="article:published_time" content="2019-03-13T02:42:40+00:00" />
<meta property="og:image" content="https://nit.com.au/wp-content/uploads/2019/03/Yolngu-rapper-and-Young-Australian-of-the-Year-Baker-Boy.-Photo-from-Mary-McGuire-Bluesfest.jpg" />
<meta property="og:image:secure_url" content="https://nit.com.au/wp-content/uploads/2019/03/Yolngu-rapper-and-Young-Australian-of-the-Year-Baker-Boy.-Photo-from-Mary-McGuire-Bluesfest.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A stellar Indigenous line-up has been announced for this year’s Boomerang Festival, including Young Australian of the Year Baker Boy." />
<meta name="twitter:title" content="Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country - National Indigenous Times" />
<meta name="twitter:image" content="https://nit.com.au/wp-content/uploads/2019/03/Yolngu-rapper-and-Young-Australian-of-the-Year-Baker-Boy.-Photo-from-Mary-McGuire-Bluesfest.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Feed" href="https://nit.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Comments Feed" href="https://nit.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country Comments Feed" href="https://nit.com.au/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nit.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://nit.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='images-vertical-thumbnail-slider-style-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/images-vertical-thumbnail-slider-style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='vertical-responsive-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/vertical-responsive.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://nit.com.au/wp-content/plugins/slidedeck/css/slidedeck.css?ver=5.1.11' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "5.1.11";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nit.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"14707","token":"0a4fdd90f6","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/images-vertical-thumbnail-slider-jc.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/responsive-vertical-thumbnail-slider-jc.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/themes/mh-magazine/js/scripts.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://nit.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nit.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nit.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://nit.com.au/?p=14707' />
<link rel="alternate" type="application/json+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fboomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fboomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Google Ads -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125134394/nit_leaderboard', [728, 90], 'div-gpt-ad-1552029890860-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
<style type="text/css">
.mh-header-1 {text-align:center}
</style>
<style type="text/css">.flexslider {margin: 0 0 0!important}

.mh-ticker-item-date {display:none}

.mh-spotlight-meta {display: none}



section.mh-category-desc {
    max-height: 1px !important;
}
</style>
<style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #992d2d; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #992d2d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #992d2d; }
.entry-content a { color: #992d2d; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #992d2d; }
</style>
<!--[if lt IE 9]>
<script src="https://nit.com.au/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #821b1b; }
</style>
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="32x32" />
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<meta name="msapplication-TileImage" content="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78194910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-14707 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-16" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 728px; margin: 0 auto;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-5161 ml-slider nav-hidden">
    
    <div id="metaslider_container_5161">
        <div id="metaslider_5161">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-14439 ms-image"><a href="http://www.snaicc.org.au/" target="_self"><img width="760" height="200" src="https://nit.com.au/wp-content/uploads/2019/02/SNAICC-Conf-Small-Banner.jpg" class="slider-5161 slide-14439" alt="" rel="" title="SNAICC Conf Small Banner" srcset="https://nit.com.au/wp-content/uploads/2019/02/SNAICC-Conf-Small-Banner.jpg 760w, https://nit.com.au/wp-content/uploads/2019/02/SNAICC-Conf-Small-Banner-300x79.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-14647 ms-image"><a href="https://www.cgs.vic.edu.au/enrolment/scholarships" target="_self"><img width="728" height="160" src="https://nit.com.au/wp-content/uploads/2019/03/1CGS_Indigenous_Scholarships_2019_Nat_Indigenous_Times_728x160.jpg" class="slider-5161 slide-14647" alt="" rel="" title="1CGS_Indigenous_Scholarships_2019_Nat_Indigenous_Times_728x160" srcset="https://nit.com.au/wp-content/uploads/2019/03/1CGS_Indigenous_Scholarships_2019_Nat_Indigenous_Times_728x160.jpg 728w, https://nit.com.au/wp-content/uploads/2019/03/1CGS_Indigenous_Scholarships_2019_Nat_Indigenous_Times_728x160-300x66.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></div></aside>
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://nit.com.au/" title="National Indigenous Times" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://nit.com.au/wp-content/uploads/2018/07/cropped-NIT-LOGO-2018-1.png" height="473" width="916" alt="National Indigenous Times" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-20" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 685px; margin: 0 auto;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-375 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_375">
        <div id="metaslider_375" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-14575 ms-image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B22338631.241339554;dc_trk_aid=438012155;dc_trk_cid=112793650;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank"><img width="728" height="90" src="https://nit.com.au/wp-content/uploads/2019/02/3189SB_NIT_Backup_728x90.jpg" class="slider-375 slide-14575" alt="" rel="" title="3189SB_NIT_Backup_728x90" srcset="https://nit.com.au/wp-content/uploads/2019/02/3189SB_NIT_Backup_728x90.jpg 728w, https://nit.com.au/wp-content/uploads/2019/02/3189SB_NIT_Backup_728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-14392 ms-image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B21945625.233783158;dc_trk_aid=431387948;dc_trk_cid=108640521;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank"><img width="728" height="90" src="https://nit.com.au/wp-content/uploads/2018/11/3142JO_Jobseeker_Generic_728x90_BACKUP.jpg" class="slider-375 slide-14392" alt="" rel="" title="3142JO_Jobseeker_Generic_728x90_BACKUP" srcset="https://nit.com.au/wp-content/uploads/2018/11/3142JO_Jobseeker_Generic_728x90_BACKUP.jpg 728w, https://nit.com.au/wp-content/uploads/2018/11/3142JO_Jobseeker_Generic_728x90_BACKUP-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-14695 ms-image"><a href="https://ad.doubleclick.net/ddm/trackimp/N924321.3352361SPOTSSPACE/B22383001.241024355;dc_trk_aid=437959968;dc_trk_cid=112809804;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?&quot; BORDER=&quot;0&quot; HEIGHT=&quot;1&quot; WIDTH=&quot;1&quot; ALT=&quot;Advertisement" target="_self"><img width="685" height="135" src="https://nit.com.au/wp-content/uploads/2019/03/ReR3187PF_685x135-NIT-Web-Banner.gif" class="slider-375 slide-14695" alt="" rel="" title="ReR3187PF_685x135 NIT Web Banner" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-menu-a-container"><ul id="menu-menu-a" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13448"><a href="https://nit.com.au/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-14030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14030"><a href="https://nit.com.au/category/letters-to-the-editor/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li id="menu-item-10575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10575"><a href="https://nit.com.au/category/design/">DESIGN</a></li>
	<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://nit.com.au/national-indigenous-times-jobs/">JOBS</a></li>
<li id="menu-item-8364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364"><a href="https://nit.com.au/events/">EVENTS</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4772"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE WITH US</a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="https://nit.com.au/you-have-a-20000-shed-and-a-20000-year-old-sacred-site-one-has-to-go/" title="‘You have a $20,000 shed and a 20,000-year-old sacred site. One has to go’">
						<span class="mh-ticker-item-date">
                        	[ March 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							‘You have a $20,000 shed and a 20,000-year-old sacred site. One has to go’						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/the-right-to-access-an-education-in-your-home-environment-is-an-accepted-human-right/" title="&#8216;The right to access an education in your home environment is an accepted human right&#8217;">
						<span class="mh-ticker-item-date">
                        	[ March 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							&#8216;The right to access an education in your home environment is an accepted human right&#8217;						</span>
						<span class="mh-ticker-item-cat">
														EDUCATION						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/should-native-title-rep-body-ceos-disclose-their-salaries/" title="Should native title rep body CEO&#8217;s disclose their salaries?">
						<span class="mh-ticker-item-date">
                        	[ March 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Should native title rep body CEO&#8217;s disclose their salaries?						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/aboriginal-guests-allegedly-allocated-filthy-room-at-ibis-styles/" title="Aboriginal guests allegedly allocated filthy room at Ibis Styles">
						<span class="mh-ticker-item-date">
                        	[ March 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Aboriginal guests allegedly allocated filthy room at Ibis Styles						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/funding-trickle-untenable-for-derbarl-yerrigan-health-service/" title="Funding trickle untenable for Derbarl Yerrigan Health Service">
						<span class="mh-ticker-item-date">
                        	[ March 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Funding trickle untenable for Derbarl Yerrigan Health Service						</span>
						<span class="mh-ticker-item-cat">
														HEALTH						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/" title="Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country">
						<span class="mh-ticker-item-date">
                        	[ March 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country						</span>
						<span class="mh-ticker-item-cat">
														MUSIC						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/students-skill-up-at-sea-dream-of-skippering-fishing-and-crabbing/" title="Students skill up at sea; dream of skippering, fishing and crabbing">
						<span class="mh-ticker-item-date">
                        	[ March 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Students skill up at sea; dream of skippering, fishing and crabbing						</span>
						<span class="mh-ticker-item-cat">
														EDUCATION						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/heritage-feral-horses-and-meat-pies-conversation-starters-at-narjong-healing-ceremony/" title="Heritage, feral horses and meat pies conversation starters at Narjong Healing Ceremony">
						<span class="mh-ticker-item-date">
                        	[ March 13, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Heritage, feral horses and meat pies conversation starters at Narjong Healing Ceremony						</span>
						<span class="mh-ticker-item-cat">
														CULTURE						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au/category/music/" itemprop="url"><span itemprop="title">MUSIC</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country</nav>
<article id="post-14707" class="post-14707 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-feature">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://nit.com.au/2019/03/">March 13, 2019</a></span>
</p>
	</header>
	<div id="custom_html-14" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"> <div style="max-width: 685px; margin: 0 auto;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-375 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_375">
        <div id="metaslider_375" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-14575 ms-image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B22338631.241339554;dc_trk_aid=438012155;dc_trk_cid=112793650;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank"><img width="728" height="90" src="https://nit.com.au/wp-content/uploads/2019/02/3189SB_NIT_Backup_728x90.jpg" class="slider-375 slide-14575" alt="" rel="" title="3189SB_NIT_Backup_728x90" srcset="https://nit.com.au/wp-content/uploads/2019/02/3189SB_NIT_Backup_728x90.jpg 728w, https://nit.com.au/wp-content/uploads/2019/02/3189SB_NIT_Backup_728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-14392 ms-image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B21945625.233783158;dc_trk_aid=431387948;dc_trk_cid=108640521;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank"><img width="728" height="90" src="https://nit.com.au/wp-content/uploads/2018/11/3142JO_Jobseeker_Generic_728x90_BACKUP.jpg" class="slider-375 slide-14392" alt="" rel="" title="3142JO_Jobseeker_Generic_728x90_BACKUP" srcset="https://nit.com.au/wp-content/uploads/2018/11/3142JO_Jobseeker_Generic_728x90_BACKUP.jpg 728w, https://nit.com.au/wp-content/uploads/2018/11/3142JO_Jobseeker_Generic_728x90_BACKUP-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-14695 ms-image"><a href="https://ad.doubleclick.net/ddm/trackimp/N924321.3352361SPOTSSPACE/B22383001.241024355;dc_trk_aid=437959968;dc_trk_cid=112809804;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?&quot; BORDER=&quot;0&quot; HEIGHT=&quot;1&quot; WIDTH=&quot;1&quot; ALT=&quot;Advertisement" target="_self"><img width="685" height="135" src="https://nit.com.au/wp-content/uploads/2019/03/ReR3187PF_685x135-NIT-Web-Banner.gif" class="slider-375 slide-14695" alt="" rel="" title="ReR3187PF_685x135 NIT Web Banner" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://nit.com.au/wp-content/uploads/2019/03/Yolngu-rapper-and-Young-Australian-of-the-Year-Baker-Boy.-Photo-from-Mary-McGuire-Bluesfest-678x381.jpg" alt="" title="Yolngu rapper and Young Australian of the Year Baker Boy. Photo from Mary McGuire (Bluesfest)" />
<figcaption class="wp-caption-text">Yolngu rapper and Young Australian of the Year Baker Boy. Photo from Mary McGuire.</figcaption>
</figure>
<p>A stellar Indigenous line-up has been announced for this year’s Boomerang Festival, including Young Australian of the Year Baker Boy.</p>
<p>Running throughout the Easter long weekend from April 19-21 as part of Bluesfest Byron Bay, Boomerang Festival <a href="https://nit.com.au/nit-exclusive-dan-sultan-on-his-new-album-touring-in-the-regions-and-what-its-like-to-make-the-cover-of-rolling-stone/">focuses on Indigenous performance</a>. Bluesfest Festival Director Peter Noble OAM said Boomerang is one of the highlights of the entire Bluesfest event.</p>
<p>“It is a musical and sensory delight. We have the best artists and dancers from Australia and surrounding regions,” Mr Noble said.</p>
<p>Noble said he is thrilled to have artists in the line up like Yolngu hip hop artist Baker Boy, activist music group Yothu Yindi &amp; the Treaty Project, celebrated singer-songwriter Archie Roach, Filipino and Wiradjuri singer Mojo Juju, and Yorta Yorta singer-songwriter Benny Walker.</p>
<p>“We have had the honour of being able to give some pretty big Indigenous musicians a slot on the Bluesfest stages over the years,” Mr Noble said.</p>
<p>“We believe that not only is it critical we present an Indigenous festival, but to also present these artists across the biggest stages of the festival. Their music and dance are an imperative part of all of us.”</p>
<p>This year the event has welcomed Jane Fuller as the new festival producer. Fuller said she is excited to contribute to the work already completed to create such a moving and critical platform for Indigenous Australian culture.</p>
<p>“I am thrilled and honoured to be taking care of this wonderful, one-of-a-kind First Nations celebration,” Ms Fuller said.</p>
<p>Boomerang Festival Director and Bundjalung woman Rhoda Roberts AO said she is delighted to see Boomerang continue as part of Bluesfest Byron Bay and expressed her excitement at the line-up.</p>
<p>“The 2019 Boomerang line-up features so many of my favourite and brilliant acts, artists, dancers, musicians and craftspeople from across this great country and beyond. All coming together on the stunning lands of the Bundjalung, my country,” Ms Roberts said.</p>
<p>Not only will Boomerang Festival showcase several renowned Indigenous acts, the festival will host the women of Saltwater Dubay, a collective of local Bundjalung weavers teaching traditional weaving methods. Festivalgoers will also have the opportunity to meet and talk with an Indigenous elder.</p>
<p>The Te Kopere Maori Healers will also be returning to the festival for another year, bringing traditional knowledge of the Rongoa Maori healing system. Rongoa Maori includes spiritual healing, herbal remedies, and physical therapies.</p>
<p>“My partner Rhoda Roberts AO and I as the Boomerang Festival Directors invite you to experience this wonderful event. Many have said the Closing Ceremony is one of the most moving experiences, not only of Bluesfest, but, of their lives. Please come by, I’m sure you will be back,” Mr Noble said.</p>
<p>For more information and to view the latest line up, visit <a href="https://boomerangfestival.com.au/.">https://boomerangfestival.com.au/.</a></p>
<p><strong>By Hannah Cross</strong></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://nit.com.au/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/&t=Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country -&url=https://nit.com.au/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://nit.com.au/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/&media=https://nit.com.au/wp-content/uploads/2019/03/Yolngu-rapper-and-Young-Australian-of-the-Year-Baker-Boy.-Photo-from-Mary-McGuire-Bluesfest.jpg&description=Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://nit.com.au/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://nit.com.au/tag/feature/" rel="tag">feature</a></li></ul></div>	<div id="widget_sp_image-376" class="mh-widget mh-posts-2 widget_sp_image"><h4 class="mh-widget-title">Police Family Violence Banner</h4><a href="https://tranby.edu.au/hospitality-program/" target="_self" class="widget_sp_image-image-link" title="Police Family Violence Banner"><img width="551" height="225" alt="Police Family Violence Banner" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2019/01/Police-Family-Violence-Banner.jpg 551w, https://nit.com.au/wp-content/uploads/2019/01/Police-Family-Violence-Banner-300x123.jpg 300w" sizes="(max-width: 551px) 100vw, 551px" src="https://nit.com.au/wp-content/uploads/2019/01/Police-Family-Violence-Banner.jpg" /></a></div><div id="widget_sp_image-365" class="mh-widget mh-posts-2 widget_sp_image"><a href="http://nma.gov.au/fellowships" target="_blank" class="widget_sp_image-image-link"><img width="685" height="135" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2018/11/NMA-Encounters-Ad_685x135.jpg 685w, https://nit.com.au/wp-content/uploads/2018/11/NMA-Encounters-Ad_685x135-300x59.jpg 300w, https://nit.com.au/wp-content/uploads/2018/11/NMA-Encounters-Ad_685x135-678x135.jpg 678w" sizes="(max-width: 685px) 100vw, 685px" src="https://nit.com.au/wp-content/uploads/2018/11/NMA-Encounters-Ad_685x135.jpg" /></a></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://nit.com.au/students-skill-up-at-sea-dream-of-skippering-fishing-and-crabbing/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://nit.com.au/funding-trickle-untenable-for-derbarl-yerrigan-health-service/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-3340 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-feature">
	<div class="mh-posts-grid-thumb">
		<a href="https://nit.com.au/aunty-mary-happy-accept-helping-hand/" title="Aunty Mary happy to accept a helping hand"><img width="326" height="245" src="https://nit.com.au/wp-content/uploads/2016/10/Aunty-Mary-with-Gavin-Stait-e1476317402876-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://nit.com.au/wp-content/uploads/2016/10/Aunty-Mary-with-Gavin-Stait-e1476317402876-326x245.jpg 326w, https://nit.com.au/wp-content/uploads/2016/10/Aunty-Mary-with-Gavin-Stait-e1476317402876-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://nit.com.au/aunty-mary-happy-accept-helping-hand/" title="Aunty Mary happy to accept a helping hand" rel="bookmark">
			Aunty Mary happy to accept a helping hand		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>October 13, 2016</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-2799 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-feature">
	<div class="mh-posts-grid-thumb">
		<a href="https://nit.com.au/buddy-sinks-boot-hapless-tigers-seven-best/" title="Buddy sinks boot into hapless Tigers with seven of the best"><img width="326" height="245" src="https://nit.com.au/wp-content/uploads/2016/08/20160827001281481145-original-e1472437941895-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://nit.com.au/wp-content/uploads/2016/08/20160827001281481145-original-e1472437941895-326x245.jpg 326w, https://nit.com.au/wp-content/uploads/2016/08/20160827001281481145-original-e1472437941895-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://nit.com.au/buddy-sinks-boot-hapless-tigers-seven-best/" title="Buddy sinks boot into hapless Tigers with seven of the best" rel="bookmark">
			Buddy sinks boot into hapless Tigers with seven of the best		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>August 29, 2016</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-12197 post type-post status-publish format-standard has-post-thumbnail hentry category-native-title tag-feature">
	<div class="mh-posts-grid-thumb">
		<a href="https://nit.com.au/key-land-rights-organisation-celebrates-40th-birthday-kimberley-style/" title="Key land rights organisation celebrates 40th birthday Kimberley-style"><img width="326" height="245" src="https://nit.com.au/wp-content/uploads/2018/09/KLC-AGM--326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Victoria&#039;s Treaty Advancement Commissioner Jill Gallagher addresses a community forum at the Wauthaurong Aboriginal Community Co-op in Geelong." srcset="https://nit.com.au/wp-content/uploads/2018/09/KLC-AGM--326x245.jpg 326w, https://nit.com.au/wp-content/uploads/2018/09/KLC-AGM--80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://nit.com.au/key-land-rights-organisation-celebrates-40th-birthday-kimberley-style/" title="Key land rights organisation celebrates 40th birthday Kimberley-style" rel="bookmark">
			Key land rights organisation celebrates 40th birthday Kimberley-style		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>September 19, 2018</span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nit.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14707' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='156f63dc6ed23ff8bd35dfca72587b70';
hf1V='f72ff55198ed8d861e94b385bc7aadb0';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 300px;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-13163 ml-slider nav-hidden nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_13163">
        <div id="metaslider_13163">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-14533 ms-image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B22338631.241016456;dc_trk_aid=438009566;dc_trk_cid=112793650;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank"><img width="300" height="250" src="https://nit.com.au/wp-content/uploads/2019/02/3189SB_NIT_Backup_300x250.jpg" class="slider-13163 slide-14533" alt="" rel="" title="3189SB_NIT_Backup_300x250" /></a></li>
                <li style="display: none; width: 100%;" class="slide-13454 ms-image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B21982272.234079016;dc_trk_aid=431815209;dc_trk_cid=108945884;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank"><img width="300" height="450" src="https://nit.com.au/wp-content/uploads/2019/03/Re3187PF_NIT_300x450.gif" class="slider-13163 slide-13454" alt="" rel="" title="Re3187PF_NIT_300x450" /></a></li>
                <li style="display: none; width: 100%;" class="slide-14099 ms-image"><a href="http://bit.ly/GOV58APXNIT" target="_blank"><img width="1374" height="1980" src="https://nit.com.au/wp-content/uploads/2019/02/Akolade-3rd-National-Social-emotional-Wellbeing-Forum-325x475-banner.jpg" class="slider-13163 slide-14099" alt="" rel="" title="Akolade 3rd National Social &amp; emotional Wellbeing Forum 325x475 banner" srcset="https://nit.com.au/wp-content/uploads/2019/02/Akolade-3rd-National-Social-emotional-Wellbeing-Forum-325x475-banner.jpg 1374w, https://nit.com.au/wp-content/uploads/2019/02/Akolade-3rd-National-Social-emotional-Wellbeing-Forum-325x475-banner-208x300.jpg 208w, https://nit.com.au/wp-content/uploads/2019/02/Akolade-3rd-National-Social-emotional-Wellbeing-Forum-325x475-banner-768x1107.jpg 768w, https://nit.com.au/wp-content/uploads/2019/02/Akolade-3rd-National-Social-emotional-Wellbeing-Forum-325x475-banner-711x1024.jpg 711w" sizes="(max-width: 1374px) 100vw, 1374px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></div><div id="widget_sp_image-371" class="mh-widget widget_sp_image"><a href="https://urbis.com.au/app/uploads/2018/09/Urbis-Engagement-CAPABILITY-STATEMENT-1.pdf" target="_blank" class="widget_sp_image-image-link"><img width="643" height="1433" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2018/11/20181214-Urbis-Waterloo-Consultation.png 643w, https://nit.com.au/wp-content/uploads/2018/11/20181214-Urbis-Waterloo-Consultation-135x300.png 135w, https://nit.com.au/wp-content/uploads/2018/11/20181214-Urbis-Waterloo-Consultation-459x1024.png 459w" sizes="(max-width: 643px) 100vw, 643px" src="https://nit.com.au/wp-content/uploads/2018/11/20181214-Urbis-Waterloo-Consultation.png" /></a></div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 300px;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-1936 ml-slider nav-hidden nav-hidden nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_1936">
        <div id="metaslider_1936">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-13160 ms-image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B21945625.233783158;dc_trk_aid=431387948;dc_trk_cid=108640521;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank"><img width="300" height="500" src="https://nit.com.au/wp-content/uploads/2018/11/3142JO_300x500.jpg" class="slider-1936 slide-13160" alt="" rel="" title="3142JO_300x500" srcset="https://nit.com.au/wp-content/uploads/2018/11/3142JO_300x500.jpg 300w, https://nit.com.au/wp-content/uploads/2018/11/3142JO_300x500-180x300.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-13550 ms-image"><a href="http://www.nma.gov.au/exhibitions/bush-mechanics" target="_self"><img width="300" height="450" src="https://nit.com.au/wp-content/uploads/2018/12/181210-EXH917_FA_Bush_Mechanics_NIT-online-300x450px.jpg" class="slider-1936 slide-13550" alt="" rel="" title="181210 EXH917_FA_Bush_Mechanics_NIT online 300x450px" srcset="https://nit.com.au/wp-content/uploads/2018/12/181210-EXH917_FA_Bush_Mechanics_NIT-online-300x450px.jpg 300w, https://nit.com.au/wp-content/uploads/2018/12/181210-EXH917_FA_Bush_Mechanics_NIT-online-300x450px-200x300.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></div><div id="mh_magazine_social-3" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-8242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-8243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="https://www.instagram.com/nit.com.au/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div><div id="widget_sp_image-366" class="mh-widget widget_sp_image"><a href="http://nma.gov.au/fellowships" target="_blank" class="widget_sp_image-image-link"><img width="300" height="554" class="attachment-full" style="max-width: 100%;" src="https://nit.com.au/wp-content/uploads/2018/11/NMA-Encounters-Ad_325x600-e1541728947879.jpg" /></a></div><div id="widget_sp_image-246" class="mh-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="149" class="attachment-300x149" style="max-width: 100%;" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a><div class="widget_sp_image-description" ><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1552513140" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div></div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title">Follow us on Facebook</h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/nitimes" data-width="600" data-height="400" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div>
</div>	</aside>
	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="widget_sp_image-378" class="mh-footer-widget widget_sp_image"><img width="836" height="1024" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2019/01/supply-nation-logo-836x1024.png 836w, https://nit.com.au/wp-content/uploads/2019/01/supply-nation-logo-836x1024-245x300.png 245w, https://nit.com.au/wp-content/uploads/2019/01/supply-nation-logo-836x1024-768x941.png 768w" sizes="(max-width: 836px) 100vw, 836px" src="https://nit.com.au/wp-content/uploads/2019/01/supply-nation-logo-836x1024.png" /></div><div id="widget_sp_image-245" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="402" height="199" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" src="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a></div><div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1552513140" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
</div>
		</div><div id="search-3" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-2" class="mh-footer-widget widget_archive"><h6 class="mh-footer-widget-title">ARCHIVES</h6>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nit.com.au/2019/03/'> March 2019 </option>
	<option value='https://nit.com.au/2019/02/'> February 2019 </option>
	<option value='https://nit.com.au/2019/01/'> January 2019 </option>
	<option value='https://nit.com.au/2018/12/'> December 2018 </option>
	<option value='https://nit.com.au/2018/11/'> November 2018 </option>
	<option value='https://nit.com.au/2018/10/'> October 2018 </option>
	<option value='https://nit.com.au/2018/09/'> September 2018 </option>
	<option value='https://nit.com.au/2018/08/'> August 2018 </option>
	<option value='https://nit.com.au/2018/07/'> July 2018 </option>
	<option value='https://nit.com.au/2018/06/'> June 2018 </option>
	<option value='https://nit.com.au/2018/05/'> May 2018 </option>
	<option value='https://nit.com.au/2018/04/'> April 2018 </option>
	<option value='https://nit.com.au/2018/03/'> March 2018 </option>
	<option value='https://nit.com.au/2018/02/'> February 2018 </option>
	<option value='https://nit.com.au/2018/01/'> January 2018 </option>
	<option value='https://nit.com.au/2017/12/'> December 2017 </option>
	<option value='https://nit.com.au/2017/11/'> November 2017 </option>
	<option value='https://nit.com.au/2017/10/'> October 2017 </option>
	<option value='https://nit.com.au/2017/09/'> September 2017 </option>
	<option value='https://nit.com.au/2017/08/'> August 2017 </option>
	<option value='https://nit.com.au/2017/07/'> July 2017 </option>
	<option value='https://nit.com.au/2017/06/'> June 2017 </option>
	<option value='https://nit.com.au/2017/05/'> May 2017 </option>
	<option value='https://nit.com.au/2017/04/'> April 2017 </option>
	<option value='https://nit.com.au/2017/03/'> March 2017 </option>
	<option value='https://nit.com.au/2017/02/'> February 2017 </option>
	<option value='https://nit.com.au/2017/01/'> January 2017 </option>
	<option value='https://nit.com.au/2016/12/'> December 2016 </option>
	<option value='https://nit.com.au/2016/11/'> November 2016 </option>
	<option value='https://nit.com.au/2016/10/'> October 2016 </option>
	<option value='https://nit.com.au/2016/09/'> September 2016 </option>
	<option value='https://nit.com.au/2016/08/'> August 2016 </option>
	<option value='https://nit.com.au/2016/07/'> July 2016 </option>
	<option value='https://nit.com.au/2016/06/'> June 2016 </option>
	<option value='https://nit.com.au/2016/05/'> May 2016 </option>
	<option value='https://nit.com.au/2016/04/'> April 2016 </option>
	<option value='https://nit.com.au/2016/03/'> March 2016 </option>
	<option value='https://nit.com.au/2016/02/'> February 2016 </option>

		</select>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-footer-widget-title">CONTACT</h6>			<div class="textwidget"><p>The NIT welcomes all editorial contributions and inquiries. </p>
</div>
		</div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p>EDITORIAL CONTACT</p>
<p>Madelaine Dickie<br />
e: <a href="m&#x61;&#x69;l&#116;&#x6f;:&#101;&#x64;&#x69;t&#x6f;&#x72;&#64;&#110;&#x69;t&#46;&#x63;&#x6f;m&#x2e;&#x61;u">ed&#x69;&#x74;&#x6f;r&#64;&#110;&#x69;&#x74;.c&#111;&#x6d;&#x2e;au</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Rachael Knowles<br />
e: <a href="&#x6d;a&#x69;l&#x74;&#111;:&#x72;a&#x63;&#104;a&#x65;l&#x40;&#110;i&#x74;.&#x63;o&#x6d;&#x2e;a&#x75;">&#114;&#x61;c&#x68;&#x61;&#101;&#x6c;&#64;&#x6e;&#x69;&#116;&#x2e;c&#x6f;&#x6d;&#46;&#x61;u</a><br />
m: 0424 783 788</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Hannah Cross<br />
e: <a href="&#109;&#x61;i&#x6c;t&#111;&#x3a;n&#x65;w&#115;&#x40;n&#x69;t&#x2e;&#x63;o&#x6d;.&#x61;u">&#x6e;&#101;ws&#x40;&#x6e;it&#x2e;&#x63;&#111;m.&#x61;&#117;</a><br />
m: 0432 468296</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Keiran Deck<br />
e: <a href="&#x6d;a&#x69;&#x6c;t&#x6f;&#58;s&#x70;&#111;r&#x74;&#64;n&#x69;&#116;.&#x63;o&#x6d;&#x2e;a&#x75;">&#x73;p&#x6f;r&#x74;&#64;n&#x69;t&#x2e;&#99;o&#x6d;.&#x61;&#117;</a><br />
m: 0403 881 332</p>
<p>&nbsp;</p>
</div>
		</div><div id="text-7" class="mh-footer-widget widget_text">			<div class="textwidget"><p>ADVERTISING CONTACT<br />
Caris Duncan<br />
e: <a href="&#x6d;&#x61;&#105;lto&#x3a;&#x63;&#x61;&#114;is&#x40;&#x6e;&#x69;&#116;.c&#x6f;&#x6d;&#x2e;&#97;u"> &#97;d&#x73;&#64;&#x6e;i&#x74;.&#x63;&#111;&#x6d;&#46;a&#x75;</a><br />
m: 0428 713 770</p>
</div>
		</div><div id="text-8" class="mh-footer-widget widget_text">			<div class="textwidget"><p>This media platform is owned by;<br />
National Indigenous Times Holdings Pty Limited<br />
ACN: 609 604 855<br />
ABN: 57 609 604 855<br />
Po Box 5098, Cable Beach WA 6726</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
						<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-footer-widget-title">LATEST</h6>		<ul>
											<li>
					<a href="https://nit.com.au/you-have-a-20000-shed-and-a-20000-year-old-sacred-site-one-has-to-go/">‘You have a $20,000 shed and a 20,000-year-old sacred site. One has to go’</a>
									</li>
											<li>
					<a href="https://nit.com.au/the-right-to-access-an-education-in-your-home-environment-is-an-accepted-human-right/">&#8216;The right to access an education in your home environment is an accepted human right&#8217;</a>
									</li>
											<li>
					<a href="https://nit.com.au/should-native-title-rep-body-ceos-disclose-their-salaries/">Should native title rep body CEO&#8217;s disclose their salaries?</a>
									</li>
											<li>
					<a href="https://nit.com.au/aboriginal-guests-allegedly-allocated-filthy-room-at-ibis-styles/">Aboriginal guests allegedly allocated filthy room at Ibis Styles</a>
									</li>
											<li>
					<a href="https://nit.com.au/funding-trickle-untenable-for-derbarl-yerrigan-health-service/">Funding trickle untenable for Derbarl Yerrigan Health Service</a>
									</li>
											<li>
					<a href="https://nit.com.au/boomerang-fest-a-musical-and-sensory-delight-on-beautiful-bundjalung-country/">Boomerang Fest a ‘musical and sensory delight’ on beautiful Bundjalung country</a>
									</li>
											<li>
					<a href="https://nit.com.au/students-skill-up-at-sea-dream-of-skippering-fishing-and-crabbing/">Students skill up at sea; dream of skippering, fishing and crabbing</a>
									</li>
											<li>
					<a href="https://nit.com.au/heritage-feral-horses-and-meat-pies-conversation-starters-at-narjong-healing-ceremony/">Heritage, feral horses and meat pies conversation starters at Narjong Healing Ceremony</a>
									</li>
											<li>
					<a href="https://nit.com.au/territorians-living-remotely-short-changed-says-nt-chief-minister/">Territorians living remotely short-changed, says NT Chief Minister</a>
									</li>
											<li>
					<a href="https://nit.com.au/a-call-to-arms-from-wilcannias-barkindji-soldiers/">A call to arms from Wilcannia’s Barkindji Soldiers</a>
									</li>
					</ul>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-footer-widget-title">Stay connected</h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="https://www.instagram.com/nit.com.au/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div><div id="categories-3" class="mh-footer-widget widget_categories"><h6 class="mh-footer-widget-title">Categories</h6><form action="https://nit.com.au" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47">ACHIEVEMENT</option>
	<option class="level-0" value="37">APPOINTMENTS</option>
	<option class="level-0" value="49">ARCHITECTURE</option>
	<option class="level-0" value="22">ARTS</option>
	<option class="level-0" value="28">BOOKS</option>
	<option class="level-0" value="13">BUSINESS</option>
	<option class="level-0" value="26">CULTURE</option>
	<option class="level-0" value="38">DANCE</option>
	<option class="level-0" value="75">DESIGN</option>
	<option class="level-0" value="7">EDUCATION</option>
	<option class="level-0" value="77">EVENT</option>
	<option class="level-0" value="63">EXCLUSIVE</option>
	<option class="level-0" value="40">FASHION</option>
	<option class="level-0" value="30">FOOD</option>
	<option class="level-0" value="6">HEALTH</option>
	<option class="level-0" value="36">LANGUAGE</option>
	<option class="level-0" value="95">LETTERS</option>
	<option class="level-0" value="41">MEDIA</option>
	<option class="level-0" value="9">MUSIC</option>
	<option class="level-0" value="21">NATIVE TITLE</option>
	<option class="level-0" value="29">NEWS</option>
	<option class="level-0" value="34">OPINION</option>
	<option class="level-0" value="35">PEOPLE</option>
	<option class="level-0" value="93">Sponsored</option>
	<option class="level-0" value="56">Sponsored Content</option>
	<option class="level-0" value="3">SPORT</option>
	<option class="level-0" value="48">STAGE</option>
	<option class="level-0" value="42">Time and Tide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="25">WELCOME</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="widget_sp_image-6" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/advertise-with-us/" target="_blank" class="widget_sp_image-image-link"><img width="330" height="301" alt="Advertise with the National Indigenous Times" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png 330w, https://nit.com.au/wp-content/uploads/2017/12/Ad-1-300x274.png 300w" sizes="(max-width: 330px) 100vw, 330px" src="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-147"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-12717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12717"><a href="https://nit.com.au/editorial-policy/">EDITORIAL POLICY</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10466"><a href="https://nit.com.au/privacy-policy/">PRIVACY POLICY</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">NATIONAL INDIGENOUS TIMES 2018</p>
	</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='156f63dc6ed23ff8bd35dfca72587b70';
hf4V='f72ff55198ed8d861e94b385bc7aadb0';
cm4S="form[action='https://nit.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
UA-78194910-1
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://nit.com.au/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/jail.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/slidedeck-public.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.11.1'></script>
<script type='text/javascript'>
var metaslider_5161 = function($) {$('#metaslider_5161').addClass('flexslider');
            $('#metaslider_5161').flexslider({ 
                slideshowSpeed:4000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_5161');
        };
        var timer_metaslider_5161 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5161, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5161, 1) : metaslider_5161(window.jQuery);
        };
        timer_metaslider_5161();
var metaslider_375 = function($) {
            $('#metaslider_375').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:3000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:false,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_375');
        };
        var timer_metaslider_375 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_375, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_375, 1) : metaslider_375(window.jQuery);
        };
        timer_metaslider_375();
var metaslider_375 = function($) {
            $('#metaslider_375').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:3000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:false,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_375');
        };
        var timer_metaslider_375 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_375, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_375, 1) : metaslider_375(window.jQuery);
        };
        timer_metaslider_375();
var metaslider_13163 = function($) {$('#metaslider_13163').addClass('flexslider');
            $('#metaslider_13163').flexslider({ 
                slideshowSpeed:4400,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_13163');
        };
        var timer_metaslider_13163 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_13163, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_13163, 1) : metaslider_13163(window.jQuery);
        };
        timer_metaslider_13163();
var metaslider_1936 = function($) {$('#metaslider_1936').addClass('flexslider');
            $('#metaslider_1936').flexslider({ 
                slideshowSpeed:4400,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_1936');
        };
        var timer_metaslider_1936 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1936, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1936, 1) : metaslider_1936(window.jQuery);
        };
        timer_metaslider_1936();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type="text/javascript">
var slideDeck2URLPath = "https://nit.com.au/wp-content/plugins/slidedeck";
var slideDeck2iframeByDefault = false;
</script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.4.1 on 2019-03-14 08:39:00 -->