<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nit.com.au/xmlrpc.php" />
<title>Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started - National Indigenous Times</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Monday June 17, Indigenous Canadians completed their 350km Treaty walk from Edmonton to Calgary after 15 days of walking."/>
<link rel="canonical" href="https://nit.com.au/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started - National Indigenous Times" />
<meta property="og:description" content="On Monday June 17, Indigenous Canadians completed their 350km Treaty walk from Edmonton to Calgary after 15 days of walking." />
<meta property="og:url" content="https://nit.com.au/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/" />
<meta property="og:site_name" content="National Indigenous Times" />
<meta property="article:publisher" content="https://www.facebook.com/nitimes/" />
<meta property="article:section" content="WORLD NEWS" />
<meta property="article:published_time" content="2019-06-18T14:11:09+00:00" />
<meta property="og:image" content="https://nit.com.au/wp-content/uploads/2019/06/Pat-Makokis-celebrating-with-chiefs-in-Calgary.-Photo-by-Chris-Stewart-APTN..jpg" />
<meta property="og:image:secure_url" content="https://nit.com.au/wp-content/uploads/2019/06/Pat-Makokis-celebrating-with-chiefs-in-Calgary.-Photo-by-Chris-Stewart-APTN..jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Monday June 17, Indigenous Canadians completed their 350km Treaty walk from Edmonton to Calgary after 15 days of walking." />
<meta name="twitter:title" content="Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started - National Indigenous Times" />
<meta name="twitter:image" content="https://nit.com.au/wp-content/uploads/2019/06/Pat-Makokis-celebrating-with-chiefs-in-Calgary.-Photo-by-Chris-Stewart-APTN..jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://nit.com.au/","sameAs":["https://www.facebook.com/nitimes/","https://www.instagram.com/nit.com.au/"],"@id":"https://nit.com.au/#organization","name":"National Indigenous Times","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Feed" href="https://nit.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Comments Feed" href="https://nit.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started Comments Feed" href="https://nit.com.au/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nit.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nit.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='images-vertical-thumbnail-slider-style-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/images-vertical-thumbnail-slider-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vertical-responsive-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/vertical-responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-parent-style-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-style-css'  href='https://nit.com.au/wp-content/themes/mh-child-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://nit.com.au/wp-content/themes/mh-child-theme/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://nit.com.au/wp-content/plugins/slidedeck/css/slidedeck.css?ver=5.1.11' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "5.1.11";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nit.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"16537","token":"a18ac92be2","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/images-vertical-thumbnail-slider-jc.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/responsive-vertical-thumbnail-slider-jc.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/themes/mh-child-theme/js/custom-scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/themes/mh-magazine/js/scripts.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://nit.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nit.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nit.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://nit.com.au/?p=16537' />
<link rel="alternate" type="application/json+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Falberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Falberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Google Ads -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/125134394/nit_leaderboard', [1, 1], 'div-gpt-ad-1556520596729-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_sidebar', [1, 1], 'div-gpt-ad-1556521141549-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_home_skyscraper', [1, 1], 'div-gpt-ad-1556522524083-0').addService(googletag.pubads());
    googletag.defineSlot('/125134394/nit_home_banner', [1, 1], 'div-gpt-ad-1556683765774-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /end HFCM by 99 Robots -->
<style type="text/css">
.mh-header-1 {text-align:center}
</style>
<style type="text/css">.flexslider {margin: 0 0 0!important}

.mh-ticker-item-date {display:none}

.mh-spotlight-meta {display: none}



section.mh-category-desc {
    max-height: 1px !important;
}


#breadcrumbs{
	list-style:none;
	margin:10px 0;
	overflow:hidden;
}

#breadcrumbs li{
	display:inline-block;
	vertical-align:middle;
	margin-right:15px;
}

#breadcrumbs .separator{
	font-size:18px;
	font-weight:100;
}
strong.bread-current {
	font-weight: 400;
}

i.fa {
	font-size: 21px;
	padding: 10px;
}
.jobs-recent-post {

	margin-top: 20px;
	padding-top: 20px;
}
.mh-header {
	background: #8b191b;
}
.header_widget_ads.mh-container{
	text-align: center;
	color:#8b191b;
}</style>
<style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #992d2d; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #992d2d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #992d2d; }
.entry-content a { color: #992d2d; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #992d2d; }
</style>
<!--[if lt IE 9]>
<script src="https://nit.com.au/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="32x32" />
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<meta name="msapplication-TileImage" content="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78194910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-16537 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-16" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 728px; margin: 0 auto;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-5161 ml-slider nav-hidden">
    
    <div id="metaslider_container_5161">
        <div id="metaslider_5161">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-15967 ms-image"><a href="https://www.sff.org.au/program/strands/first-nations?utm_source=NIT&amp;utm_medium=web&amp;utm_campaign=indegenous&amp;utm_content=water%20shield" target="_self"><img width="685" height="135" src="https://nit.com.au/wp-content/uploads/2019/05/SFF19_NIT_Banner_Ad.png" class="slider-5161 slide-15967" alt="" rel="" title="SFF19_NIT_Banner_Ad" srcset="https://nit.com.au/wp-content/uploads/2019/05/SFF19_NIT_Banner_Ad.png 685w, https://nit.com.au/wp-content/uploads/2019/05/SFF19_NIT_Banner_Ad-300x59.png 300w, https://nit.com.au/wp-content/uploads/2019/05/SFF19_NIT_Banner_Ad-678x135.png 678w" sizes="(max-width: 685px) 100vw, 685px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-16065 ms-image"><a href="https://www.startingblocks.gov.au/" target="_self"><img width="728" height="90" src="https://nit.com.au/wp-content/uploads/2019/05/NIT_LeaderBoard.jpg" class="slider-5161 slide-16065" alt="" rel="" title="NIT_LeaderBoard" srcset="https://nit.com.au/wp-content/uploads/2019/05/NIT_LeaderBoard.jpg 728w, https://nit.com.au/wp-content/uploads/2019/05/NIT_LeaderBoard-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-16276 ms-image"><a href="https://www.madalah.com.au/madalah-ball-2019/" target="_self"><img width="640" height="79" src="https://nit.com.au/wp-content/uploads/2019/06/Madalah-Ball-Banner.jpg" class="slider-5161 slide-16276" alt="" rel="" title="Madalah Ball Banner" srcset="https://nit.com.au/wp-content/uploads/2019/06/Madalah-Ball-Banner.jpg 640w, https://nit.com.au/wp-content/uploads/2019/06/Madalah-Ball-Banner-300x37.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-16452 ms-image"><a href=" https://qpac.com.au/event/my_urrwai_19?utm_medium=website_&amp;utm_source=NIT_&amp;utm_campaign=my_urrwai_&amp;utm_content=banner_685x135" target="_self"><img width="728" height="90" src="https://nit.com.au/wp-content/uploads/2019/06/728x90-My-Urrwai.gif" class="slider-5161 slide-16452" alt="" rel="" title="728x90-My-Urrwai" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></div></aside>
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://nit.com.au/" title="National Indigenous Times" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://nit.com.au/wp-content/uploads/2019/04/cropped-cropped-NIT-LOGO-2018-1-2.png" height="471" width="915" alt="National Indigenous Times" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-25" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /125134394/nit_leaderboard --> <div id='div-gpt-ad-1556520596729-0' style='height:1px; width:1px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556520596729-0'); }); </script> </div></div></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-menu-a-container"><ul id="menu-menu-a" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-15928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15928"><a href="https://nit.com.au/category/world-news/">WORLD NEWS</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13448"><a href="https://nit.com.au/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-14030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14030"><a href="https://nit.com.au/category/letters-to-the-editor/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li id="menu-item-10575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10575"><a href="https://nit.com.au/category/design/">DESIGN</a></li>
	<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
</ul>
</li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li id="menu-item-15685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15685"><a href="https://nit.com.au/jobs/">JOBS</a></li>
<li id="menu-item-8364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364"><a href="https://nit.com.au/events/">EVENTS</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4772"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE WITH US</a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="https://nit.com.au/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/" title="Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started">
						<span class="mh-ticker-item-date">
                        	[ June 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started						</span>
						<span class="mh-ticker-item-cat">
														WORLD NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/saskatchewan-farmers-force-rural-municipality-to-stop-construction-where-first-nation-artifacts-found/" title="Saskatchewan farmers force rural municipality to stop construction where First Nation artifacts found">
						<span class="mh-ticker-item-date">
                        	[ June 19, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Saskatchewan farmers force rural municipality to stop construction where First Nation artifacts found						</span>
						<span class="mh-ticker-item-cat">
														WORLD NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/female-hip-hop-duo-wants-to-share-their-confidence-with-young-indigenous-girls/" title="Female hip-hop duo wants to share their confidence with young Indigenous girls">
						<span class="mh-ticker-item-date">
                        	[ June 18, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Female hip-hop duo wants to share their confidence with young Indigenous girls						</span>
						<span class="mh-ticker-item-cat">
														MUSIC						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/new-initiative-encouraging-cancer-conversation-in-indigenous-communities/" title="New initiative encouraging cancer conversation in Indigenous communities">
						<span class="mh-ticker-item-date">
                        	[ June 18, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							New initiative encouraging cancer conversation in Indigenous communities						</span>
						<span class="mh-ticker-item-cat">
														HEALTH						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/miss-naidoc-competition-opening-doors-for-young-wadjuk-noongar-kungarakan-woman/" title="Miss NAIDOC competition opening doors for young Wadjuk Noongar, Kungarakan woman">
						<span class="mh-ticker-item-date">
                        	[ June 18, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Miss NAIDOC competition opening doors for young Wadjuk Noongar, Kungarakan woman						</span>
						<span class="mh-ticker-item-cat">
														CULTURE						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/indigenous-dry-season-heading-to-textile-exhibition-in-paris/" title="Indigenous dry season heading to textile exhibition in Paris">
						<span class="mh-ticker-item-date">
                        	[ June 18, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Indigenous dry season heading to textile exhibition in Paris						</span>
						<span class="mh-ticker-item-cat">
														ARTS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/the-wadi-wadi-elder-bringing-out-stories-from-the-inside/" title="The Wadi Wadi Elder bringing out stories from the inside">
						<span class="mh-ticker-item-date">
                        	[ June 18, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							The Wadi Wadi Elder bringing out stories from the inside						</span>
						<span class="mh-ticker-item-cat">
														CULTURE						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/indigenous-language-program-wins-international-recognition/" title="Indigenous language program wins international recognition">
						<span class="mh-ticker-item-date">
                        	[ June 18, 2019 ]                        </span>
						<span class="mh-ticker-item-title">
							Indigenous language program wins international recognition						</span>
						<span class="mh-ticker-item-cat">
														EDUCATION						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au/category/world-news/" itemprop="url"><span itemprop="title">WORLD NEWS</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started</nav>
<article id="post-16537" class="post-16537 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://nit.com.au/2019/06/">June 19, 2019</a></span>
</p>
	</header>
	<div id="custom_html-14" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"> <div style="max-width: 685px; margin: 0 auto;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-375 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_375">
        <div id="metaslider_375" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-14788 ms-image"><a href="https://www.startingblocks.gov.au/" target="_blank"><img width="1427" height="281" src="https://nit.com.au/wp-content/uploads/2019/05/NIT-banner-685x135.jpg" class="slider-375 slide-14788" alt="" rel="" title="" srcset="https://nit.com.au/wp-content/uploads/2019/05/NIT-banner-685x135.jpg 1427w, https://nit.com.au/wp-content/uploads/2019/05/NIT-banner-685x135-300x59.jpg 300w, https://nit.com.au/wp-content/uploads/2019/05/NIT-banner-685x135-768x151.jpg 768w, https://nit.com.au/wp-content/uploads/2019/05/NIT-banner-685x135-1024x202.jpg 1024w" sizes="(max-width: 1427px) 100vw, 1427px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://nit.com.au/wp-content/uploads/2019/06/Pat-Makokis-celebrating-with-chiefs-in-Calgary.-Photo-by-Chris-Stewart-APTN.-678x381.jpg" alt="" title="" />
<figcaption class="wp-caption-text">Pat Makokis celebrating with chiefs in Calgary. Photo by Chris Stewart, APTN.</figcaption>
</figure>
<p><i>This article was first published by APTN News Canada on June 17. You can read the <a href="https://aptnnews.ca/2019/06/17/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/">original article here</a>.</i></p>
<p><em><strong>APTN News</strong></em></p>
<p>Patricia Makokis, along with about 30 people from various church groups and members of the <a href="https://nit.com.au/no-first-nation-metis-candidates-elected-in-alberta/">Alberta</a> Health Science Association completed their walk from Edmonton to Calgary Monday.</p>
<p>The walk was not an effort to raise awareness of an injustice or cuts to a government program, but to teach non-Indigenous people what it’s like to live as a Treaty person.</p>
<p>“The walk has been about helping to educate just everyday folk about Treaties. What it means to live in a Treaty area. What it means to be a person who benefits from Treaty,” Makokis told APTN News.</p>
<p>Each stop along the way on the Walk for Common Ground, in places like Beaumont, Leduc, and  Wetaskiwin, Makokis sits and teaches the locals in the area about Treaties.</p>
<p>She shows them a documentary that she produced that answers many of their questions.</p>
<p>She is more than happy to answer any others they may have.</p>
<p>Makokis knows about Treaties.</p>
<p>She’s from Saddle Lake Cree Nation and has a PhD in Education, and has worked at the University of Alberta.</p>
<p>Blisters, cold, wet, hot and even snowy June conditions did not stop Anita Crowshoe from walking the 350 km.</p>
<p>“The experiences we had along the way, wow,” she said. “Still brings tears to my eyes. Sleeping in churches where you know the history. Hearing settlers who are our allies talk about I don’t know this, I didn’t know that.”</p>
<p>Faika Satterthwaite immigrated to Canada 40 years ago.</p>
<p>She said she learned a lot on her walk and time spent with Makokis.</p>
<blockquote><p>“It seemed like I was in a dreamland because I’ve been trying to do some education and learning, and relying on Pat’s teachings along the way as well,” she said.</p></blockquote>
<p>The group&#8217;s unanimous choice for favourite stop was in Maskwacis.</p>
<p>It is made up of four Indigenous communities: Samson, Louis Bull, Erminskin and Montana.</p>
<p>They were given a warm welcome by community members and leaders.</p>
<p>“They drummed us in. Welcomed us. They had a big feast for us. The hall was full. Their Chiefs came out to talk to us,&#8221; said Makokis.</p>
<p>Their journey is now complete.</p>
<p>Elders, family and supporters were at the Health Science Association of Alberta’s headquarters in Calgary.</p>
<p>At their last stop the cheers were loud, the feast was good and the time was right to rest their bodies and sore feet.</p>
<p>Makokis says there may be another walk next year in a new location to teach more people about Treaties.</p>
<p><strong>By Chris Stewart</strong></p>
<p><a href="&#109;&#x61;&#105;&#x6c;&#116;&#x6f;&#58;&#x63;&#115;&#x74;e&#x77;a&#x72;t&#x40;a&#x70;t&#x6e;.&#x63;a">&#x63;&#x73;&#x74;&#x65;&#119;&#97;rt&#64;&#x61;&#x70;&#x74;&#x6e;&#x2e;&#99;&#97;</a></p>
<p>@aptnchris</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://nit.com.au/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/&t=Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started -&url=https://nit.com.au/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://nit.com.au/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/&media=https://nit.com.au/wp-content/uploads/2019/06/Pat-Makokis-celebrating-with-chiefs-in-Calgary.-Photo-by-Chris-Stewart-APTN..jpg&description=Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://nit.com.au/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		<div id="widget_sp_image-376" class="mh-widget mh-posts-2 widget_sp_image"><h4 class="mh-widget-title">Police Family Violence Banner</h4><a href="https://tranby.edu.au/hospitality-program/" target="_self" class="widget_sp_image-image-link" title="Police Family Violence Banner"><img width="551" height="225" alt="Police Family Violence Banner" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2019/01/Police-Family-Violence-Banner.jpg 551w, https://nit.com.au/wp-content/uploads/2019/01/Police-Family-Violence-Banner-300x123.jpg 300w" sizes="(max-width: 551px) 100vw, 551px" src="https://nit.com.au/wp-content/uploads/2019/01/Police-Family-Violence-Banner.jpg" /></a></div><div id="widget_sp_image-365" class="mh-widget mh-posts-2 widget_sp_image"><a href="http://nma.gov.au/fellowships" target="_blank" class="widget_sp_image-image-link"><img width="685" height="135" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2018/11/NMA-Encounters-Ad_685x135.jpg 685w, https://nit.com.au/wp-content/uploads/2018/11/NMA-Encounters-Ad_685x135-300x59.jpg 300w, https://nit.com.au/wp-content/uploads/2018/11/NMA-Encounters-Ad_685x135-678x135.jpg 678w" sizes="(max-width: 685px) 100vw, 685px" src="https://nit.com.au/wp-content/uploads/2018/11/NMA-Encounters-Ad_685x135.jpg" /></a></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://nit.com.au/saskatchewan-farmers-force-rural-municipality-to-stop-construction-where-first-nation-artifacts-found/" rel="prev">Previous article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nit.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16537' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='1d3d59c9267b8703f17810f029d72b3c';
hf1V='757db45801f0ea83d9ff4e67ffe544ba';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="widget_sp_image-395" class="mh-widget widget_sp_image"><a href="https://lsbjv.springboard.com.au/jobs/LSB-1386483" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://nit.com.au/wp-content/uploads/2019/05/8066_LL_WX-Become-a-Tunneller-Ads_Digital.gif" /></a></div><div id="widget_sp_image-394" class="mh-widget widget_sp_image"><a href="https://allsaints.wa.edu.au/enrolments/scholarships/" target="_self" class="widget_sp_image-image-link"><img width="1250" height="1875" alt="Indigenous Scholarship at All Saints" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019.jpg 1250w, https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019-200x300.jpg 200w, https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019-768x1152.jpg 768w, https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019-683x1024.jpg 683w" sizes="(max-width: 1250px) 100vw, 1250px" src="https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019.jpg" /></a></div><div id="widget_sp_image-396" class="mh-widget widget_sp_image"><a href="https://www.madalah.com.au/madalah-ball-2019/" target="_self" class="widget_sp_image-image-link"><img width="300" height="450" alt="Madalah Ball  August 3rd" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2019/06/MB-300x450-draft-1.jpg 300w, https://nit.com.au/wp-content/uploads/2019/06/MB-300x450-draft-1-200x300.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" src="https://nit.com.au/wp-content/uploads/2019/06/MB-300x450-draft-1.jpg" /></a></div><div id="widget_sp_image-392" class="mh-widget widget_sp_image"><a href="https://www.innerwest.nsw.gov.au%20" target="_self" class="widget_sp_image-image-link"><img width="593" height="1014" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2019/05/InnerwestCouncil.png 593w, https://nit.com.au/wp-content/uploads/2019/05/InnerwestCouncil-175x300.png 175w" sizes="(max-width: 593px) 100vw, 593px" src="https://nit.com.au/wp-content/uploads/2019/05/InnerwestCouncil.png" /></a></div><div id="realty_widget-2" class="mh-widget widget_realty_widget"><h4 class="mh-widget-title">Latest Jobs</h4><ul class="realty_widget"><li style="height: auto; display: block; height: 100px;"><a href="https://nit.com.au/jobs/aboriginal-caseworker-kinship-care/"><div style="height: auto; background-color: #fff; float: left; margin: 0px 5% 0 0; width: 30%;"><img src="https://nit.com.au/wp-content/uploads/2019/06/BA.png" alt="" /></div><span style="font-weight:bold">Aboriginal Caseworker &#8211; Kinship Care</span></a><br/><span>Added June 18, 2019</span></li><li style="height: auto; display: block; height: 100px;"><a href="https://nit.com.au/jobs/relationship-educator/"><div style="height: auto; background-color: #fff; float: left; margin: 0px 5% 0 0; width: 30%;"><img src="https://nit.com.au/wp-content/uploads/2019/04/cropped-cropped-NIT-LOGO-2018-1-2.png" alt="" /></div> </a><a href="https://nit.com.au/jobs/relationship-educator/"><span style="font-weight:bold">Relationship Educator</span></a><br/><span>Added June 18, 2019</span></li><li style="height: auto; display: block; height: 100px;"><a href="https://nit.com.au/jobs/manager-code-operations/"><div style="height: auto; background-color: #fff; float: left; margin: 0px 5% 0 0; width: 30%;"><img src="https://nit.com.au/wp-content/uploads/2019/04/cropped-cropped-NIT-LOGO-2018-1-2.png" alt="" /></div> </a><a href="https://nit.com.au/jobs/manager-code-operations/"><span style="font-weight:bold">Manager &#8211; Code Operations</span></a><br/><span>Added June 18, 2019</span></li><li style="height: auto; display: block; height: 100px;"><a href="https://nit.com.au/jobs/project-officer/"><div style="height: auto; background-color: #fff; float: left; margin: 0px 5% 0 0; width: 30%;"><img src="https://nit.com.au/wp-content/uploads/2019/04/cropped-cropped-NIT-LOGO-2018-1-2.png" alt="" /></div> </a><a href="https://nit.com.au/jobs/project-officer/"><span style="font-weight:bold">Project Officer</span></a><br/><span>Added June 18, 2019</span></li></ul></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /125134394/nit_sidebar -->
<div id='div-gpt-ad-1556521141549-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556521141549-0'); });
</script>
</div></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 300px;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-13163 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_13163">
        <div id="metaslider_13163">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-14099 ms-image"><a href="https://supplynation.org.au" target="_blank"><img width="768" height="941" src="https://nit.com.au/wp-content/uploads/2019/04/supply-nation-logo-836x1024-768x941.png" class="slider-13163 slide-14099" alt="" rel="" title="supply-nation-logo-836x1024-768x941" srcset="https://nit.com.au/wp-content/uploads/2019/04/supply-nation-logo-836x1024-768x941.png 768w, https://nit.com.au/wp-content/uploads/2019/04/supply-nation-logo-836x1024-768x941-245x300.png 245w" sizes="(max-width: 768px) 100vw, 768px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-16105 ms-image"><a href="https://allsaints.wa.edu.au/enrolments/scholarships/" target="_self"><img width="1250" height="1875" src="https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019.jpg" class="slider-13163 slide-16105" alt="" rel="" title="ASC Indigenous Scholarship Skyscraper Advert NIT website 2019" srcset="https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019.jpg 1250w, https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019-200x300.jpg 200w, https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019-768x1152.jpg 768w, https://nit.com.au/wp-content/uploads/2019/05/ASC-Indigenous-Scholarship-Skyscraper-Advert-NIT-website-2019-683x1024.jpg 683w" sizes="(max-width: 1250px) 100vw, 1250px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-16125 ms-image"><img width="300" height="250" src="https://nit.com.au/wp-content/uploads/2019/05/8066_LL_WX-Become-a-Tunneller-Ads_Digital.gif" class="slider-13163 slide-16125" alt="" rel="" title="8066_LL_WX-Become a Tunneller-Ads_Digital" /></li>
            </ul>
        </div>
        
    </div>
</div></div></div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 300px;" class="ml-slider-3-11-1 metaslider metaslider-flex metaslider-1936 ml-slider nav-hidden nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_1936">
        <div id="metaslider_1936">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
</div></div></div><div id="mh_magazine_social-3" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-8242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-8243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="https://www.instagram.com/nit.com.au/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div><div id="widget_sp_image-246" class="mh-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="149" class="attachment-300x149" style="max-width: 100%;" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a><div class="widget_sp_image-description" ><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1560923174" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div></div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title">Follow us on Facebook</h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/nitimes" data-width="600" data-height="400" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div>
</div>	</aside>
	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="widget_sp_image-378" class="mh-footer-widget widget_sp_image"><img width="836" height="1024" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2019/01/supply-nation-logo-836x1024.png 836w, https://nit.com.au/wp-content/uploads/2019/01/supply-nation-logo-836x1024-245x300.png 245w, https://nit.com.au/wp-content/uploads/2019/01/supply-nation-logo-836x1024-768x941.png 768w" sizes="(max-width: 836px) 100vw, 836px" src="https://nit.com.au/wp-content/uploads/2019/01/supply-nation-logo-836x1024.png" /></div><div id="widget_sp_image-245" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="402" height="199" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" src="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a></div><div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1560923174" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div><div id="search-3" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-2" class="mh-footer-widget widget_archive"><h6 class="mh-footer-widget-title">ARCHIVES</h6>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nit.com.au/2019/06/'> June 2019 </option>
	<option value='https://nit.com.au/2019/05/'> May 2019 </option>
	<option value='https://nit.com.au/2019/04/'> April 2019 </option>
	<option value='https://nit.com.au/2019/03/'> March 2019 </option>
	<option value='https://nit.com.au/2019/02/'> February 2019 </option>
	<option value='https://nit.com.au/2019/01/'> January 2019 </option>
	<option value='https://nit.com.au/2018/12/'> December 2018 </option>
	<option value='https://nit.com.au/2018/11/'> November 2018 </option>
	<option value='https://nit.com.au/2018/10/'> October 2018 </option>
	<option value='https://nit.com.au/2018/09/'> September 2018 </option>
	<option value='https://nit.com.au/2018/08/'> August 2018 </option>
	<option value='https://nit.com.au/2018/07/'> July 2018 </option>
	<option value='https://nit.com.au/2018/06/'> June 2018 </option>
	<option value='https://nit.com.au/2018/05/'> May 2018 </option>
	<option value='https://nit.com.au/2018/04/'> April 2018 </option>
	<option value='https://nit.com.au/2018/03/'> March 2018 </option>
	<option value='https://nit.com.au/2018/02/'> February 2018 </option>
	<option value='https://nit.com.au/2018/01/'> January 2018 </option>
	<option value='https://nit.com.au/2017/12/'> December 2017 </option>
	<option value='https://nit.com.au/2017/11/'> November 2017 </option>
	<option value='https://nit.com.au/2017/10/'> October 2017 </option>
	<option value='https://nit.com.au/2017/09/'> September 2017 </option>
	<option value='https://nit.com.au/2017/08/'> August 2017 </option>
	<option value='https://nit.com.au/2017/07/'> July 2017 </option>
	<option value='https://nit.com.au/2017/06/'> June 2017 </option>
	<option value='https://nit.com.au/2017/05/'> May 2017 </option>
	<option value='https://nit.com.au/2017/04/'> April 2017 </option>
	<option value='https://nit.com.au/2017/03/'> March 2017 </option>
	<option value='https://nit.com.au/2017/02/'> February 2017 </option>
	<option value='https://nit.com.au/2017/01/'> January 2017 </option>
	<option value='https://nit.com.au/2016/12/'> December 2016 </option>
	<option value='https://nit.com.au/2016/11/'> November 2016 </option>
	<option value='https://nit.com.au/2016/10/'> October 2016 </option>
	<option value='https://nit.com.au/2016/09/'> September 2016 </option>
	<option value='https://nit.com.au/2016/08/'> August 2016 </option>
	<option value='https://nit.com.au/2016/07/'> July 2016 </option>
	<option value='https://nit.com.au/2016/06/'> June 2016 </option>
	<option value='https://nit.com.au/2016/05/'> May 2016 </option>
	<option value='https://nit.com.au/2016/04/'> April 2016 </option>
	<option value='https://nit.com.au/2016/03/'> March 2016 </option>
	<option value='https://nit.com.au/2016/02/'> February 2016 </option>

		</select>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-footer-widget-title">CONTACT</h6>			<div class="textwidget"><p>The NIT welcomes all editorial contributions and inquiries. </p>
</div>
		</div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p>EDITORIAL CONTACT</p>
<p>Madelaine Dickie<br />
e: <a href="&#x6d;&#x61;&#x69;&#108;to:&#x65;&#x64;&#x69;&#116;or&#64;&#x6e;&#x69;&#x74;&#46;com&#x2e;&#x61;&#x75;">e&#x64;&#x69;t&#x6f;&#x72;&#64;&#x6e;&#x69;t&#46;&#x63;o&#109;&#x2e;a&#117;</a><br />
m: 0427 403 053</p>
<p>&nbsp;</p>
<p>Rachael Knowles<br />
e: <a href="m&#x61;&#x69;l&#116;&#x6f;&#x3a;r&#97;&#x63;ha&#x65;&#x6c;&#64;&#110;&#x69;t.&#x63;&#x6f;m&#46;&#x61;&#x75;">&#114;&#x61;c&#x68;&#x61;&#101;&#x6c;&#64;&#x6e;&#x69;&#116;&#x2e;c&#x6f;&#x6d;&#46;&#x61;u</a><br />
m: 0424 783 788</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Hannah Cross<br />
e: <a href="&#x6d;&#x61;&#105;l&#x74;&#x6f;&#x3a;&#110;e&#x77;&#x73;&#x40;&#110;i&#x74;&#x2e;&#x63;&#111;m&#x2e;&#x61;&#x75;">new&#115;&#64;&#x6e;&#x69;&#x74;&#x2e;com&#46;&#97;&#x75;</a><br />
m: 0427 335 863</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Keiran Deck<br />
e: <a href="&#x6d;&#x61;&#x69;&#x6c;&#x74;&#x6f;&#x3a;&#x73;&#x70;&#x6f;&#x72;&#x74;&#x40;&#x6e;&#x69;&#x74;&#x2e;&#x63;&#x6f;&#x6d;&#x2e;&#x61;&#x75;">&#x73;p&#x6f;&#x72;t&#x40;&#110;i&#x74;&#46;c&#x6f;m&#x2e;&#x61;u</a><br />
m: 0403 881 332</p>
<p>&nbsp;</p>
</div>
		</div><div id="text-7" class="mh-footer-widget widget_text">			<div class="textwidget"><p>ADVERTISING CONTACT<br />
Caris Duncan<br />
e: <a href="m&#x61;i&#108;&#x74;o&#58;&#x63;a&#x72;&#x69;s&#x40;n&#105;&#x74;.&#99;&#x6f;m&#x2e;&#x61;u"> &#x61;&#100;s&#x40;&#x6e;it&#x2e;&#99;o&#x6d;&#x2e;au</a><br />
m: 0428 713 770</p>
</div>
		</div><div id="text-8" class="mh-footer-widget widget_text">			<div class="textwidget"><p>This media platform is owned by;<br />
National Indigenous Times Holdings Pty Limited<br />
ACN: 609 604 855<br />
ABN: 57 609 604 855<br />
Po Box 5098, Cable Beach WA 6726</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
						<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-footer-widget-title">LATEST</h6>		<ul>
											<li>
					<a href="https://nit.com.au/alberta-treaty-talk-walk-ends-with-cheers-and-a-feast-350-kilometres-and-15-days-after-it-started/">Alberta Treaty talk walk ends with cheers and a feast 350 kilometres and 15 days after it started</a>
									</li>
											<li>
					<a href="https://nit.com.au/saskatchewan-farmers-force-rural-municipality-to-stop-construction-where-first-nation-artifacts-found/">Saskatchewan farmers force rural municipality to stop construction where First Nation artifacts found</a>
									</li>
											<li>
					<a href="https://nit.com.au/female-hip-hop-duo-wants-to-share-their-confidence-with-young-indigenous-girls/">Female hip-hop duo wants to share their confidence with young Indigenous girls</a>
									</li>
											<li>
					<a href="https://nit.com.au/new-initiative-encouraging-cancer-conversation-in-indigenous-communities/">New initiative encouraging cancer conversation in Indigenous communities</a>
									</li>
											<li>
					<a href="https://nit.com.au/miss-naidoc-competition-opening-doors-for-young-wadjuk-noongar-kungarakan-woman/">Miss NAIDOC competition opening doors for young Wadjuk Noongar, Kungarakan woman</a>
									</li>
											<li>
					<a href="https://nit.com.au/indigenous-dry-season-heading-to-textile-exhibition-in-paris/">Indigenous dry season heading to textile exhibition in Paris</a>
									</li>
											<li>
					<a href="https://nit.com.au/the-wadi-wadi-elder-bringing-out-stories-from-the-inside/">The Wadi Wadi Elder bringing out stories from the inside</a>
									</li>
											<li>
					<a href="https://nit.com.au/indigenous-language-program-wins-international-recognition/">Indigenous language program wins international recognition</a>
									</li>
											<li>
					<a href="https://nit.com.au/antibiotic-resistance-in-remote-indigenous-communities-up-to-50-percent/">Antibiotic resistance in remote Indigenous communities up to 50 percent</a>
									</li>
											<li>
					<a href="https://nit.com.au/australias-only-national-body-for-indigenous-australians-under-administration/">Australia’s only national body for Indigenous Australians under administration</a>
									</li>
					</ul>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-footer-widget-title">Stay connected</h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="https://www.instagram.com/nit.com.au/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div><div id="categories-3" class="mh-footer-widget widget_categories"><h6 class="mh-footer-widget-title">Categories</h6><form action="https://nit.com.au" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47">ACHIEVEMENT</option>
	<option class="level-0" value="37">APPOINTMENTS</option>
	<option class="level-0" value="49">ARCHITECTURE</option>
	<option class="level-0" value="22">ARTS</option>
	<option class="level-0" value="28">BOOKS</option>
	<option class="level-0" value="13">BUSINESS</option>
	<option class="level-0" value="26">CULTURE</option>
	<option class="level-0" value="38">DANCE</option>
	<option class="level-0" value="75">DESIGN</option>
	<option class="level-0" value="7">EDUCATION</option>
	<option class="level-0" value="77">EVENT</option>
	<option class="level-0" value="63">EXCLUSIVE</option>
	<option class="level-0" value="40">FASHION</option>
	<option class="level-0" value="30">FOOD</option>
	<option class="level-0" value="6">HEALTH</option>
	<option class="level-0" value="36">LANGUAGE</option>
	<option class="level-0" value="95">LETTERS</option>
	<option class="level-0" value="41">MEDIA</option>
	<option class="level-0" value="9">MUSIC</option>
	<option class="level-0" value="21">NATIVE TITLE</option>
	<option class="level-0" value="29">NEWS</option>
	<option class="level-0" value="34">OPINION</option>
	<option class="level-0" value="35">PEOPLE</option>
	<option class="level-0" value="93">Sponsored</option>
	<option class="level-0" value="56">Sponsored Content</option>
	<option class="level-0" value="3">SPORT</option>
	<option class="level-0" value="48">STAGE</option>
	<option class="level-0" value="42">Time and Tide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="25">WELCOME</option>
	<option class="level-0" value="1185">WORLD NEWS</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="widget_sp_image-6" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/advertise-with-us/" target="_blank" class="widget_sp_image-image-link"><img width="330" height="301" alt="Advertise with the National Indigenous Times" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png 330w, https://nit.com.au/wp-content/uploads/2017/12/Ad-1-300x274.png 300w" sizes="(max-width: 330px) 100vw, 330px" src="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-147"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-12717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12717"><a href="https://nit.com.au/editorial-policy/">EDITORIAL POLICY</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10466"><a href="https://nit.com.au/privacy-policy/">PRIVACY POLICY</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">NATIONAL INDIGENOUS TIMES 2018</p>
	</div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='1d3d59c9267b8703f17810f029d72b3c';
hf4V='757db45801f0ea83d9ff4e67ffe544ba';
cm4S="form[action='https://nit.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
UA-78194910-1
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://nit.com.au/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.11.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/jail.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/slidedeck-public.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.11.1'></script>
<script type='text/javascript'>
var metaslider_5161 = function($) {$('#metaslider_5161').addClass('flexslider');
            $('#metaslider_5161').flexslider({ 
                slideshowSpeed:4000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_5161');
        };
        var timer_metaslider_5161 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5161, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5161, 1) : metaslider_5161(window.jQuery);
        };
        timer_metaslider_5161();
var metaslider_375 = function($) {
            $('#metaslider_375').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:3000,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:false,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_375');
        };
        var timer_metaslider_375 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_375, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_375, 1) : metaslider_375(window.jQuery);
        };
        timer_metaslider_375();
var metaslider_13163 = function($) {$('#metaslider_13163').addClass('flexslider');
            $('#metaslider_13163').flexslider({ 
                slideshowSpeed:4400,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_13163');
        };
        var timer_metaslider_13163 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_13163, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_13163, 1) : metaslider_13163(window.jQuery);
        };
        timer_metaslider_13163();
var metaslider_1936 = function($) {$('#metaslider_1936').addClass('flexslider');
            $('#metaslider_1936').flexslider({ 
                slideshowSpeed:4400,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_1936');
        };
        var timer_metaslider_1936 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1936, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1936, 1) : metaslider_1936(window.jQuery);
        };
        timer_metaslider_1936();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type="text/javascript">
var slideDeck2URLPath = "https://nit.com.au/wp-content/plugins/slidedeck";
var slideDeck2iframeByDefault = false;
</script>
</body>
</html>
