<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nit.com.au/xmlrpc.php" />
<title>After 20-years, native title granted to WA’s Nyiyaparli people - National Indigenous Times</title>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Nyiyaparli people in Western Australia’s north have been granted native title over 40,000 square kilometres of traditional country."/>
<link rel="canonical" href="https://nit.com.au/after-20-years-native-title-granted-to-was-nyiyaparli-people/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After 20-years, native title granted to WA’s Nyiyaparli people - National Indigenous Times" />
<meta property="og:description" content="The Nyiyaparli people in Western Australia’s north have been granted native title over 40,000 square kilometres of traditional country." />
<meta property="og:url" content="https://nit.com.au/after-20-years-native-title-granted-to-was-nyiyaparli-people/" />
<meta property="og:site_name" content="National Indigenous Times" />
<meta property="article:publisher" content="https://www.facebook.com/nitimes/" />
<meta property="article:section" content="NATIVE TITLE" />
<meta property="article:published_time" content="2018-10-02T16:16:03+00:00" />
<meta property="og:image" content="https://nit.com.au/wp-content/uploads/2018/10/Nyiyaparli-native-title-determination..jpg" />
<meta property="og:image:secure_url" content="https://nit.com.au/wp-content/uploads/2018/10/Nyiyaparli-native-title-determination..jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Nyiyaparli people in Western Australia’s north have been granted native title over 40,000 square kilometres of traditional country." />
<meta name="twitter:title" content="After 20-years, native title granted to WA’s Nyiyaparli people - National Indigenous Times" />
<meta name="twitter:image" content="https://nit.com.au/wp-content/uploads/2018/10/Nyiyaparli-native-title-determination..jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Feed" href="https://nit.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Comments Feed" href="https://nit.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; After 20-years, native title granted to WA’s Nyiyaparli people Comments Feed" href="https://nit.com.au/after-20-years-native-title-granted-to-was-nyiyaparli-people/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nit.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='images-vertical-thumbnail-slider-style-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/images-vertical-thumbnail-slider-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vertical-responsive-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/vertical-responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//nit.com.au/wp-content/uploads/pum/pum-site-styles.css?generated=1537319450&#038;ver=1.7.30' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://nit.com.au/wp-content/plugins/slidedeck/css/slidedeck.css?ver=5.1.11' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "5.1.11";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/nit.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"12410","token":"c11284cdbb","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/images-vertical-thumbnail-slider-jc.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/responsive-vertical-thumbnail-slider-jc.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://nit.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nit.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nit.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://nit.com.au/?p=12410' />
<link rel="alternate" type="application/json+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fafter-20-years-native-title-granted-to-was-nyiyaparli-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2Fafter-20-years-native-title-granted-to-was-nyiyaparli-people%2F&#038;format=xml" />
<style type="text/css">
.mh-header-1 {text-align:center}
</style>
<style type="text/css">.flexslider {margin: 0 0 0!important}

.mh-ticker-item-date {display:none}

.mh-spotlight-meta {display: none}



section.mh-category-desc {
    max-height: 1px !important;
}
</style>
<style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #992d2d; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #992d2d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #992d2d; }
.entry-content a { color: #992d2d; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #992d2d; }
</style>
<!--[if lt IE 9]>
<script src="https://nit.com.au/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #821b1b; }
</style>
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="32x32" />
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<meta name="msapplication-TileImage" content="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78194910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-12410 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://nit.com.au/" title="National Indigenous Times" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://nit.com.au/wp-content/uploads/2018/07/cropped-NIT-LOGO-2018-1.png" height="473" width="916" alt="National Indigenous Times" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="widget_sp_image-358" class="mh-widget mh-header-2 widget_sp_image"><a href="https://tcobcommunityday.eventbrite.com/?aff=NIT" target="_blank" class="widget_sp_image-image-link"><img width="685" height="135" class="attachment-full" style="max-width: 100%;" src="https://nit.com.au/wp-content/uploads/2018/09/14484_NSWTG-Taking-Care_685x135banner_v2.gif" /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-menu-a-container"><ul id="menu-menu-a" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li id="menu-item-10575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10575"><a href="https://nit.com.au/category/design/">DESIGN</a></li>
	<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://nit.com.au/national-indigenous-times-jobs/">JOBS</a></li>
<li id="menu-item-8364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364"><a href="https://nit.com.au/events/">EVENTS</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4772"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE WITH US</a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="https://nit.com.au/treaty-not-a-magic-pill-but-an-attempt-to-right-past-wrongs/" title="Treaty: not a magic pill, but an attempt to right past wrongs   ">
						<span class="mh-ticker-item-date">
                        	[ October 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Treaty: not a magic pill, but an attempt to right past wrongs   						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/remote-community-predicts-spooked-sleep-for-special-envoy-abbott/" title="Remote community predicts spooked sleep for special envoy Abbott">
						<span class="mh-ticker-item-date">
                        	[ October 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Remote community predicts spooked sleep for special envoy Abbott						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/caterpillars-outback-sands-and-the-macdonnell-ranges-all-illuminated-in-alice-light-festival/" title="A caterpillar, outback sands and the MacDonnell Ranges: all illuminated in Alice light festival">
						<span class="mh-ticker-item-date">
                        	[ October 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							A caterpillar, outback sands and the MacDonnell Ranges: all illuminated in Alice light festival						</span>
						<span class="mh-ticker-item-cat">
														ARTS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/after-20-years-native-title-granted-to-was-nyiyaparli-people/" title="After 20-years, native title granted to WA’s Nyiyaparli people">
						<span class="mh-ticker-item-date">
                        	[ October 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							After 20-years, native title granted to WA’s Nyiyaparli people						</span>
						<span class="mh-ticker-item-cat">
														NATIVE TITLE						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/freos-flickering-firelight-will-draw-festival-crowds/" title="Freo’s flickering firelight will draw festival crowds">
						<span class="mh-ticker-item-date">
                        	[ October 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Freo’s flickering firelight will draw festival crowds						</span>
						<span class="mh-ticker-item-cat">
														ARTS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/successful-aboriginal-business-people-share-insights-in-masterclass/" title="Successful Aboriginal business people share insights in Broome masterclass">
						<span class="mh-ticker-item-date">
                        	[ October 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Successful Aboriginal business people share insights in Broome masterclass						</span>
						<span class="mh-ticker-item-cat">
														BUSINESS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/action-needed-on-virus-rise/" title="Action needed on remote and regional virus rise">
						<span class="mh-ticker-item-date">
                        	[ October 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Action needed on remote and regional virus rise						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/remote-success-hinges-on-strong-aboriginal-leaders/" title="Remote success hinges on strong Aboriginal leaders">
						<span class="mh-ticker-item-date">
                        	[ October 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title">
							Remote success hinges on strong Aboriginal leaders						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au/category/native-title/" itemprop="url"><span itemprop="title">NATIVE TITLE</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>After 20-years, native title granted to WA’s Nyiyaparli people</nav>
<article id="post-12410" class="post-12410 post type-post status-publish format-standard has-post-thumbnail hentry category-native-title">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			After 20-years, native title granted to WA’s Nyiyaparli people		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://nit.com.au/2018/10/">October 3, 2018</a></span>
</p>
	</header>
	<div id="custom_html-14" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"> <div style="width: 100%; margin: 0 auto;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-375 ml-slider nav-hidden">
    
    <div id="metaslider_container_375">
        <div id="metaslider_375">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-11035 ms-image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B21344204.223746389;dc_trk_aid=422467012;dc_trk_cid=102960169;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank"><img width="640" height="127" src="https://nit.com.au/wp-content/uploads/2018/07/3090JO_JOBS_SEEKER_NIT_685x135.jpeg" class="slider-375 slide-11035" alt="" height="140" width="685" rel="" title="3090JO_JOBS_SEEKER_NIT_685x135" srcset="https://nit.com.au/wp-content/uploads/2018/07/3090JO_JOBS_SEEKER_NIT_685x135.jpeg 640w, https://nit.com.au/wp-content/uploads/2018/07/3090JO_JOBS_SEEKER_NIT_685x135-300x60.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></li>
                <li style="display: none; width: 100%;" class="slide-11036 ms-image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B21344204.223746392;dc_trk_aid=422465818;dc_trk_cid=102960169;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank"><img width="640" height="127" src="https://nit.com.au/wp-content/uploads/2018/07/3090JO_JOBS_BUSINESS_NIT_685x135.jpeg" class="slider-375 slide-11036" alt="" height="140" width="685" rel="" title="3090JO_JOBS_BUSINESS_NIT_685x135" srcset="https://nit.com.au/wp-content/uploads/2018/07/3090JO_JOBS_BUSINESS_NIT_685x135.jpeg 640w, https://nit.com.au/wp-content/uploads/2018/07/3090JO_JOBS_BUSINESS_NIT_685x135-300x60.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://nit.com.au/wp-content/uploads/2018/10/Nyiyaparli-native-title-determination.-678x381.jpg" alt="" title="Nyiyaparli native title determination." />
<figcaption class="wp-caption-text">Nyiyaparli native title determination</figcaption>
</figure>
<p class="TableStyle2">The Nyiyaparli people in Western Australia’s north have been granted native title over 40,000 square kilometres of traditional country that includes the town of Newman and the Aboriginal communities of Jigalong and Parnpajinya, the Yamatji Marlpa Aboriginal Corporation said.</p>
<p>The land also includes several pastoral leases and significant mining operations.</p>
<p>An on-country Federal Court hearing was held last week at Coondiner Pool, 130kms north of Newman where the Nyiyaparli were formally recognised as the native title holders over the land.</p>
<p>A celebration was held by the native title representative body for the Pilbara, Yamatji Marlpa Aboriginal Corporation and by the prescribed body corporate, Karlka Nyiyaparli Aboriginal Corporation (KNAC).</p>
<p>Traditional owner and KNAC member Bradley Hall said the day had been 20-years coming.</p>
<p>“It has been almost 20-years leading us to this day and I am proud of this achievement as we have worked together to overcome the challenges faced along the way,” Mr Hall said.</p>
<p>“Unfortunately, some of our elders were not here to celebrate this milestone but it’s because of them that we are celebrating our native title recognition here at Coondiner Pool.”</p>
<p>Yamatji Marlpa Aboriginal Corporation chief executive officer Simon Hawkins said they were proud to have worked with the Nyiyaparli people and the federal and state governments to achieve a successful determination.<br />
<span class="Hyperlink0"><b><br />
By Wendy Caccetta</b></span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://nit.com.au/after-20-years-native-title-granted-to-was-nyiyaparli-people/&t=After 20-years, native title granted to WA’s Nyiyaparli people', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=After 20-years, native title granted to WA’s Nyiyaparli people -&url=https://nit.com.au/after-20-years-native-title-granted-to-was-nyiyaparli-people/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://nit.com.au/after-20-years-native-title-granted-to-was-nyiyaparli-people/&media=https://nit.com.au/wp-content/uploads/2018/10/Nyiyaparli-native-title-determination..jpg&description=After 20-years, native title granted to WA’s Nyiyaparli people', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://nit.com.au/after-20-years-native-title-granted-to-was-nyiyaparli-people/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		<div id="widget_sp_image-350" class="mh-widget mh-posts-2 widget_sp_image"><a href="https://ad.doubleclick.net/ddm/trackclk/N924321.3352361SPOTSSPACE/B21613962.227357933;dc_trk_aid=425588168;dc_trk_cid=105051148;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" class="widget_sp_image-image-link"><img width="685" height="135" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2018/09/3106PF_NIT_685x135-1.jpg 685w, https://nit.com.au/wp-content/uploads/2018/09/3106PF_NIT_685x135-1-300x59.jpg 300w, https://nit.com.au/wp-content/uploads/2018/09/3106PF_NIT_685x135-1-678x135.jpg 678w" sizes="(max-width: 685px) 100vw, 685px" src="https://nit.com.au/wp-content/uploads/2018/09/3106PF_NIT_685x135-1.jpg" /></a></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://nit.com.au/freos-flickering-firelight-will-draw-festival-crowds/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://nit.com.au/caterpillars-outback-sands-and-the-macdonnell-ranges-all-illuminated-in-alice-light-festival/" rel="next">Next article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/after-20-years-native-title-granted-to-was-nyiyaparli-people/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nit.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N924321.3352361SPOTSSPACE/B21360830.224000132'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://fw.adsafeprotected.com/rjss/www.googletagservices.com/178729/27063933/dcm/dcmads.js'></script>
</ins>
</div></div><div id="mh_magazine_social-3" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-8242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-8243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="https://www.instagram.com/nit.com.au/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div><div id="widget_sp_image-356" class="mh-widget widget_sp_image"><a href="http://clickmetertracking.com/AHPRA" target="_blank" class="widget_sp_image-image-link"><img width="325" height="475" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2018/09/Cultural-safety-trainer-advertisements-NIT-325x475px.jpg 325w, https://nit.com.au/wp-content/uploads/2018/09/Cultural-safety-trainer-advertisements-NIT-325x475px-205x300.jpg 205w" sizes="(max-width: 325px) 100vw, 325px" src="https://nit.com.au/wp-content/uploads/2018/09/Cultural-safety-trainer-advertisements-NIT-325x475px.jpg" /></a></div><div id="widget_sp_image-357" class="mh-widget widget_sp_image"><a href="http://bit.ly/GOV54APXNIT" target="_blank" class="widget_sp_image-image-link"><img width="325" height="475" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2018/09/GOV54_Web-banner_NIT_325x475.jpg 325w, https://nit.com.au/wp-content/uploads/2018/09/GOV54_Web-banner_NIT_325x475-205x300.jpg 205w" sizes="(max-width: 325px) 100vw, 325px" src="https://nit.com.au/wp-content/uploads/2018/09/GOV54_Web-banner_NIT_325x475.jpg" /></a></div><div id="widget_sp_image-246" class="mh-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="149" class="attachment-300x149" style="max-width: 100%;" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a><div class="widget_sp_image-description" ><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1538509146" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div></div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title">Follow us on Facebook</h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/nitimes" data-width="600" data-height="400" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div>
</div>	</aside>
	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="widget_sp_image-245" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="402" height="199" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" src="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a></div><div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1538509146" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
</div>
		</div><div id="search-3" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-2" class="mh-footer-widget widget_archive"><h6 class="mh-footer-widget-title">ARCHIVES</h6>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nit.com.au/2018/10/'> October 2018 </option>
	<option value='https://nit.com.au/2018/09/'> September 2018 </option>
	<option value='https://nit.com.au/2018/08/'> August 2018 </option>
	<option value='https://nit.com.au/2018/07/'> July 2018 </option>
	<option value='https://nit.com.au/2018/06/'> June 2018 </option>
	<option value='https://nit.com.au/2018/05/'> May 2018 </option>
	<option value='https://nit.com.au/2018/04/'> April 2018 </option>
	<option value='https://nit.com.au/2018/03/'> March 2018 </option>
	<option value='https://nit.com.au/2018/02/'> February 2018 </option>
	<option value='https://nit.com.au/2018/01/'> January 2018 </option>
	<option value='https://nit.com.au/2017/12/'> December 2017 </option>
	<option value='https://nit.com.au/2017/11/'> November 2017 </option>
	<option value='https://nit.com.au/2017/10/'> October 2017 </option>
	<option value='https://nit.com.au/2017/09/'> September 2017 </option>
	<option value='https://nit.com.au/2017/08/'> August 2017 </option>
	<option value='https://nit.com.au/2017/07/'> July 2017 </option>
	<option value='https://nit.com.au/2017/06/'> June 2017 </option>
	<option value='https://nit.com.au/2017/05/'> May 2017 </option>
	<option value='https://nit.com.au/2017/04/'> April 2017 </option>
	<option value='https://nit.com.au/2017/03/'> March 2017 </option>
	<option value='https://nit.com.au/2017/02/'> February 2017 </option>
	<option value='https://nit.com.au/2017/01/'> January 2017 </option>
	<option value='https://nit.com.au/2016/12/'> December 2016 </option>
	<option value='https://nit.com.au/2016/11/'> November 2016 </option>
	<option value='https://nit.com.au/2016/10/'> October 2016 </option>
	<option value='https://nit.com.au/2016/09/'> September 2016 </option>
	<option value='https://nit.com.au/2016/08/'> August 2016 </option>
	<option value='https://nit.com.au/2016/07/'> July 2016 </option>
	<option value='https://nit.com.au/2016/06/'> June 2016 </option>
	<option value='https://nit.com.au/2016/05/'> May 2016 </option>
	<option value='https://nit.com.au/2016/04/'> April 2016 </option>
	<option value='https://nit.com.au/2016/03/'> March 2016 </option>
	<option value='https://nit.com.au/2016/02/'> February 2016 </option>

		</select>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-footer-widget-title">CONTACT</h6>			<div class="textwidget"><p>The NIT welcomes all editorial contributions and inquiries. </p>
</div>
		</div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p>EDITORIAL CONTACT</p>
<p>Madelaine Dickie<br />
e: <a href="&#x6d;&#x61;&#x69;&#108;to:&#x65;&#x64;&#x69;&#116;or&#64;&#x6e;&#x69;&#x74;&#46;com&#x2e;&#x61;&#x75;">&#x65;&#100;it&#x6f;&#x72;&#64;n&#x69;&#x74;&#46;co&#x6d;&#46;au</a></p>
<p>&nbsp;</p>
<p>Wendy Caccetta<br />
e: <a href="&#114;e&#x70;o&#x72;t&#x65;&#114;&#x40;&#110;i&#x74;.&#x63;o&#x6d;.&#x61;&#117;">&#x72;&#101;po&#x72;&#x74;er&#x40;&#x6e;&#105;t.&#x63;&#111;m.&#x61;&#x75;</a><br />
m: 0428 424 497</p>
</div>
		</div><div id="text-7" class="mh-footer-widget widget_text">			<div class="textwidget"><p>ADVERTISING CONTACT<br />
Michelle Hetherington<br />
e: <a href="&#x6d;&#x61;&#x69;&#108;to:&#x61;&#x64;&#x73;&#x40;&#110;it.&#x63;&#x6f;&#x6d;&#46;&#97;u">a&#100;&#x73;&#x40;n&#105;&#x74;&#x2e;c&#111;&#x6d;&#x2e;a&#117;</a><br />
m: 0401 226 645</p>
</div>
		</div><div id="text-8" class="mh-footer-widget widget_text">			<div class="textwidget"><p>This media platform is owned by;<br />
National Indigenous Times Holdings Pty Limited<br />
ACN: 609 604 855<br />
ABN: 57 609 604 855<br />
Level 3, 1 Preston St<br />
Como, WA 6152</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
						<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-footer-widget-title">LATEST</h6>		<ul>
											<li>
					<a href="https://nit.com.au/treaty-not-a-magic-pill-but-an-attempt-to-right-past-wrongs/">Treaty: not a magic pill, but an attempt to right past wrongs   </a>
									</li>
											<li>
					<a href="https://nit.com.au/remote-community-predicts-spooked-sleep-for-special-envoy-abbott/">Remote community predicts spooked sleep for special envoy Abbott</a>
									</li>
											<li>
					<a href="https://nit.com.au/caterpillars-outback-sands-and-the-macdonnell-ranges-all-illuminated-in-alice-light-festival/">A caterpillar, outback sands and the MacDonnell Ranges: all illuminated in Alice light festival</a>
									</li>
											<li>
					<a href="https://nit.com.au/after-20-years-native-title-granted-to-was-nyiyaparli-people/">After 20-years, native title granted to WA’s Nyiyaparli people</a>
									</li>
											<li>
					<a href="https://nit.com.au/freos-flickering-firelight-will-draw-festival-crowds/">Freo’s flickering firelight will draw festival crowds</a>
									</li>
											<li>
					<a href="https://nit.com.au/successful-aboriginal-business-people-share-insights-in-masterclass/">Successful Aboriginal business people share insights in Broome masterclass</a>
									</li>
											<li>
					<a href="https://nit.com.au/action-needed-on-virus-rise/">Action needed on remote and regional virus rise</a>
									</li>
											<li>
					<a href="https://nit.com.au/remote-success-hinges-on-strong-aboriginal-leaders/">Remote success hinges on strong Aboriginal leaders</a>
									</li>
											<li>
					<a href="https://nit.com.au/indigenous-founded-football-organisation-finalist-in-global-fifa-award/">Indigenous founded football organisation finalist in global FIFA award</a>
									</li>
											<li>
					<a href="https://nit.com.au/stage-show-celebrates-king-of-cairns-granddaughter/">Stage show celebrates King of Cairns’ granddaughter</a>
									</li>
					</ul>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-footer-widget-title">Stay connected</h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="https://www.instagram.com/nit.com.au/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">instagram</span></a></li>
</ul></div>				</nav></div><div id="categories-3" class="mh-footer-widget widget_categories"><h6 class="mh-footer-widget-title">Categories</h6><form action="https://nit.com.au" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47">ACHIEVEMENT</option>
	<option class="level-0" value="37">APPOINTMENTS</option>
	<option class="level-0" value="49">ARCHITECTURE</option>
	<option class="level-0" value="22">ARTS</option>
	<option class="level-0" value="28">BOOKS</option>
	<option class="level-0" value="13">BUSINESS</option>
	<option class="level-0" value="26">CULTURE</option>
	<option class="level-0" value="38">DANCE</option>
	<option class="level-0" value="75">DESIGN</option>
	<option class="level-0" value="7">EDUCATION</option>
	<option class="level-0" value="77">EVENT</option>
	<option class="level-0" value="63">EXCLUSIVE</option>
	<option class="level-0" value="40">FASHION</option>
	<option class="level-0" value="30">FOOD</option>
	<option class="level-0" value="6">HEALTH</option>
	<option class="level-0" value="36">LANGUAGE</option>
	<option class="level-0" value="41">MEDIA</option>
	<option class="level-0" value="9">MUSIC</option>
	<option class="level-0" value="21">NATIVE TITLE</option>
	<option class="level-0" value="29">NEWS</option>
	<option class="level-0" value="34">OPINION</option>
	<option class="level-0" value="35">PEOPLE</option>
	<option class="level-0" value="56">Sponsored Content</option>
	<option class="level-0" value="3">SPORT</option>
	<option class="level-0" value="48">STAGE</option>
	<option class="level-0" value="42">Time and Tide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="25">WELCOME</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="widget_sp_image-6" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/advertise-with-us/" target="_blank" class="widget_sp_image-image-link"><img width="330" height="301" alt="Advertise with the National Indigenous Times" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png 330w, https://nit.com.au/wp-content/uploads/2017/12/Ad-1-300x274.png 300w" sizes="(max-width: 330px) 100vw, 330px" src="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-147"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10466"><a href="https://nit.com.au/privacy-policy/">PRIVACY POLICY</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">NATIONAL INDIGENOUS TIMES 2018</p>
	</div>
</div>
<div id="pum-1652" class="pum pum-overlay pum-theme-1636 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:1652,&quot;slug&quot;:&quot;nit-subscription&quot;,&quot;theme_id&quot;:1636,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;NIT-POP&quot;,&quot;key&quot;:&quot;1552d4bb83b&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;Session Close&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;1000&quot;,&quot;cookie_name&quot;:[&quot;NIT-POP&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;200px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;400px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1652" class="pum-container popmake theme-1636 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png"><img class="alignnone size-full wp-image-1684" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" alt="NIT - Subs 2" width="402" height="199" /></a></p>
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1538509146" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4f71060d5d4c4d46e5e1130c17a28f3e';
hf4V='4555e0728471587f46632f00cc85d47e';
cm4S="form[action='https://nit.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
UA-78194910-1
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://nit.com.au/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.30","ajaxurl":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","restapi":"https:\/\/nit.com.au\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1635","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/nit.com.au\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-1652":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":1636,"size":"medium","responsive_min_width":"200px","responsive_max_width":"400px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"auto_open","settings":{"delay":"1000","cookie_name":["NIT-POP"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"NIT-POP","key":"1552d4bb83b","session":1,"time":"Session Close","path":1}}],"id":1652,"slug":"nit-subscription"}};
/* ]]> */
</script>
<script type='text/javascript' src='//nit.com.au/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1537319450&#038;ver=1.7.30'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/jail.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/slidedeck/js/slidedeck-public.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
var metaslider_375 = function($) {$('#metaslider_375').addClass('flexslider');
            $('#metaslider_375').flexslider({ 
                slideshowSpeed:2600,
                animation:"slide",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                easing:"linear",
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_375');
            $(document).trigger('metaslider/initialized', '#metaslider_375');
        };
        var timer_metaslider_375 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_375, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_375, 1) : metaslider_375(window.jQuery);
        };
        timer_metaslider_375();
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script>
<![endif]-->
<script type="text/javascript">
var slideDeck2URLPath = "https://nit.com.au/wp-content/plugins/slidedeck";
var slideDeck2iframeByDefault = false;
</script>
</body>
</html>
