<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nit.com.au/xmlrpc.php" />
<title>25 years on, Karla laments lack of change - National Indigenous Times</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nit.com.au/25-years-karla-laments-lack-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="25 years on, Karla laments lack of change - National Indigenous Times" />
<meta property="og:description" content="The secret to Australia’s queen of Indigenous television Karla Grant’s seemingly endless energy may well lie in a treadmill in a Sydney gym. For a decade and a half, Grant has maintained a breakneck pace [...]" />
<meta property="og:url" content="https://nit.com.au/25-years-karla-laments-lack-change/" />
<meta property="og:site_name" content="National Indigenous Times" />
<meta property="article:publisher" content="https://www.facebook.com/nitimes/" />
<meta property="article:tag" content="spotlight" />
<meta property="article:section" content="MEDIA" />
<meta property="article:published_time" content="2017-12-13T10:34:09+08:00" />
<meta property="article:modified_time" content="2017-12-13T15:35:17+08:00" />
<meta property="og:updated_time" content="2017-12-13T15:35:17+08:00" />
<meta property="og:image" content="https://nit.com.au/wp-content/uploads/2017/12/Karla-Grant-e1513132261846.jpg" />
<meta property="og:image:secure_url" content="https://nit.com.au/wp-content/uploads/2017/12/Karla-Grant-e1513132261846.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="764" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The secret to Australia’s queen of Indigenous television Karla Grant’s seemingly endless energy may well lie in a treadmill in a Sydney gym. For a decade and a half, Grant has maintained a breakneck pace [...]" />
<meta name="twitter:title" content="25 years on, Karla laments lack of change - National Indigenous Times" />
<meta name="twitter:image" content="https://nit.com.au/wp-content/uploads/2017/12/Karla-Grant-e1513132261846.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/nit.com.au\/","name":"National Indigenous Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/nit.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/nit.com.au\/25-years-karla-laments-lack-change\/","sameAs":["https:\/\/www.facebook.com\/nitimes\/"],"@id":"#organization","name":"National Indigenous Times","logo":"http:\/\/nit.com.au\/wp-content\/uploads\/2016\/02\/NIT-LOGO-Header.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Feed" href="https://nit.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Comments Feed" href="https://nit.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; 25 years on, Karla laments lack of change Comments Feed" href="https://nit.com.au/25-years-karla-laments-lack-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nit.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='https://nit.com.au/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='images-vertical-thumbnail-slider-style-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/images-vertical-thumbnail-slider-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='vertical-responsive-css'  href='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/vertical-responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://nit.com.au/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/images-vertical-thumbnail-slider-jc.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/responsive-vertical-thumbnail-slider-jc.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://nit.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nit.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nit.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://nit.com.au/?p=8513' />
<link rel="alternate" type="application/json+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2F25-years-karla-laments-lack-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nit.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnit.com.au%2F25-years-karla-laments-lack-change%2F&#038;format=xml" />
<style type="text/css">
.mh-header-1 {text-align:center}
</style>
<style type="text/css">.flexslider {margin: 0 0 0!important}

.mh-ticker-item-date {display:none}

.mh-spotlight-meta {display: none}




</style>
<style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #992d2d; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #992d2d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #992d2d; }
.entry-content a { color: #992d2d; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #992d2d; }
</style>
<!--[if lt IE 9]>
<script src="https://nit.com.au/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #821b1b; }
</style>
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="32x32" />
<link rel="icon" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<meta name="msapplication-TileImage" content="https://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78194910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-8513 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2">
<aside class="mh-container mh-header-widget-1">
<div id="text-5" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><center><span style="font-size:12px;color:white">WARNING: ABORIGINAL PEOPLE AND TORRES STRAIT ISLANDERS SHOULD BE AWARE THERE ARE IMAGES OF DECEASED PEOPLE ON THIS WEBSITE.</span></center>
</div>
		</div><div id="nit_add_widget-6" class="mh-widget mh-header-1 widget_nit_add_widget"><span class='desktop '><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N9574.2312900NIT/B20527682.210357766'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></span></div></aside>
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://nit.com.au/" title="National Indigenous Times" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://nit.com.au/wp-content/uploads/2017/07/NIT-LOGO-A-www.1.png" height="420" width="825" alt="National Indigenous Times" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="metaslider_widget-20" class="mh-widget mh-header-2 widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 685px;" class="ml-slider-3-6-6 metaslider metaslider-flex metaslider-375 ml-slider nav-hidden">
    
    <div id="metaslider_container_375">
        <div id="metaslider_375">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-8433 ms-image"><a href="http://9nl.es/NSWmidwifery" target="_blank"><img src="https://nit.com.au/wp-content/uploads/2017/12/685-x-135-scholarship-NAMO-banner-ad_Nov17.png" height="140" width="685" alt="" class="slider-375 slide-8433" /></a></li>
                <li style="display: none; width: 100%;" class="slide-8463 ms-image"><a href="http://9nl.es/IBA-IP" target="_blank"><img src="https://nit.com.au/wp-content/uploads/2017/12/20171206_InvestmentsEOI_NIT-banner.jpg" height="140" width="685" alt="" class="slider-375 slide-8463" /></a></li>
                <li style="display: none; width: 100%;" class="slide-8437 ms-image"><a href="http://9nl.es/NSWAN" target="_self"><img src="https://nit.com.au/wp-content/uploads/2017/11/685-x-135-NAMO-Cadet-banner-ad_Nov17-002.png" height="140" width="685" alt="" class="slider-375 slide-8437" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-menu-a-container"><ul id="menu-menu-a" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105"><a href="https://nit.com.au/">HOME</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://nit.com.au/category/current-news/">NEWS</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://nit.com.au/category/sport/">SPORT</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="https://nit.com.au/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://nit.com.au/category/the-arts/">ARTS</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://nit.com.au/category/music/">MUSIC</a></li>
	<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="https://nit.com.au/category/stage/">STAGE</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://nit.com.au/category/books/">BOOKS</a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="https://nit.com.au/category/dance/">DANCE</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="https://nit.com.au/category/language/">LANGUAGE</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="https://nit.com.au/category/people/">PEOPLE</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://nit.com.au/category/health/">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="https://nit.com.au/category/food/">FOOD</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://nit.com.au/category/education/">EDUCATION</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-360"><a href="https://nit.com.au/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="https://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://nit.com.au/national-indigenous-times-jobs/">JOBS</a></li>
<li id="menu-item-8364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364"><a href="https://nit.com.au/events/">EVENTS</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4772"><a href="https://nit.com.au/advertise-with-us/">ADVERTISE WITH US</a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="https://nit.com.au/former-njamal-exec-face-assault-trial/" title="Former Njamal exec to face assault trial">
						<span class="mh-ticker-item-date">
                        	[ December 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Former Njamal exec to face assault trial						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/traditional-languages-bring-pop-life/" title="Traditional languages bring Pop to life">
						<span class="mh-ticker-item-date">
                        	[ December 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Traditional languages bring Pop to life						</span>
						<span class="mh-ticker-item-cat">
														BOOKS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/mundine-mates-call-media-tart/" title="Mundine: &#8216;My mates call me a media tart&#8217;">
						<span class="mh-ticker-item-date">
                        	[ December 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Mundine: &#8216;My mates call me a media tart&#8217;						</span>
						<span class="mh-ticker-item-cat">
														BOOKS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/pm-remains-large-immovable-object/" title="PM remains a large, immovable object">
						<span class="mh-ticker-item-date">
                        	[ December 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							PM remains a large, immovable object						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/new-song-captures-elijahs-spirit/" title="New song captures Elijah&#8217;s spirit">
						<span class="mh-ticker-item-date">
                        	[ December 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							New song captures Elijah&#8217;s spirit						</span>
						<span class="mh-ticker-item-cat">
														MUSIC						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/rising-levels-racism-concern-un/" title="&#8216;Rising levels of racism&#8217; concern UN">
						<span class="mh-ticker-item-date">
                        	[ December 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							&#8216;Rising levels of racism&#8217; concern UN						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/un-report-damns-widespread-discrimination/" title="UN report damns widespread discrimination">
						<span class="mh-ticker-item-date">
                        	[ December 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							UN report damns widespread discrimination						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="https://nit.com.au/25-years-karla-laments-lack-change/" title="25 years on, Karla laments lack of change">
						<span class="mh-ticker-item-date">
                        	[ December 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							25 years on, Karla laments lack of change						</span>
						<span class="mh-ticker-item-cat">
														MEDIA						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://nit.com.au/category/media/" itemprop="url"><span itemprop="title">MEDIA</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>25 years on, Karla laments lack of change</nav>
<article id="post-8513" class="post-8513 post type-post status-publish format-standard has-post-thumbnail hentry category-media tag-spotlight">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			25 years on, Karla laments lack of change		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://nit.com.au/2017/12/">December 13, 2017</a></span>
</p>
	</header>
	<div id="metaslider_widget-23" class="mh-widget mh-posts-1 widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 685px; margin: 0 auto;" class="ml-slider-3-6-6 metaslider metaslider-flex metaslider-5425 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_5425">
        <div id="metaslider_5425">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-8438 ms-image"><a href="http://9nl.es/NSWmidwifery" target="_blank"><img src="https://nit.com.au/wp-content/uploads/2017/12/685-x-135-scholarship-NAMO-banner-ad_Nov17.png" height="135" width="685" alt="" class="slider-5425 slide-8438" /></a></li>
                <li style="display: none; width: 100%;" class="slide-8464 ms-image"><a href="http://9nl.es/ramintcg2018banner" target="_blank"><img src="https://nit.com.au/wp-content/uploads/2017/11/2956RM-Banner-685x135px.jpg" height="135" width="685" alt="" class="slider-5425 slide-8464" /></a></li>
                <li style="display: none; width: 100%;" class="slide-8475 ms-image"><a href="http://9nl.es/IBA-IP" target="_self"><img src="https://nit.com.au/wp-content/uploads/2017/12/20171206_InvestmentsEOI_NIT-banner.jpg" height="135" width="685" alt="" class="slider-5425 slide-8475" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://nit.com.au/wp-content/uploads/2017/12/Karla-Grant-e1513132247171-678x381.jpg" alt="" title="Karla Grant" />
</figure>
<p>The secret to Australia’s queen of Indigenous television Karla Grant’s seemingly endless energy may well lie in a treadmill in a Sydney gym.</p>
<p>For a decade and a half, Grant has maintained a breakneck pace as one of NITV’s most recognisable faces — the anchor of <em>Living Black</em>, the show she gave life to in 2003 and which is still going strong in a turnstile industry.</p>
<p>The longest running Indigenous current affairs program in Australian history has just returned to NITV and SBS for its 25th season, with Grant interviewing guests from former Prime Minister Kevin Rudd to entertainer Jessica Mauboy, and once again heading a team of journalists reporting on current affairs across the country.</p>
<p>Grant says staying fit is vital to maintaining her professional momentum.</p>
<p>“I love to run and exercise and keep fit,” she told <em>NIT</em>. “I find that starting my day off with some exercise really gets me in a good frame of mind.</p>
<p>“It can be quite draining, but for myself, I get to the gym in the morning, have a run and I really feel that energises me and helps me to think clearly and sets me up for the day.</p>
<p>“It’s an important part of my life to ensure that I have a good work-life balance – exercise and spending time with family as well.”</p>
<p>Grant says the job itself is also a motivator. As well as her hosting roles with <em>Living Black</em> and <em>The Point</em> (currently off air), she is also part of NITV’s management team and is <em>Living Black</em>’s executive producer. That means early-morning checks on the day’s news, editorial meetings, filming and executive pow-wows.</p>
<p>“I’ve spent half of my life working in the media and covering Indigenous issues,” Grant says.</p>
<p>“I’ve made it my life’s work really and it’s something I’ve always wanted to do ever since I was a young girl going to school in Adelaide and seeing the injustices done to my people and the things that they faced.</p>
<p>“I wanted to make a positive contribution to highlighting issues and bringing our stories to the fore.</p>
<p>“Every year is a challenge. That’s what keeps me going. I’m always challenged in this role and always striving to improve what I do and improve the program and take it to another level. That’s what keeps me going, I think.</p>
<p>“If it wasn’t a challenge then maybe I would look to do something else, but I’m always faced with different challenges and that’s what I love.”</p>
<p>Just as <em>Living Black</em>’s format has been refined over the years, Grant’s own life away from the cameras has had its own changes.</p>
<p>When she first began, her children — with ex-husband and ABC Indigenous affairs editor Stan Grant — were still young, but today they are adults with their own career paths, two in the media. Daughter Lowanna, 30, works at NITV as a project manager; John, 23, is a musician and studying communications at Macquarie University in Sydney; while youngest son Dylan, 20, is a footballer.</p>
<p>“It has gotten a lot easier,” Grant admits. “In the early days, it was dropping kids off to school first thing in the morning, getting to work and then picking them up in the afternoon and bringing them back to work at SBS.</p>
<p>“They’ve always grown up being surrounded by media and the industry. I quite often had to bring them into work so they hung out at SBS. That was the after-school care routine – pick them up and bring them into work until I was finished for the day. SBS is like their second home.</p>
<p>“It’s funny with Lowanna working there now. Everyone knows her because they knew her when she was a school student, remembering her as a teenager coming in with her school uniform on, her backpack and big straw hat and stuff.</p>
<p>“They all know her. They are all happy to see her and that she’s found a career in the media as well.”</p>
<p>Grant says she believes the key to <em>Living Black</em>’s longevity is the trust it’s built up with communities. She hopes the show will be around for another decade even if she is not at the helm.</p>
<p>“Not to say I’m hanging up the boots or hanging up my microphone just yet,” she says. “I’m going to be around for a few more years yet, but at some stage I will be looking to pass the banner on to our journalists coming through.”</p>
<p>And she hopes before her watch is through that some key issues impacting Indigenous Australia will have closure. She admits to being disappointed about the Turnbull Government’s recent lack of action on the Uluru Statement from the Heart.</p>
<p>“I don’t normally give my personal opinions because I’m a journalist and I have to be impartial and fair and balanced in my reporting,” Grant says, “but I think from being in this industry for so long, being in the media and covering these issues for so many years now, we’re talking about the same things; every year it doesn’t change.</p>
<p>“There have been some improvements over the years. We’ve got lots of Aboriginal students graduating from university, retention rates at school and that sort of thing, but we’re still being incarcerated at high levels and there are high rates of suicide in our communities. It doesn’t seem to get better in some respects.</p>
<p>“I’m reporting on a lot of the same things I’ve been reporting on for the last 25 years. It’s quite disappointing to see.</p>
<p>“I mean I was at Garma this year and there were such high hopes (among) the Yolngu people there. The focus was on Makarrata and everyone was just hoping for something big to happen, for a big announcement from the Turnbull Government.</p>
<p>“And Malcolm Turnbull came and he said he would listen and learn from the people there and there was this thing in the air that hopefully Mr Turnbull would make an announcement in terms of the proposal put forward by the Uluru convention, but it wasn’t forthcoming.</p>
<p>“To see the disappointment in those people’s faces … it was so sad.</p>
<p>“The politicians came and then they went and I’ve seen a lot of that. Flying in and flying out. Making promises that never come to fruition. So I do feel disappointed.”</p>
<p>Grant says she hopes in 2018 she will, through <em>Living Black</em>, be able to deliver some better news.</p>
<p><strong>Wendy Caccetta</strong></p>
<p><a href="&#x6d;&#97;i&#x6c;&#x74;&#111;:&#x72;&#x65;&#112;o&#x72;&#x74;&#101;r&#x40;&#x6e;&#105;t&#x2e;&#x63;&#111;m&#x2e;&#x61;&#117;"><strong>&#x72;&#x65;po&#x72;&#x74;&#101;r&#64;&#x6e;&#x69;&#116;.c&#x6f;&#x6d;&#46;au</strong></a></p>
<ul>
<li><strong><em>The new 10-part series of Living Black airs on Wednesdays at 9pm on NITV and Thursdays at 3pm on SBS, with repeats on SBS on Monday nights at 5pm.</em></strong></li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://nit.com.au/25-years-karla-laments-lack-change/&t=25 years on, Karla laments lack of change', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=25 years on, Karla laments lack of change -&url=https://nit.com.au/25-years-karla-laments-lack-change/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://nit.com.au/25-years-karla-laments-lack-change/&media=https://nit.com.au/wp-content/uploads/2017/12/Karla-Grant-e1513132261846.jpg&description=25 years on, Karla laments lack of change', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://nit.com.au/25-years-karla-laments-lack-change/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://nit.com.au/tag/spotlight/" rel="tag">spotlight</a></li></ul></div>	<div id="metaslider_widget-24" class="mh-widget mh-posts-2 widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 685px; margin: 0 auto;" class="ml-slider-3-6-6 metaslider metaslider-flex metaslider-8439 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_8439">
        <div id="metaslider_8439">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-8441 ms-image"><a href="http://9nl.es/NSWSL-popB" target="_blank"><img src="https://nit.com.au/wp-content/uploads/2017/12/5073_My-Weekend-With-Pop_NIT-Banner-Ad-685W-x-135H-pixels_AW.jpg" height="135" width="685" alt="" class="slider-8439 slide-8441" /></a></li>
                <li style="display: none; width: 100%;" class="slide-8442 ms-image"><a href="http://9nl.es/NSWAN" target="_blank"><img src="https://nit.com.au/wp-content/uploads/2017/11/685-x-135-NAMO-Cadet-banner-ad_Nov17-002.png" height="135" width="685" alt="" class="slider-8439 slide-8442" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://nit.com.au/musical-mi-kaisha-makes-mark/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://nit.com.au/un-report-damns-widespread-discrimination/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-6552 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-spotlight">
	<div class="mh-posts-grid-thumb">
		<a href="https://nit.com.au/australia-fail-dr-yunupingu/" title="Did Australia fail Dr Yunupingu?"><img width="326" height="245" src="https://nit.com.au/wp-content/uploads/2017/08/maxresdefault-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://nit.com.au/wp-content/uploads/2017/08/maxresdefault-326x245.jpg 326w, https://nit.com.au/wp-content/uploads/2017/08/maxresdefault-300x225.jpg 300w, https://nit.com.au/wp-content/uploads/2017/08/maxresdefault-768x576.jpg 768w, https://nit.com.au/wp-content/uploads/2017/08/maxresdefault-1024x768.jpg 1024w, https://nit.com.au/wp-content/uploads/2017/08/maxresdefault-80x60.jpg 80w, https://nit.com.au/wp-content/uploads/2017/08/maxresdefault-e1502256559525.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://nit.com.au/australia-fail-dr-yunupingu/" title="Did Australia fail Dr Yunupingu?" rel="bookmark">
			Did Australia fail Dr Yunupingu?		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>August 9, 2017</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-5911 post type-post status-publish format-standard has-post-thumbnail hentry category-native-title tag-spotlight">
	<div class="mh-posts-grid-thumb">
		<a href="https://nit.com.au/land-use-deals-kill-native-title-pat-dodson/" title="Land use deals kill native title: Pat Dodson"><img width="326" height="245" src="https://nit.com.au/wp-content/uploads/2017/06/SENATOR-PATRICK-DODSON-2-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://nit.com.au/wp-content/uploads/2017/06/SENATOR-PATRICK-DODSON-2-326x245.jpg 326w, https://nit.com.au/wp-content/uploads/2017/06/SENATOR-PATRICK-DODSON-2-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://nit.com.au/land-use-deals-kill-native-title-pat-dodson/" title="Land use deals kill native title: Pat Dodson" rel="bookmark">
			Land use deals kill native title: Pat Dodson		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>June 28, 2017</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-4136 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-feature tag-spotlight">
	<div class="mh-posts-grid-thumb">
		<a href="https://nit.com.au/doctor-journey-find-health-answers/" title="Doctor on journey to find health answers"><img width="326" height="245" src="https://nit.com.au/wp-content/uploads/2016/12/DoseenaSmiling-e1481075480457-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://nit.com.au/wp-content/uploads/2016/12/DoseenaSmiling-e1481075480457-326x245.jpg 326w, https://nit.com.au/wp-content/uploads/2016/12/DoseenaSmiling-e1481075480457-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://nit.com.au/doctor-journey-find-health-answers/" title="Doctor on journey to find health answers" rel="bookmark">
			Doctor on journey to find health answers		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>December 7, 2016</span>
	</div>
</article></div>
</section>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-section-title">
				1 Comment on 25 years on, Karla laments lack of change			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-672" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-672" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt='' src='https://secure.gravatar.com/avatar/d5552999fed829d951aa88029582bf2c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5552999fed829d951aa88029582bf2c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</figure>
						<span class="fn">David Donaldson</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="https://nit.com.au/25-years-karla-laments-lack-change/#comment-672">
							December 13, 2017 at 7:18 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Great story. What a survivor. Some day, it would interesting to know in detail about this &#8212;<br />
&#8220;covering Indigenous issues,” Grant says.<br />
“I’ve made it my life’s work really and it’s something I’ve always wanted to do ever since I was a young girl going to school in Adelaide and seeing the injustices done to my people and the things that they faced.&#8221;</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='https://nit.com.au/25-years-karla-laments-lack-change/?replytocom=672#respond' onclick='return addComment.moveForm( "comment-672", "672", "respond", "8513" )' aria-label='Reply to David Donaldson'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/25-years-karla-laments-lack-change/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nit.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8513' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="mh_magazine_social-3" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-8242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-8245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-8243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
</ul></div>				</nav></div><div id="media_image-2" class="mh-widget widget_media_image"><a href="http://9nl.es/unswnuragili"><img width="325" height="475" src="https://nit.com.au/wp-content/uploads/2017/12/Nura-Gili1.gif" class="image wp-image-8259  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="metaslider_widget-18" class="mh-widget widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 325px;" class="ml-slider-3-6-6 metaslider metaslider-flex metaslider-1936 ml-slider nav-hidden nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_1936">
        <div id="metaslider_1936">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-8146 ms-image"><a href="http://9nl.es/NSWSL-popsky" target="_blank"><img src="https://nit.com.au/wp-content/uploads/2017/12/5073_My-Weekend-With-Pop_NIT-Skyscraper-Ad-325W-x-475H-pixels_AW1.jpg" height="475" width="325" alt="" class="slider-1936 slide-8146" /></a></li>
                <li style="display: none; width: 100%;" class="slide-8148 ms-image"><a href="http://9nl.es/NSWSL-popsky" target="_blank"><img src="https://nit.com.au/wp-content/uploads/2017/12/5073_My-Weekend-With-Pop_NIT-Skyscraper-Ad-325W-x-475H-pixels_AW2.jpg" height="475" width="325" alt="" class="slider-1936 slide-8148" /></a></li>
                <li style="display: none; width: 100%;" class="slide-8261 ms-image"><a href="http://9nl.es/ramintcg2018skc" target="_blank"><img src="https://nit.com.au/wp-content/uploads/2017/11/2956RM-Skyscraper-325x475px.jpg" height="475" width="325" alt="" class="slider-1936 slide-8261" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div><div id="widget_sp_image-246" class="mh-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="402" height="199" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" src="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a><div class="widget_sp_image-description" ><p><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
<p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1513186322" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div></div><div id="nit_add_widget-3" class="mh-widget widget_nit_add_widget"><span class='desktop '><ins class='dcmads' style='display:inline-block;width:325px;height:475px'
    data-dcm-placement='N48202.2312900NIT/B20448713.208379624'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://fw.adsafeprotected.com/rjss/www.googletagservices.com/122524/19945041/dcm/dcmads.js'></script>
</ins></span></div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title">Follow us on Facebook</h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/nitimes" data-width="600" data-height="400" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div>
</div>	</aside>
	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="widget_sp_image-245" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="402" height="199" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" src="https://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a></div><div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1513186322" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
</div>
		</div><div id="search-3" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-2" class="mh-footer-widget widget_archive"><h6 class="mh-footer-widget-title">ARCHIVES</h6>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nit.com.au/2017/12/'> December 2017 </option>
	<option value='https://nit.com.au/2017/11/'> November 2017 </option>
	<option value='https://nit.com.au/2017/10/'> October 2017 </option>
	<option value='https://nit.com.au/2017/09/'> September 2017 </option>
	<option value='https://nit.com.au/2017/08/'> August 2017 </option>
	<option value='https://nit.com.au/2017/07/'> July 2017 </option>
	<option value='https://nit.com.au/2017/06/'> June 2017 </option>
	<option value='https://nit.com.au/2017/05/'> May 2017 </option>
	<option value='https://nit.com.au/2017/04/'> April 2017 </option>
	<option value='https://nit.com.au/2017/03/'> March 2017 </option>
	<option value='https://nit.com.au/2017/02/'> February 2017 </option>
	<option value='https://nit.com.au/2017/01/'> January 2017 </option>
	<option value='https://nit.com.au/2016/12/'> December 2016 </option>
	<option value='https://nit.com.au/2016/11/'> November 2016 </option>
	<option value='https://nit.com.au/2016/10/'> October 2016 </option>
	<option value='https://nit.com.au/2016/09/'> September 2016 </option>
	<option value='https://nit.com.au/2016/08/'> August 2016 </option>
	<option value='https://nit.com.au/2016/07/'> July 2016 </option>
	<option value='https://nit.com.au/2016/06/'> June 2016 </option>
	<option value='https://nit.com.au/2016/05/'> May 2016 </option>
	<option value='https://nit.com.au/2016/04/'> April 2016 </option>
	<option value='https://nit.com.au/2016/03/'> March 2016 </option>
	<option value='https://nit.com.au/2016/02/'> February 2016 </option>

		</select>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-footer-widget-title">CONTACT</h6>			<div class="textwidget"><p>The NIT welcomes all editorial contributions and inquiries. </p>
</div>
		</div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p>EDITORIAL CONTACT<br />
Wendy Caccetta<br />
e: <a href="reporter&#64;nit.com.au">&#114;e&#x70;o&#x72;t&#x65;r&#x40;n&#x69;t&#x2e;c&#x6f;m&#x2e;a&#x75;</a><br />
m: 0428 424 497</p>
</div>
		</div><div id="text-7" class="mh-footer-widget widget_text">			<div class="textwidget"><p>ADVERTISING CONTACT<br />
Michelle Hetherington<br />
e: <a href="mailto:ads&#64;nit.com.&#97;&#117;">ads&#64;ni&#116;&#46;&#99;&#x6f;&#x6d;&#x2e;&#x61;&#x75;</a><br />
m: 0401 226 645</p>
</div>
		</div><div id="text-8" class="mh-footer-widget widget_text">			<div class="textwidget"><p>This media platform is owned by;<br />
National Indigenous Times Holdings Pty Limited<br />
ACN: 609 604 855<br />
ABN: 57 609 604 855<br />
Level 2, 129 Melville Parade<br />
Como, WA 6152<br />
PO Box 2072, Como Beach, WA 6152</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
						<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-footer-widget-title">LATEST</h6>		<ul>
											<li>
					<a href="https://nit.com.au/former-njamal-exec-face-assault-trial/">Former Njamal exec to face assault trial</a>
									</li>
											<li>
					<a href="https://nit.com.au/traditional-languages-bring-pop-life/">Traditional languages bring Pop to life</a>
									</li>
											<li>
					<a href="https://nit.com.au/mundine-mates-call-media-tart/">Mundine: &#8216;My mates call me a media tart&#8217;</a>
									</li>
											<li>
					<a href="https://nit.com.au/pm-remains-large-immovable-object/">PM remains a large, immovable object</a>
									</li>
											<li>
					<a href="https://nit.com.au/new-song-captures-elijahs-spirit/">New song captures Elijah&#8217;s spirit</a>
									</li>
											<li>
					<a href="https://nit.com.au/rising-levels-racism-concern-un/">&#8216;Rising levels of racism&#8217; concern UN</a>
									</li>
											<li>
					<a href="https://nit.com.au/un-report-damns-widespread-discrimination/">UN report damns widespread discrimination</a>
									</li>
											<li>
					<a href="https://nit.com.au/25-years-karla-laments-lack-change/">25 years on, Karla laments lack of change</a>
									</li>
											<li>
					<a href="https://nit.com.au/musical-mi-kaisha-makes-mark/">Musical Mi-Kaisha makes her mark</a>
									</li>
											<li>
					<a href="https://nit.com.au/lakota-looks-pageant-launchpad/">Lakota looks to pageant as a launchpad</a>
									</li>
					</ul>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-footer-widget-title">Stay connected</h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8242"><a href="https://twitter.com/NatIndigTimes"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8245"><a href="https://www.facebook.com/nitimes/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8243"><a href="https://www.linkedin.com/in/national-indigenous-times-706286152/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">linkedin</span></a></li>
</ul></div>				</nav></div><div id="categories-3" class="mh-footer-widget widget_categories"><h6 class="mh-footer-widget-title">Categories</h6><form action="https://nit.com.au" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47">ACHIEVEMENT</option>
	<option class="level-0" value="37">APPOINTMENTS</option>
	<option class="level-0" value="49">ARCHITECTURE</option>
	<option class="level-0" value="22">ARTS</option>
	<option class="level-0" value="28">BOOKS</option>
	<option class="level-0" value="13">BUSINESS</option>
	<option class="level-0" value="26">CULTURE</option>
	<option class="level-0" value="38">DANCE</option>
	<option class="level-0" value="7">EDUCATION</option>
	<option class="level-0" value="63">EXCLUSIVE</option>
	<option class="level-0" value="40">FASHION</option>
	<option class="level-0" value="30">FOOD</option>
	<option class="level-0" value="6">HEALTH</option>
	<option class="level-0" value="36">LANGUAGE</option>
	<option class="level-0" value="41">MEDIA</option>
	<option class="level-0" value="9">MUSIC</option>
	<option class="level-0" value="21">NATIVE TITLE</option>
	<option class="level-0" value="29">NEWS</option>
	<option class="level-0" value="34">OPINION</option>
	<option class="level-0" value="35">PEOPLE</option>
	<option class="level-0" value="56">Sponsored Content</option>
	<option class="level-0" value="3">SPORT</option>
	<option class="level-0" value="48">STAGE</option>
	<option class="level-0" value="42">Time and Tide</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="25">WELCOME</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="widget_sp_image-6" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/advertise-with-us/" target="_blank" class="widget_sp_image-image-link" title="Advertise with the National Indigenous Times"><img width="330" height="301" alt="Advertise with the National Indigenous Times" class="attachment-full" style="max-width: 100%;" srcset="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png 330w, https://nit.com.au/wp-content/uploads/2017/12/Ad-1-300x274.png 300w" sizes="(max-width: 330px) 100vw, 330px" src="https://nit.com.au/wp-content/uploads/2017/12/Ad-1.png" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://nit.com.au/contact-2/">CONTACT</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-147"><a href="https://nit.com.au/">HOME</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">NATIONAL INDIGENOUS TIMES 2017</p>
	</div>
</div>
<div id="pum-1652" class="pum pum-overlay pum-theme-1636 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:1652,&quot;slug&quot;:&quot;nit-subscription&quot;,&quot;theme_id&quot;:1636,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;NIT-POP&quot;,&quot;key&quot;:&quot;1552d4bb83b&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;Session Close&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;1000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;NIT-POP&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;200&quot;,&quot;responsive_max_width&quot;:&quot;400&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1652" class="pum-container popmake theme-1636 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png"><img class="alignnone size-full wp-image-1684" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" alt="NIT - Subs 2" width="402" height="199" /></a></p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1513186322" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='aedfaab7d73cf56c7231db8ffcf42f9e';
hf4V='ae3687ed8ac9e270017cfb5deafed82e';
cm4S="form[action='https://nit.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
UA-78194910-1
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://nit.com.au/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/nit.com.au\/wp-admin\/admin-ajax.php","restapi":"https:\/\/nit.com.au\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1635","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "https:\/\/nit.com.au\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "1635";
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.6' defer='defer'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://nit.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.6'></script>
<script type='text/javascript'>
var metaslider_375 = function($) {
            $('#metaslider_375').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_375').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_375 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_375, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_375, 1) : metaslider_375(window.jQuery);
        };
        timer_metaslider_375();
var metaslider_5425 = function($) {
            $('#metaslider_5425').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_5425').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_5425 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5425, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5425, 1) : metaslider_5425(window.jQuery);
        };
        timer_metaslider_5425();
var metaslider_8439 = function($) {
            $('#metaslider_8439').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_8439').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_8439 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_8439, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_8439, 1) : metaslider_8439(window.jQuery);
        };
        timer_metaslider_8439();
var metaslider_1936 = function($) {
            $('#metaslider_1936').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_1936').flexslider({ 
                slideshowSpeed:2600,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_1936 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1936, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1936, 1) : metaslider_1936(window.jQuery);
        };
        timer_metaslider_1936();
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
</body>
</html>
