<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nit.com.au/xmlrpc.php" />
<title>Regional leaders unite to push reform agenda - National Indigenous Times</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://nit.com.au/regional-leaders-unite-push-reform-agenda/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Regional leaders unite to push reform agenda - National Indigenous Times" />
<meta property="og:description" content="Indigenous leaders from eight regions across Australia — from inner Sydney to the West Kimberley — have called on the Prime Minister and Opposition leader to act quickly on the Referendum Council’s recommendations. Empowered Communities, [...]" />
<meta property="og:url" content="http://nit.com.au/regional-leaders-unite-push-reform-agenda/" />
<meta property="og:site_name" content="National Indigenous Times" />
<meta property="article:publisher" content="https://www.facebook.com/nitimes/" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2017-08-09T12:48:25+08:00" />
<meta property="og:image" content="http://nit.com.au/wp-content/uploads/2017/08/shutterstock_193165016_1.jpg" />
<meta property="og:image:width" content="563" />
<meta property="og:image:height" content="397" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Indigenous leaders from eight regions across Australia — from inner Sydney to the West Kimberley — have called on the Prime Minister and Opposition leader to act quickly on the Referendum Council’s recommendations. Empowered Communities, [...]" />
<meta name="twitter:title" content="Regional leaders unite to push reform agenda - National Indigenous Times" />
<meta name="twitter:image" content="http://nit.com.au/wp-content/uploads/2017/08/shutterstock_193165016_1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Feed" href="http://nit.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Comments Feed" href="http://nit.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Indigenous Times &raquo; Regional leaders unite to push reform agenda Comments Feed" href="http://nit.com.au/regional-leaders-unite-push-reform-agenda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nit.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://nit.com.au/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='images-vertical-thumbnail-slider-style-css'  href='http://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/images-vertical-thumbnail-slider-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='vertical-responsive-css'  href='http://nit.com.au/wp-content/plugins/wp-vertical-image-slider/css/vertical-responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://nit.com.au/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://nit.com.au/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://nit.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nit.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/images-vertical-thumbnail-slider-jc.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nit.com.au/wp-content/plugins/wp-vertical-image-slider/js/responsive-vertical-thumbnail-slider-jc.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nit.com.au/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://nit.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nit.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nit.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://nit.com.au/?p=6533' />
<link rel="alternate" type="application/json+oembed" href="http://nit.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnit.com.au%2Fregional-leaders-unite-push-reform-agenda%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nit.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnit.com.au%2Fregional-leaders-unite-push-reform-agenda%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://nit.com.au/regional-leaders-unite-push-reform-agenda/" />
            <meta property="og:title" content="Regional leaders unite to push reform agenda" />
            <meta property="og:description" content="Indigenous leaders from eight regions across Australia — from inner Sydney to the West Kimberley — have called on the Prime Minister and Opposition leader to act quickly on the Referendum Council’s recommendations. Empowered Communities, [...]" />
            <meta property="og:site_name" content="National Indigenous Times" />
            <meta property="og:image" content="http://nit.com.au/wp-content/uploads/2017/08/shutterstock_193165016_1.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Indigenous leaders from eight regions across Australia — from inner Sydney to the West Kimberley — have called on the Prime Minister and Opposition leader to act quickly on the Referendum Council’s recommendations. Empowered Communities, [...]" />
            <meta itemprop="image" content="http://nit.com.au/wp-content/uploads/2017/08/shutterstock_193165016_1.jpg" />
            

<style type="text/css">
.mh-header-1 {text-align:center}
</style>
<style type="text/css">.flexslider {margin: 0 0 0!important}

.mh-ticker-item-date {display:none}

.mh-spotlight-meta {display: none}




</style>
<style type="text/css">
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #992d2d; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #992d2d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #992d2d; }
.entry-content a { color: #992d2d; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-tabbed-widget a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover { color: #992d2d; }
</style>
<!--[if lt IE 9]>
<script src="http://nit.com.au/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #821b1b; }
</style>
<link rel="icon" href="http://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="32x32" />
<link rel="icon" href="http://nit.com.au/wp-content/uploads/2017/04/nit.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<meta name="msapplication-TileImage" content="http://nit.com.au/wp-content/uploads/2017/04/nit.jpg" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78194910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<script type='text/javascript' src='http://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-6533 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout3">
<aside class="mh-container mh-header-widget-1">
<div id="nit_add_widget-2" class="mh-widget mh-header-1 widget_nit_add_widget"><A HREF="https://ad.doubleclick.net/ddm/jump/N48202.2312900NIT/B20175336.202605276;sz=1x1;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N48202.2312900NIT/B20175336.202605276;sz=1x1;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=1 HEIGHT=1 ALT="Advertisement"></A>
<SCRIPT TYPE="text/javascript" SRC="https://pixel.adsafeprotected.com/rjss/st/76920/17353340/skeleton.js"></SCRIPT>
<NOSCRIPT><IMG SRC="https://pixel.adsafeprotected.com/rfw/st/76920/17353339/skeleton.gif" BORDER=0 WIDTH=1 HEIGHT=1 ALT=""></NOSCRIPT></div><div id="text-5" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><center><span style="font-size:12px;color:white">WARNING: ABORIGINAL PEOPLE AND TORRES STRAIT ISLANDERS SHOULD BE AWARE THERE ARE IMAGES OF DECEASED PEOPLE ON THIS WEBSITE.</span></center>
</div>
		</div><div id="metaslider_widget-20" class="mh-widget mh-header-1 widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 685px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-5425 ml-slider nav-hidden">
    
    <div id="metaslider_container_5425">
        <div id="metaslider_5425">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-6481 ms-image"><a href="http://clktr4ck.com/DFAREC" target="_blank"><img src="http://nit.com.au/wp-content/uploads/2017/08/Coomara-and-Grace.jpg" height="135" width="685" alt="" class="slider-5425 slide-6481" /></a></li>
                <li style="display: none; width: 100%;" class="slide-6482 ms-image"><a href="http://clktr4ck.com/DFAREC" target="_blank"><img src="http://nit.com.au/wp-content/uploads/2017/08/Jemma-and-Justine.jpg" height="135" width="685" alt="" class="slider-5425 slide-6482" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_5425 = function($) {
            $('#metaslider_5425').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_5425').flexslider({ 
                slideshowSpeed:3500,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_5425 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5425, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5425, 1) : metaslider_5425(window.jQuery);
        };
        timer_metaslider_5425();
    </script>
</div>
<!--// meta slider--></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://nit.com.au/" title="National Indigenous Times" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://nit.com.au/wp-content/uploads/2017/07/NIT-LOGO-A-www.1.png" height="420" width="825" alt="National Indigenous Times" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="widget_sp_image-287" class="mh-widget mh-header-2 widget_sp_image"><a href="http://clktr4ck.com/telstrabanner" target="_blank" class="widget_sp_image-image-link"><img width="685" height="135" class="attachment-full" style="max-width: 100%;" src="http://nit.com.au/wp-content/uploads/2017/07/TELSX10395_NIT_685x135.gif" /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-menu-a-container"><ul id="menu-menu-a" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105"><a href="http://nit.com.au/">HOME</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-495"><a href="http://nit.com.au/category/current-news/">NEWS</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://nit.com.au/category/sport/">SPORT</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="http://nit.com.au/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="http://nit.com.au/category/the-arts/">ARTS</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://nit.com.au/category/music/">MUSIC</a></li>
	<li id="menu-item-4654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4654"><a href="http://nit.com.au/category/stage/">STAGE</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="http://nit.com.au/category/books/">BOOKS</a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="http://nit.com.au/category/dance/">DANCE</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://nit.com.au/category/language/">LANGUAGE</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://nit.com.au/category/people/">PEOPLE</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://nit.com.au/category/health/">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598"><a href="http://nit.com.au/category/food/">FOOD</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://nit.com.au/category/education/">EDUCATION</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://nit.com.au/category/native-title/">NATIVE TITLE</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-360"><a href="http://nit.com.au/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://nit.com.au/category/appointments/">APPOINTMENTS</a></li>
</ul>
</li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://nit.com.au/national-indigenous-times-jobs/">JOBS</a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="http://nit.com.au/contact-2/">CONTACT</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4772"><a href="http://nit.com.au/advertise-with-us/">ADVERTISE WITH US</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://nit.com.au/aboriginality-today-not-black-white/" title="Aboriginality today: it&#8217;s not all black and white">
						<span class="mh-ticker-item-date">
                        	[ August 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Aboriginality today: it&#8217;s not all black and white						</span>
						<span class="mh-ticker-item-cat">
														CULTURE						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://nit.com.au/ab-original-cw-veteran-scoop-music-awards/" title="AB Original, Cassar-Daley scoop music awards">
						<span class="mh-ticker-item-date">
                        	[ August 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							AB Original, Cassar-Daley scoop music awards						</span>
						<span class="mh-ticker-item-cat">
														MUSIC						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://nit.com.au/welfare-card-silver-bullet-doesnt-fire/" title="Welfare card is a silver bullet that doesn&#8217;t fire">
						<span class="mh-ticker-item-date">
                        	[ August 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Welfare card is a silver bullet that doesn&#8217;t fire						</span>
						<span class="mh-ticker-item-cat">
														OPINION						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://nit.com.au/cairns-fair-goes-strength-strength/" title="Cairns fair goes from strength to strength">
						<span class="mh-ticker-item-date">
                        	[ August 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Cairns fair goes from strength to strength						</span>
						<span class="mh-ticker-item-cat">
														ARTS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://nit.com.au/summit-will-empower-kimberley-women/" title="Summit will empower Kimberley women">
						<span class="mh-ticker-item-date">
                        	[ August 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Summit will empower Kimberley women						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://nit.com.au/graduates-celebrate-country-point/" title="Graduates celebrate on country, on point">
						<span class="mh-ticker-item-date">
                        	[ August 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Graduates celebrate on country, on point						</span>
						<span class="mh-ticker-item-cat">
														EDUCATION						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://nit.com.au/education-policies-failing-kids-oecd/" title="OECD report damns colonisation, education">
						<span class="mh-ticker-item-date">
                        	[ August 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							OECD report damns colonisation, education						</span>
						<span class="mh-ticker-item-cat">
														NEWS						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://nit.com.au/many-hands-will-make-light-work/" title="Many hands will make Light work">
						<span class="mh-ticker-item-date">
                        	[ August 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Many hands will make Light work						</span>
						<span class="mh-ticker-item-cat">
														ARTS						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://nit.com.au" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://nit.com.au/category/current-news/" itemprop="url"><span itemprop="title">NEWS</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Regional leaders unite to push reform agenda</nav>
<article id="post-6533" class="post-6533 post type-post status-publish format-standard has-post-thumbnail hentry category-current-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Regional leaders unite to push reform agenda		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://nit.com.au/2017/08/">August 9, 2017</a></span>
</p>
	</header>
	<div id="metaslider_widget-19" class="mh-widget mh-posts-1 widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 685px;" class="metaslider metaslider-flex metaslider-375 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_375">
        <div id="metaslider_375">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-6284 ms-image"><a href="http://clktr4ck.com/stolengenerations" target="_blank"><img src="http://nit.com.au/wp-content/uploads/2017/07/NSW-Stolen-Generations.png" height="140" width="685" alt="" class="slider-375 slide-6284" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_375 = function($) {
            $('#metaslider_375').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_375').flexslider({ 
                slideshowSpeed:4000,
                animation:"slide",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_375 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_375, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_375, 1) : metaslider_375(window.jQuery);
        };
        timer_metaslider_375();
    </script>
</div>
<!--// meta slider--></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://nit.com.au/wp-content/uploads/2017/08/shutterstock_193165016_1-563x381.jpg" alt="" title="shutterstock_193165016_1" />
</figure>
<p>Indigenous leaders from eight regions across Australia — from inner Sydney to the West Kimberley — have called on the Prime Minister and Opposition leader to act quickly on the Referendum Council’s recommendations.</p>
<p>Empowered Communities, an organisation that aims to work with government and corporate Australia to reform how Indigenous policies and programs are delivered, said in a statement its leaders want a better life for their children.</p>
<p>They have thrown their support behind the ‘Uluru Statement from the Heart’ and the Referendum Council’s final report.</p>
<p>The organisation’s high-profile leaders include Andrea Mason from the Ngaanyatjarra Pitjantjatjara Yankunytjatjara lands, Chris Ingrey and Shane Phillips from inner Sydney, Denise Bowden from North East Arnhem Land, Fiona Jose and Noel Pearson from Cape York, Ian Trust from the East Kimberley, Marty Sibosado from the West Kimberley, Paul Briggs from Goulburn Murray and Sean Gordon from the Central Coast.</p>
<p>“Our goal is for our children to have the opportunity to prosper in mainstream Australia and be recognised as First Nations Australians — to succeed in both worlds,” Empowered Communities said.</p>
<p>“We work in our communities and regions, alongside Indigenous families and individuals disempowered by the very policies and programs designed to provide a hand-up and close the gap on social and economic disparity.</p>
<p>“New government policy and law with a significant impact on Aboriginal and Torres Strait Islander peoples is frequently developed without input from those who will be most affected. The result is that a policy, developed in good faith and passed into law by Parliament, misses the mark.</p>
<p>“Successful implementation is impossible, money is wasted and those it is intended to benefit are left frustrated and angry. A First Nations voice to the Parliament with the power to advise on relevant new legislation as it is being developed has the potential to change flawed policy into good policy.”</p>
<p>The statement supported a referendum for a First Nations voice in the Constitution through an Indigenous advisory body to the Parliament, together with a declaration of recognition outside the Constitution.</p>
<p>The statement said that no matter how hard they worked in their regions to build self-reliance and opportunities, the “finish line” wouldn’t be crossed until structural change and real influence in decision-making had been achieved.</p>
<p>“A First Nations voice enshrined in the Constitution is the first crucial step,” it said. “At last the First Nations of this country will be guaranteed input into policies and laws that affect us.</p>
<p>“The Makarrata Commission, established in law outside the Constitution, to supervise a process of agreement-making between governments and First Nations, and truth-telling about our history, is vital to ensure that policies are implemented effectively — helping to empower our people to shoulder responsibility for their own affairs.</p>
<p>“We urge the Prime Minister and Opposition Leader to act quickly, in a spirit of bipartisanship, to implement the proposals of the Referendum Council. There is no time to waste.”</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://nit.com.au/regional-leaders-unite-push-reform-agenda/&t=Regional leaders unite to push reform agenda', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Regional leaders unite to push reform agenda -&url=http://nit.com.au/regional-leaders-unite-push-reform-agenda/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://nit.com.au/regional-leaders-unite-push-reform-agenda/&media=http://nit.com.au/wp-content/uploads/2017/08/shutterstock_193165016_1.jpg&description=Regional leaders unite to push reform agenda', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://nit.com.au/regional-leaders-unite-push-reform-agenda/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://nit.com.au/referendum-dead-long-live-treaty/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://nit.com.au/social-media-elevates-10th-indigenous-day/" rel="next">Next article</a></div>
</nav>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-section-title">
				1 Comment on Regional leaders unite to push reform agenda			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-596" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-596" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
							<img alt='' src='http://2.gravatar.com/avatar/b49538c240df24535aacee3937a4ed91?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b49538c240df24535aacee3937a4ed91?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</figure>
						<span class="fn">Thomas Cameron</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="http://nit.com.au/regional-leaders-unite-push-reform-agenda/#comment-596">
							August 11, 2017 at 12:31 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Hi my name is Thomas (Bynder) Cameron. my query do we have a this type of claims for my stolen families in Western Australia?<br />
Cheers</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='http://nit.com.au/regional-leaders-unite-push-reform-agenda/?replytocom=596#respond' onclick='return addComment.moveForm( "comment-596", "596", "respond", "6533" )' aria-label='Reply to Thomas Cameron'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/regional-leaders-unite-push-reform-agenda/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nit.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6533' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="widget_sp_image-301" class="mh-widget widget_sp_image"><a href="http://clktr4ck.com/telstraskysc" target="_blank" class="widget_sp_image-image-link"><img width="325" height="475" class="attachment-full" style="max-width: 100%;" src="http://nit.com.au/wp-content/uploads/2017/07/TELSX10395_NIT_325x475.gif" /></a></div><div id="metaslider_widget-14" class="mh-widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 325px;" class="metaslider metaslider-flex metaslider-1936 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_1936">
        <div id="metaslider_1936">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-6475 ms-image"><a href="http://clktr4ck.com/AllSaintsScholarshipA" target="_blank"><img src="http://nit.com.au/wp-content/uploads/2017/08/Indigenous-Scholarship-ALL-SAINTS.png" height="475" width="325" alt="" class="slider-1936 slide-6475" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_1936 = function($) {
            $('#metaslider_1936').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_1936').flexslider({ 
                slideshowSpeed:4000,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_1936 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_1936, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_1936, 1) : metaslider_1936(window.jQuery);
        };
        timer_metaslider_1936();
    </script>
</div>
<!--// meta slider--></div><div id="metaslider_widget-18" class="mh-widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 325px;" class="metaslider metaslider-flex metaslider-5424 ml-slider nav-hidden nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_5424">
        <div id="metaslider_5424">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_5424 = function($) {
            $('#metaslider_5424').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_5424').flexslider({ 
                slideshowSpeed:4000,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:1300,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_5424 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5424, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5424, 1) : metaslider_5424(window.jQuery);
        };
        timer_metaslider_5424();
    </script>
</div>
<!--// meta slider--></div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title">Follow us on Facebook</h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/nitimes" data-width="600" data-height="400" data-hide-cover="0" data-show-facepile="0" data-show-posts="0"></div>
</div>
</div><div id="widget_sp_image-246" class="mh-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="402" height="199" class="attachment-full" style="max-width: 100%;" srcset="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a><div class="widget_sp_image-description" ><p><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div>
<p><input type="hidden" name="_mc4wp_timestamp" value="1503104278" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div></div><div id="widget_sp_image-175" class="mh-widget widget_sp_image"><a href="mailto:editor@nit.com.au" target="_blank" class="widget_sp_image-image-link"><img width="326" height="86" class="attachment-full" style="max-width: 100%;" src="http://nit.com.au/wp-content/uploads/2016/07/NIT-Contact-3-e1470295316493.png" /></a></div>	</aside>
	</div>
    </div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="widget_sp_image-245" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/nit-subscription/" target="_blank" class="widget_sp_image-image-link"><img width="402" height="199" class="attachment-full" style="max-width: 100%;" srcset="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png 402w, http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2-300x149.png 300w" sizes="(max-width: 402px) 100vw, 402px" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" /></a></div><div id="text-13" class="mh-footer-widget widget_text">			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503104278" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
</div>
		</div><div id="search-3" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://nit.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-2" class="mh-footer-widget widget_archive"><h6 class="mh-footer-widget-title">ARCHIVES</h6>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://nit.com.au/2017/08/'> August 2017 </option>
	<option value='http://nit.com.au/2017/07/'> July 2017 </option>
	<option value='http://nit.com.au/2017/06/'> June 2017 </option>
	<option value='http://nit.com.au/2017/05/'> May 2017 </option>
	<option value='http://nit.com.au/2017/04/'> April 2017 </option>
	<option value='http://nit.com.au/2017/03/'> March 2017 </option>
	<option value='http://nit.com.au/2017/02/'> February 2017 </option>
	<option value='http://nit.com.au/2017/01/'> January 2017 </option>
	<option value='http://nit.com.au/2016/12/'> December 2016 </option>
	<option value='http://nit.com.au/2016/11/'> November 2016 </option>
	<option value='http://nit.com.au/2016/10/'> October 2016 </option>
	<option value='http://nit.com.au/2016/09/'> September 2016 </option>
	<option value='http://nit.com.au/2016/08/'> August 2016 </option>
	<option value='http://nit.com.au/2016/07/'> July 2016 </option>
	<option value='http://nit.com.au/2016/06/'> June 2016 </option>
	<option value='http://nit.com.au/2016/05/'> May 2016 </option>
	<option value='http://nit.com.au/2016/04/'> April 2016 </option>
	<option value='http://nit.com.au/2016/03/'> March 2016 </option>
	<option value='http://nit.com.au/2016/02/'> February 2016 </option>

		</select>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-footer-widget-title">CONTACT</h6>			<div class="textwidget"><p>The NIT welcomes all editorial contributions and inquiries. </p>
</div>
		</div><div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget"><p>EDITORIAL CONTACT<br />
Wendy Caccetta<br />
e: <a href="&#x72;&#x65;&#112;or&#x74;&#x65;&#x72;&#64;ni&#x74;&#x2e;&#x63;&#111;m.&#x61;&#x75;">&#x72;e&#x70;o&#x72;&#116;e&#x72;&#64;&#x6e;&#105;t&#x2e;c&#x6f;&#109;.&#x61;u</a><br />
m: 0428 424 497</p>
</div>
		</div><div id="text-7" class="mh-footer-widget widget_text">			<div class="textwidget"><p>ADVERTISING CONTACT<br />
Michelle Hetherington<br />
e: <a href="&#x6d;a&#x69;&#108;t&#x6f;:&#x61;&#100;s&#x40;n&#x69;&#116;.&#x63;o&#x6d;&#x2e;a&#x75;">&#x61;&#x64;&#x73;&#x40;&#110;it.c&#x6f;&#x6d;&#x2e;&#x61;&#117;</a><br />
m: 0401 226 645</p>
</div>
		</div><div id="text-8" class="mh-footer-widget widget_text">			<div class="textwidget"><p>This media platform is owned by;<br />
National Indigenous Times Holdings Pty Limited<br />
ACN: 609 604 855<br />
ABN: 57 609 604 855<br />
Level 2, 129 Melville Parade<br />
Como, WA 6152<br />
PO Box 2072, Como Beach, WA 6152</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
						<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-footer-widget-title">LATEST</h6>		<ul>
					<li>
				<a href="http://nit.com.au/aboriginality-today-not-black-white/">Aboriginality today: it&#8217;s not all black and white</a>
						</li>
					<li>
				<a href="http://nit.com.au/ab-original-cw-veteran-scoop-music-awards/">AB Original, Cassar-Daley scoop music awards</a>
						</li>
					<li>
				<a href="http://nit.com.au/welfare-card-silver-bullet-doesnt-fire/">Welfare card is a silver bullet that doesn&#8217;t fire</a>
						</li>
					<li>
				<a href="http://nit.com.au/cairns-fair-goes-strength-strength/">Cairns fair goes from strength to strength</a>
						</li>
					<li>
				<a href="http://nit.com.au/summit-will-empower-kimberley-women/">Summit will empower Kimberley women</a>
						</li>
					<li>
				<a href="http://nit.com.au/graduates-celebrate-country-point/">Graduates celebrate on country, on point</a>
						</li>
					<li>
				<a href="http://nit.com.au/education-policies-failing-kids-oecd/">OECD report damns colonisation, education</a>
						</li>
					<li>
				<a href="http://nit.com.au/many-hands-will-make-light-work/">Many hands will make Light work</a>
						</li>
					<li>
				<a href="http://nit.com.au/perfect-rangers-now-lifelong-friends/">Perfect rangers now lifelong friends</a>
						</li>
					<li>
				<a href="http://nit.com.au/adelaide-scores-global-education-event/">Adelaide scores global education event</a>
						</li>
				</ul>
		</div>					</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="widget_sp_image-6" class="mh-footer-widget widget_sp_image"><a href="http://nit.com.au/advertise-with-us/" target="_blank" class="widget_sp_image-image-link"><img width="240" height="381" class="attachment-full" style="max-width: 100%;" src="http://nit.com.au/wp-content/uploads/2017/07/Advert-ad-1-2017-e1499909181486.png" /></a></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://nit.com.au/contact-2/">CONTACT</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-147"><a href="http://nit.com.au/">HOME</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">NATIONAL INDIGENOUS TIMES 2017</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div id="pum-1652" class="pum pum-overlay pum-theme-1636 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:1652,&quot;slug&quot;:&quot;nit-subscription&quot;,&quot;theme_id&quot;:1636,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;NIT-POP&quot;,&quot;key&quot;:&quot;1552d4bb83b&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;Session Close&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;1000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;NIT-POP&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;200&quot;,&quot;responsive_max_width&quot;:&quot;400&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1652" class="pum-container popmake theme-1636 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png"><img class="alignnone size-full wp-image-1684" src="http://nit.com.au/wp-content/uploads/2016/05/NIT-Subs-2.png" alt="NIT - Subs 2" width="402" height="199" /></a></p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-1630 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="1630" data-name="" ><div class="mc4wp-form-fields">       <p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503104278" /><input type="hidden" name="_mc4wp_form_id" value="1630" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bb177f6e69b9f06929f01164dabd217f';
hf4V='c12dd73ab9fc5f4a5e6da33e0f20eee6';
cm4S="form[action='http://nit.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
UA-78194910-1
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://nit.com.au/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://nit.com.au/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nit.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nit.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/nit.com.au\/wp-admin\/admin-ajax.php","restapi":"http:\/\/nit.com.au\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1635","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/nit.com.au\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "1635";
/* ]]> */
</script>
<script type='text/javascript' src='http://nit.com.au/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.5' defer='defer'></script>
<script type='text/javascript' src='http://nit.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nit.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://nit.com.au/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://nit.com.au/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://nit.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->
</body>
</html>